Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Digital Line Level DACs, Digital Crossovers, Equalizers, etc.

ES9038Q2M Board
ES9038Q2M Board
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 15th October 2018, 11:54 PM   #2971
Markw4 is offline Markw4  United States
diyAudio Member
 
Join Date: Jul 2016
Location: California
Guys,
If we could get back to thread business, the board I just got finished modding is a v1.07 and for the first time I tried hooking up the display. It seems to act they way bih described when he had J1 and J2 installed. However, this has no audio output and no indication of locking or that it is receiving DSD whenever the display is plugged in at all, and regardless of which if any jumpers are installed. However, the board works fine without the display.

Don't know if there is some trick to it I am missing or what. I may have to pull the thing out of the test box and look at it on the bench again. If the display unit is bad or something, no problem, I can always pin lift or hack traces to get into the dac registers.

By the way, the reason I decided to poke around in the registers is because it still doesn't sound as good as DAC-3 (as fully expected). So it is time to see if I can improve it any more with some register tweaking.

Last edited by Markw4; 15th October 2018 at 11:59 PM.
  Reply With Quote
Old 16th October 2018, 03:10 AM   #2972
Markw4 is offline Markw4  United States
diyAudio Member
 
Join Date: Jul 2016
Location: California
Pins are lifted and super glue is drying. Tomorrow will get into dac registers.

Up to you guys what you want to do next. I made a list of changes I could think of to update the BOM. Don't know bih's schedule or availability to work on it. If bih is busy and if it is okay with him maybe someone can chip in to help speed it up. Thanks.

Last edited by Markw4; 16th October 2018 at 03:16 AM.
  Reply With Quote
Old 16th October 2018, 08:30 PM   #2973
Markw4 is offline Markw4  United States
diyAudio Member
 
Join Date: Jul 2016
Location: California
Turns out I have to do some other things today through most of the afternoon. Will try to get back to DPLL and HD comp later. Like to make at least a little progress every day, even it is small.

Also, need to knock out that SMD output stage layout. Should go pretty quick.

Then, finally, I can start learning about Spartan 6 chip internals. Presumably, there is a lot to get up to speed on, don't know.

How about out there? Anyone ordered parts at all yet? Anyone started modding? I know a least a few people did Serge's mods. Don't know, at least that I can remember, if anyone got farther than that. Do we have anyone working on an LT6655 AVCC, or though-hole-component output stage? No reason I can think of to wait. I am unable to try every combination of circuits and compare them or determine price/performance. All I know for certain at this point is that the 2nd modded dac board sounds better than the 1st. I thought I *might* be able to be happy with the 1st one if I didn't have a better dac. I *know* I could be happy with the 2nd one if I didn't have a better dac, and I can assure you I am very picky about sound quality.

So, why has everybody sort of gone silent? Not going to go through with it? Waiting for parts? No time now, but might like to do it someday in the future? Where are we at guys? Should I just drop the thread and have the few people who want to mod contact me by PM if any questions? Or, do we have enough interest out there to keep this thing moving?
  Reply With Quote
Old 16th October 2018, 08:49 PM   #2974
bih is offline bih  Switzerland
diyAudio Member
 
Join Date: Jan 2017
Location: Reinach
Quote:
Originally Posted by Markw4 View Post
So, why has everybody sort of gone silent? Not going to go through with it? Waiting for parts? No time now, but might like to do it someday in the future? Where are we at guys?
Hello Mark
I'm waiting for the rest of my moduls. When the unmodded DAC with all my modules is working fine, then I will order the parts for modding. I'm quite busy with job, the family, the garden and other hobbies like running, rc plane flying and organizing a HP-old calculator event in the next 2 weeks ...

But I'm reading every post and my target is to finsh the modded DAC bevor the year has ended.

Best regards from switzerland
Hans-Peter
  Reply With Quote
Old 16th October 2018, 09:02 PM   #2975
Mikett is offline Mikett  Canada
diyAudio Member
 
Join Date: Aug 2003
Location: Toronto
Started mocking up physical assembly of a hugh current op amp AVCC using a DIP and LME49600 as well as an LTC6655 module

Practicing bending pins and removing pins on an old disposable NE5534 that sits on top of the LME49600. Two or three leads need to be removed from the LME49600.
The assembly on top of the film cap is a regulated power supply using a 317. This cost a couple bucks and is smaller than I could make myself. The LTC6655 module is on the side of the film cap, I have a 10uF version of the cap but the 4.7 is used just for showing.
Attached Images
File Type: jpg IMG_2032.jpg (401.6 KB, 346 views)
File Type: jpg IMG_2033.jpg (373.9 KB, 342 views)
File Type: jpg IMG_2034.jpg (258.9 KB, 326 views)
File Type: jpg IMG_2035.jpg (280.0 KB, 319 views)
File Type: jpg IMG_2036.jpg (273.1 KB, 316 views)

Last edited by Mikett; 16th October 2018 at 09:07 PM.
  Reply With Quote
Old 16th October 2018, 09:08 PM   #2976
Deenoo is offline Deenoo
diyAudio Member
 
Join Date: Dec 2017
Hi Mark!
I changed 3042 to LTC6655! The LTC6655 strongly recommended!
Sound enters the picture clearly higher level!
  Reply With Quote
Old 16th October 2018, 11:09 PM   #2977
eslei is offline eslei  New Zealand
diyAudio Member
 
Join Date: Jul 2011
Quote:
Originally Posted by Markw4 View Post

........the board I just got finished modding is a v1.07 and for the first time I tried hooking up the display. It seems to act they way bih described when he had J1 and J2 installed. However, this has no audio output and no indication of locking or that it is receiving DSD whenever the display is plugged in at all, and regardless of which if any jumpers are installed. However, the board works fine without the display.

Don't know if there is some trick to it I am missing or what. I may have to pull the thing out of the test box and look at it on the bench again. If the display unit is bad or something, no problem, I can always pin lift or hack traces to get into the dac registers.

By the way, the reason I decided to poke around in the registers is because it still doesn't sound as good as DAC-3 (as fully expected). So it is time to see if I can improve it any more with some register tweaking.
you don't need to lift the pins if j1, j2 are on, the preamp volume control to max will have sound.

connect the i2c, preamp volume control to 50%,

ssh,

sudo i2cset -f 1 0x48 0x0f 0x30
sudo i2cset -f 1 0x48 0x10 0x30

now hardware Volume control on -24db.

sudo i2cset -f 1 0x48 0x0f 0x00
sudo i2cset -f 1 0x48 0x10 0x00

now hardware Volume control on 0db.

i'm going to post about i2c control green board in a full description, but english is not my first language, so need a bit more time.

cheers
  Reply With Quote
Old 16th October 2018, 11:34 PM   #2978
eslei is offline eslei  New Zealand
diyAudio Member
 
Join Date: Jul 2011
photo of the finished dac
Attached Images
File Type: jpg 0081.jpg (970.6 KB, 201 views)
  Reply With Quote
Old 17th October 2018, 07:26 AM   #2979
Sergelisses is offline Sergelisses  France
diyAudio Member
 
Join Date: Nov 2003
Location: Near PARIS
Quote:
Originally Posted by eslei View Post
photo of the finished dac
Hello

Have you changed the output capacitor ?
Serge
  Reply With Quote
Old 17th October 2018, 07:36 AM   #2980
dv187736 is offline dv187736
diyAudio Member
 
Join Date: Oct 2015
Can I seek help from the group?
I have ver 1.04 of the DAC board, with xmos u8 usb to I2S connected to it. However, been using spdif input as I find it SQ better than usb - jumper J3 is shorted per instruction. I ported the DAC board to another enclusure, WITHOUT the xmos us decoder. Now there is no sound coming from it.
Is my understanding correct that the DAC board using spdif input will work even without the usb decoder board? Anyone tried it before? Any clues as to why no sound is coming from it?
Thanks and I appreciate any input.
  Reply With Quote

Reply


ES9038Q2M BoardHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
My Cambridge 500SE, needs an output board (to replace internal DAC Board) slbender Digital Source 1 11th July 2018 02:43 AM
JLSounds XMOS USB board + AK4396 board + Direct DSD PCB ravid Swap Meet 1 29th December 2016 11:36 AM
Unknown Board DC12V TPA3116 amplifier board DIY L163-9 AUS Ben Class D 0 8th December 2016 04:05 AM
FS: Ian FIFO i2s-to-PCM board, Single XO clock board trung224 Swap Meet 3 26th November 2016 02:18 PM
Lost 1 Zv4 ckt board..looking to buy 1 circuit board Blues Pass Labs 1 22nd March 2004 10:09 PM


New To Site? Need Help?

All times are GMT. The time now is 01:05 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.00%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright ©1999-2019 diyAudio
Wiki