Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Digital Line Level DACs, Digital Crossovers, Equalizers, etc.

SU0 xmos u8 dac + AK4490 questions
SU0 xmos u8 dac + AK4490 questions
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 13th November 2017, 08:43 PM   #41
jussik is offline jussik  Finland
diyAudio Member
 
Join Date: Jun 2014
Thanks, for now I just stuffed one between the case and the regulators and there is just a little contact to the case. I'll try a better solution at some point.

The case seems to be now at 30C (~20C ambient) when it is running and the first regulator at 60C (based on my Flir One), with the USB side end of the case missing. If these are correct readings I should probably be ok.

Taking the same measurements without the pads in place might be the next phase in figuring out if they are necessary or useful in their current use.
  Reply With Quote
Old 5th December 2017, 06:18 AM   #42
paddington is offline paddington
diyAudio Member
 
Join Date: Dec 2017
Quote:
Originally Posted by 24century View Post
Also my dac (XMOS U8 + 4490eq) went malfunctioning constantly after 10-20 mins playing, sound output just stopped after a click sound and foobar stopped as well (stuck), replaced the power regulator LM7805 and 7905 also added a heatsink doesn't really help and make sure it properly grounded with the metal cover.

After unplug the power and USB cord it will resume that will be the only solution.

Don't think it is a power problem since power output and amp section still functioning alright, no clue! seller can be provide a schematic or PCB drawing

Any idea or suggestion?

Hi all, I just bought this DAC and I have the same issue as 24century. I've tried a different USB cable, using my laptop, desktop, and phone as the source, uninstalling and reinstalling drivers, and trying all the different USB ports and nothing has worked. When the audio cuts out on the computer, the computer still recognizes that the DAC is plugged in. In order to get sound again, I have to turn the DAC on and off. Can anybody help me fix this? At this point I'm also willing to break it open and take a soldering iron to it if anyone thinks it's a hardware problem and can give me instructions.
  Reply With Quote
Old 8th December 2017, 07:27 PM   #43
ferossan is offline ferossan  Chile
diyAudio Member
 
Join Date: Jul 2014
Location: Santiago, Chile
Quote:
Originally Posted by paddington View Post
Hi all, I just bought this DAC and I have the same issue as 24century. I've tried a different USB cable, using my laptop, desktop, and phone as the source, uninstalling and reinstalling drivers, and trying all the different USB ports and nothing has worked. When the audio cuts out on the computer, the computer still recognizes that the DAC is plugged in. In order to get sound again, I have to turn the DAC on and off. Can anybody help me fix this? At this point I'm also willing to break it open and take a soldering iron to it if anyone thinks it's a hardware problem and can give me instructions.
Did you try using a Mac or Linux machine? Looks like a Windows driver problem.
  Reply With Quote
Old 15th December 2017, 08:48 AM   #44
paddington is offline paddington
diyAudio Member
 
Join Date: Dec 2017
Quote:
Originally Posted by ferossan View Post
Did you try using a Mac or Linux machine? Looks like a Windows driver problem.
I don't have access to a mac or linux machine. I have tried it on my android phone though and it has the same problem. In terms of drivers, I've tried the stock windows drivers and some xmos drivers (v3.34) I found by googling. Neither seem to help.
  Reply With Quote
Old 29th December 2017, 10:57 PM   #45
24century is offline 24century
diyAudio Member
 
Join Date: Sep 2012
Send a message via ICQ to 24century SU0 xmos u8 dac + AK4490 questions
Quote:
Originally Posted by paddington View Post
I don't have access to a mac or linux machine. I have tried it on my android phone though and it has the same problem. In terms of drivers, I've tried the stock windows drivers and some xmos drivers (v3.34) I found by googling. Neither seem to help.
Were you using the headset output or line out to an external amp?
  Reply With Quote
Old 13th January 2018, 08:12 AM   #46
paddington is offline paddington
diyAudio Member
 
Join Date: Dec 2017
Quote:
Originally Posted by 24century View Post
Were you using the headset output or line out to an external amp?
I've been using the headset output but I did try the line out to an out for a bit. Audio still cuts out when trying both. Another thing I've noticed so far is that it cuts out a lot more when connected to my desktop. When I connect it to my laptop it only cuts out two or three times before it stays on. This kind of makes me think it may be a software issue again, but I have no idea where to start with that.
  Reply With Quote
Old 13th January 2018, 09:15 AM   #47
DRONE7 is offline DRONE7  New Zealand
diyAudio Member
 
Join Date: Aug 2008
I am guessing it is a power supply issue if the device is still recognised.

Xmos U8 is usually powered from the desktop/laptop via usb so you could try this fix.... It worked for me with an xmos U8 and Ess sabre dac. I just used a usb hub as the power source as a quick fix while I build a linear supply.

[DIY] TNT 221 USB Y-cable [English]

Last edited by DRONE7; 13th January 2018 at 09:19 AM.
  Reply With Quote
Old 16th January 2018, 12:29 AM   #48
paddington is offline paddington
diyAudio Member
 
Join Date: Dec 2017
Quote:
Originally Posted by DRONE7 View Post
I am guessing it is a power supply issue if the device is still recognised.

Xmos U8 is usually powered from the desktop/laptop via usb so you could try this fix.... It worked for me with an xmos U8 and Ess sabre dac. I just used a usb hub as the power source as a quick fix while I build a linear supply.

[DIY] TNT 221 USB Y-cable [English]
I just tried out a different ac adapter but that didn't help. If I try this usb mod, will the dac know to draw power through the usb port instead of through the DC input port?
  Reply With Quote
Old 20th January 2018, 05:59 PM   #49
loandmot is offline loandmot
diyAudio Member
 
Join Date: Dec 2017
Hello,

I'm looking at this DAC too, and could buy it with no risk, at 40€ the board.
But I don't have any other DAC (I used FDA before), and wouldn't be able to compare.
Does it sound good?
Are there some components that could be change to improve it?
I would apreciate if somme peaple who already have it take me their opinion...

Laurent
  Reply With Quote
Old 8th February 2018, 12:02 AM   #50
24century is offline 24century
diyAudio Member
 
Join Date: Sep 2012
Send a message via ICQ to 24century SU0 xmos u8 dac + AK4490 questions
Quote:
Originally Posted by loandmot View Post
Hello,

I'm looking at this DAC too, and could buy it with no risk, at 40 the board.
But I don't have any other DAC (I used FDA before), and wouldn't be able to compare.
Does it sound good?
Are there some components that could be change to improve it?
I would apreciate if somme peaple who already have it take me their opinion...

Laurent
It sounds pretty good for the amount you pay, bought 2 sets two years ago and it sounds amazing back in the day

I increase the input power to 20V and improvement shows.

Op-Amp can be replaced easily and it improves, but this board can only be operated in parallel mode that"s the dark part.
  Reply With Quote

Reply


SU0 xmos u8 dac + AK4490 questionsHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
AK4490 USB Dac with dsd support. sonnya Vendor's Bazaar 1673 24th September 2018 02:32 PM
DAC AK4399 + XMOS on Ebay luckyluke198x Digital Source 30 22nd February 2016 06:15 PM
YJ Xmos U8 + Wm8741 + Ad827 paolo66 Digital Source 0 15th April 2015 02:17 PM
MiniDSP USBStreamer + DIYINHK AK4490 dac multichannel SL06 Digital Line Level 4 3rd March 2015 09:53 AM
XMOS/PCM5102a DAC vs Modded CD63 - New DAC loses - Why? dwjames Digital Source 4 18th January 2014 07:03 AM


New To Site? Need Help?

All times are GMT. The time now is 05:09 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.00%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright ©1999-2018 diyAudio
Wiki