Go Back   Home > Forums > >

Digital Line Level DACs, Digital Crossovers, Equalizers, etc.

A NOS 192/24 DAC with the PCM1794 (and WaveIO USB input)
A NOS 192/24 DAC with the PCM1794 (and WaveIO USB input)
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools
Old 24th February 2021, 08:20 AM   #8511
smooth dancer is offline smooth dancer  Norway
diyAudio Member
 
Join Date: Mar 2011
I have ordered Accusilicon 338 clocks to replace the 318, which I’m using now. I don’t expect a big upgrade, but since the specs are a little bit better on the 338’s, who knows ?

Will report back, when they are up and running.
  Reply With Quote
Old 24th February 2021, 09:35 AM   #8512
alexanderbax is offline alexanderbax
diyAudio Member
 
Join Date: May 2015
Quote:
Originally Posted by mbrennwa View Post
Expect to be disappointed by the RPi direct I2S out, which has a pretty bad clock (it's not even a proper clock at all). A reclocker will fix this. Ians FiFo is great! It just works out of the box, and if used with good oscillators, the sound is very, very good!
Haha well based on my experience of the USB-out Im certainly not expecting anything great. The sound was so bad - it just lacked any life... plus there was popping all over the place.

That was my main concern about using the pi, even with the Fifopi and whether itll end up being a downgrade from my current HTPC which I built specifically as a transport via USB. But I would like to have the portability of the integrated streamer (and the pi will only be used as a renderer) so Im hoping the Fifopi and a clean PSU will at least equal my current HTPC USB out.
  Reply With Quote
Old 25th February 2021, 09:10 AM   #8513
Smartdriver is offline Smartdriver  Netherlands
diyAudio Member
 
Join Date: Apr 2016
Location: Velswijk
Quote:
Originally Posted by alexanderbax View Post
.....Raspberry pi with FIFOpi attached (and Newclass D Neutron Star clock) .....
Very interested about this clock and how it will affect SQ, it is on my "todolist" as well
Are you buying 2 clocks or just one?

Cheers, Paulus
  Reply With Quote
Old 25th February 2021, 09:14 AM   #8514
alexanderbax is offline alexanderbax
diyAudio Member
 
Join Date: May 2015
Quote:
Originally Posted by Smartdriver View Post
Are you buying 2 clocks or just one?

Cheers, Paulus
Just the 1 for the higher frequencies and then just using Jriver to upsample everything to 192k (highest output of the Dirac Audio Processor). Cant justify buying 2 of them
  Reply With Quote
Old 25th February 2021, 11:52 AM   #8515
NIXIE62 is online now NIXIE62  Serbia
diyAudio Member
 
Join Date: Mar 2011
Location: Belgrade
@alexanderbax, did you check the DC offset on the headphone amplifier at the output?
  Reply With Quote
Old 26th February 2021, 10:22 AM   #8516
alexanderbax is offline alexanderbax
diyAudio Member
 
Join Date: May 2015
I didnt bother in the end as everything is working fine. I had a minor issue with an Opamp which needed to be reseated as it had come loose in transit, but nothing to do with feeding it music from the DDDAC. Is it still worth doing? Ive probably listened to at least 15 hours on this set up now with no issues.
  Reply With Quote
Old 26th February 2021, 01:59 PM   #8517
michl2604 is offline michl2604  Germany
diyAudio Member
 
Join Date: Feb 2015
Hi,

I have FIFO Pi Q3 in my system for quite some time now. I'm very pleased soundwise when a track is running, no pop / clicks, very clean and detailed sound, great soundstage.

But there is one issue I'm struggling with: When I start playing a new track or jumping to a new position within the same song, there is often one short (loud) click / pop. After that the track plays without issues with great sound. The click volume differs, sometimes it is quiet I can almost not hear it, but most of the times it is really loud and I'm afraid that my speaker get broken!?! Also the 'position' of the click moves: Most of the time on the left side, sometimes the click moves to the middle and right side of the soundstage. Really strange.

My chain is: RPI I2S -> FIFO PI Q3 -> DDDAC.
I'm running volumio, but I have also tested with moode. Same issue. Because I thouht this comes from EMI issues I have ordered a GPIO extension cable to get some space between RPI and FIFO PI. But did not help either.

With RPI USB -> WaveIO -> DDDAC I have no such issues, so I think my DDDAC, PSU and the rest of the chain is not the problem.

A test without FIFO PI (Only RPI) is pending (Maybe I have the time at weekend).

Do you have an idea? Someone with the same issues? I would really love to keep the FIFO PI in the system because sound is great when track is running, but the clicks in the beginning are driving me crazy...
  Reply With Quote
Old 26th February 2021, 03:36 PM   #8518
mbrennwa is offline mbrennwa  Switzerland
diyAudio Member
 
mbrennwa's Avatar
 
Join Date: Mar 2005
Location: Zurich, Switzerland
A NOS 192/24 DAC with the PCM1794 (and WaveIO USB input)
^ My Ian FiFo behaves very well, no such clicks. If the clicks are gone with I2S directly from the RPi without the reclocker, I'd think the issue is related to the reclocker. If you think the reclocker board is causing the issue, I'd suggest to get in touch with Ian.
  Reply With Quote
Old 26th February 2021, 03:44 PM   #8519
NIXIE62 is online now NIXIE62  Serbia
diyAudio Member
 
Join Date: Mar 2011
Location: Belgrade
Quote:
Originally Posted by alexanderbax View Post
I didnt bother in the end as everything is working fine. I had a minor issue with an Opamp which needed to be reseated as it had come loose in transit, but nothing to do with feeding it music from the DDDAC. Is it still worth doing? Ive probably listened to at least 15 hours on this set up now with no issues.
It costs you nothing to check.
  Reply With Quote
Old 26th February 2021, 08:37 PM   #8520
Robin De Wolf is offline Robin De Wolf  Netherlands
diyAudio Member
 
Join Date: Jan 2019
Location: Rotterdam
Quote:
Originally Posted by michl2604 View Post
Hi,



I have FIFO Pi Q3 in my system for quite some time now. I'm very pleased soundwise when a track is running, no pop / clicks, very clean and detailed sound, great soundstage.



But there is one issue I'm struggling with: When I start playing a new track or jumping to a new position within the same song, there is often one short (loud) click / pop. After that the track plays without issues with great sound. The click volume differs, sometimes it is quiet I can almost not hear it, but most of the times it is really loud and I'm afraid that my speaker get broken!?! Also the 'position' of the click moves: Most of the time on the left side, sometimes the click moves to the middle and right side of the soundstage. Really strange.



My chain is: RPI I2S -> FIFO PI Q3 -> DDDAC.

I'm running volumio, but I have also tested with moode. Same issue. Because I thouht this comes from EMI issues I have ordered a GPIO extension cable to get some space between RPI and FIFO PI. But did not help either.



With RPI USB -> WaveIO -> DDDAC I have no such issues, so I think my DDDAC, PSU and the rest of the chain is not the problem.



A test without FIFO PI (Only RPI) is pending (Maybe I have the time at weekend).



Do you have an idea? Someone with the same issues? I would really love to keep the FIFO PI in the system because sound is great when track is running, but the clicks in the beginning are driving me crazy...
I have the same behavior, using Fifopi as well. But I believe this was also the case with the Hifiberry I used before. I have not been able to narrow down when it does or does not happen. I notice it more now with high efficient horns (110db).
  Reply With Quote

Reply


A NOS 192/24 DAC with the PCM1794 (and WaveIO USB input)Hide this!Advertise here!
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS: Audio Widget (modified) Async USB DAC 24/192 ESS 9023 headphone friendly ASIO KS 2A3SET Swap Meet 5 15th August 2012 04:52 AM
Show my PCM1794 DAC TSOLINK + COAX + USB input, Line and headphone AMP output AWaudio Vendor's Bazaar 3 2nd January 2012 12:44 PM
GodDAC - 192/24 USB DAC BizonGod Digital Source 36 30th June 2011 03:16 PM
24 bit/192 kHz via USB? gentlevoice Everything Else 3 22nd December 2008 06:24 AM


New To Site? Need Help?

All times are GMT. The time now is 02:05 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.00%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
Copyright ©1999-2021 diyAudio
Wiki