Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Class D Switching Power Amplifiers and Power D/A conversion

American Bass VFL 110.1
American Bass VFL 110.1
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 2nd December 2019, 02:06 AM   #1
garnerm is offline garnerm  United States
diyAudio Member
 
Join Date: Apr 2019
Default American Bass VFL 110.1

I have VFL 110.1 That I am not completely sure whats going on other than my drive waves are definitely not right.

What it was doing when I first got it. Protect as soon as it powered up.

What I've done so far. pulled it a part. pulled all the output fets off and tested them. put back on the output fets. they were all good. pulled the driver board off a parts amp I have and now it doesn't go into protect but the drive wave is all funky photos attached. I didn't test the 1d, 2d or p2d transistors on the donor board i put on it. I did test them on the original board that I pulled off and they are all good. I am not seeing anything wrong with the original one so I am guessing the 072's are bad on it. since the donor one seems to work better but still not right. BTW it pulls about 2.5 amps when its on. I don't run it for more than a few seconds though since I know its not right.

after looking at the attached drive waves where would you start looking? IDK if its just another bad driver board or something else. Thank in advance.
Attached Images
File Type: jpg IMG_20191201_204507[1].jpg (966.7 KB, 38 views)
File Type: jpg IMG_20191201_204534[1].jpg (994.3 KB, 37 views)
__________________
Tools: O-scope Siglent 1102cml, multi-meter Fluke 376 & BK Precision 2831C, soldering station JBC CD-1D/krsgr T-12, Ebay Hot Air, Parts tester MK-328, Desoldering ZD-915.
  Reply With Quote

Reply


American Bass VFL 110.1Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
American Bass VFL 200.1 barber02 Car Audio 4 16th November 2019 06:19 PM
American Bass VFL 500.1 Deadly Sones Car Audio 36 20th October 2014 02:04 AM
American bass megael9 Car Audio 19 20th May 2014 01:12 AM
American Bass sq300 Jailbreak Car Audio 1 22nd August 2013 07:49 PM
American Bass VFL-500.1 mike49504 Car Audio 5 8th January 2011 12:07 AM


New To Site? Need Help?

All times are GMT. The time now is 09:40 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.00%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright ©1999-2019 diyAudio
Wiki