Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Class D Switching Power Amplifiers and Power D/A conversion

New Breeeze Audio TPA3116 2.0 100W dual chip
New Breeeze Audio TPA3116 2.0 100W dual chip
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 14th May 2019, 05:34 PM   #21
chermann is offline chermann  Austria
diyAudio Member
 
Join Date: Jan 2017
Location: Vienna
Default ...amp arrived...

Hi

here some "first look"
delivery over 3 days/amazon- cost 33Euro - grey/titan look, very good packed, 3 bubble foils very good craft man ship.very small, pcb and solders good quality.
at the power plug they forgot to solder the 2 gnd pads
i am not sure if the 10x 470F/35V are "real" or fake




power consumption:24V/no signal
amp switched off - 30mA--> 0,72Watt
amp switched on - 60mA-->1,44Watt


tabel 1 - attachment show the coils and caps measured at 100khz with my lcr meter.
coils about 20H, caps about 680-713nF/voltage on the grey surface shows 63V...ESr @100khz is about 0,13R...
my blue foil TDK 0,68/100V show--> 710nF/ ESR 0,08R



chris
Attached Images
File Type: jpg TPA3116 dualchip inside_button.jpg (357.9 KB, 122 views)
File Type: jpg TPA3116 dualchip inside_top pcb without heatsink.jpg (414.9 KB, 122 views)
File Type: jpg TPA3116 dualchip inside_caps coils.jpg (370.4 KB, 120 views)
File Type: jpg TPA3116 dualchip inside_gain configuration.jpg (381.2 KB, 118 views)
Attached Files
File Type: pdf TPA3116D_dual chip_readyamp_coils and caps.pdf (393.0 KB, 13 views)
  Reply With Quote
Old 14th May 2019, 07:26 PM   #22
chermann is offline chermann  Austria
diyAudio Member
 
Join Date: Jan 2017
Location: Vienna
Default chips are on PBTL mode

Hi

just checked ...red circle on both chips= PBTL config. ok

what is not correct is the gain configuration. 100k and 473R marked on both sides it shoud be 100k and 39k for 32db gain at the TPA chip


what i not found is which chip is master /slave? the pin16 sync i see no connection. datasheet recommend pin 16master 10k to slave pin16 and 1nF to GND


chris
Attached Images
File Type: jpg TPA3116 dualchip inside_pbtl check.jpg (542.9 KB, 116 views)

Last edited by chermann; 14th May 2019 at 07:31 PM.
  Reply With Quote
Old 15th May 2019, 07:55 PM   #23
chermann is offline chermann  Austria
diyAudio Member
 
Join Date: Jan 2017
Location: Vienna
Default 24V psu 8R and 4R load test

Hi


here some pics after 26 hours run in with a 0,1V sweep signal (10Hz-35khZ)
load test is with 8R and 4R load at my rigol psu at 24V.


1khz
pic 150mV input / 8Rand max volume no clipping possible...23 Watt

pic 2 300mV input / 8R slightly under clipping 28 Watt


pic 3 300mV input /4R slightly under clipping 51 Watt
pic 4 rigol 832A @ 4R is limited at 6A


really a clean signal..if i zoom in at the scope i cant see the frequency what the 3116 is using..





chris
Attached Images
File Type: jpg 150mVrms in 8R 24V psu.jpg (152.4 KB, 30 views)
File Type: jpg 300mVrms in 8R 24V psu.jpg (143.4 KB, 14 views)
File Type: jpg 300mVrms in 4R 24V psu.jpg (170.7 KB, 15 views)
File Type: jpg psu rigol at 24V 4R.jpg (123.0 KB, 15 views)
  Reply With Quote
Old 15th May 2019, 10:02 PM   #24
ICG is offline ICG  Germany
diyAudio Member
 
ICG's Avatar
 
Join Date: Jul 2007
Location: I had a Dj Moo - I've seen that BS before!
Quote:
Originally Posted by chermann View Post
really a clean signal..if i zoom in at the scope i cant see the frequency what the 3116 is using..
The TPA3116 does not use one frequency, the chip shifts the oscillating frequency strategically.

Quote:
Originally Posted by datasheet
The TPA31xx advanced oscillator/PLL circuit employs a multiple switching frequency
__________________
I had a Dj Moo - I've seen that BS before!
  Reply With Quote
Old 16th May 2019, 04:35 AM   #25
chermann is offline chermann  Austria
diyAudio Member
 
Join Date: Jan 2017
Location: Vienna
Quote:
Originally Posted by ICG View Post
The TPA3116 does not use one frequency, the chip shifts the oscillating frequency strategically.
hi ICG

i thought that the frequency is set by the AM0, AM1, AM2 pins (pin13,14,15), not?
  Reply With Quote
Old 17th May 2019, 05:49 AM   #26
chermann is offline chermann  Austria
diyAudio Member
 
Join Date: Jan 2017
Location: Vienna
Default first listening test...

Hi

after "burn in" of 48 hours i start a listening test yesterday.
to make long short- this amp is smaller then the FX502spro and it really sounds good. voices and instruments are natural and the gain is not as "dramatig" then i thought.
nevertheless not as good as my modded FX502Spro /tpa3250) but reall nice.

What do i miss?
for my experience the 2 ends of the listening spectrum. bass too blubby and the details and a kind nasty top end spectrum.
soundstage is "flat" in deepness and more separation of the singers would be nice...

modding is started...the plaace inside is horribel
you will see..

chris
  Reply With Quote
Old 17th May 2019, 06:01 AM   #27
chermann is offline chermann  Austria
diyAudio Member
 
Join Date: Jan 2017
Location: Vienna
Default first moddification

Hi

here is my mod.
i measrued the gray caps after 48hours "burn in2 and it gets a worse ESR at 100khz-->0,15...0,17...so they go out!
the 10H is reall not my best choise becasue i learnt from moding the fx502spro that this are "collored" k2 output coils....but i have nothing others in my hand...
the room inside is really not much

listening test at the weekend



small coil proposal are very welcome

chris
Attached Images
File Type: jpg TPA3116dualchip_outputfilter 10_068_1.jpg (153.7 KB, 41 views)
File Type: jpg TPA3116dualchip_outputfilter 10_068_2.jpg (83.5 KB, 41 views)

Last edited by chermann; 17th May 2019 at 06:05 AM.
  Reply With Quote
Old 18th May 2019, 08:02 PM   #28
chermann is offline chermann  Austria
diyAudio Member
 
Join Date: Jan 2017
Location: Vienna
Default first try fail.....???...listening test...fake opamp...

Hi


after the change of the output filter and 1 day "burn in" i want to try it to listening. first i get no signal on the right channel?? what happened??

if you look at the pic you will see the yellow circles. Watch out that you dont get shorten the coils during close the amp housing.
after butting an isolation in between everything is was working fine...


the listening test was strange...the general setup is better but i dont understand why the amp was still harsh and nervous, especially at female voices and high hats???? i follow the setup for PBTL and i use for 8R speakers this wrth soft poly ferrit.... i change to 10/0,68....


then i remember that i had a Fake op amp at the YJ TPA3255 board. so i pull out this "version" of Ne5532 and but an LM4562 in.......yep this was the reason..now the sound is fine.. the compare test with my mod TPA3250 -FX502spro is now fair...


i am still thinking which coil 10 will fit here...the original space is about 16mm diameter...



...continue...



chris
Attached Images
File Type: jpg TPA3116dualchip_outputfilter watchout shortcut.jpg (292.5 KB, 31 views)
  Reply With Quote
Old Yesterday, 08:16 PM   #29
chermann is offline chermann  Austria
diyAudio Member
 
Join Date: Jan 2017
Location: Vienna
Default fake opamp NE5532

Hi


decide yourself if its fake...
soundwise this opamp is not working well...sound strange at high


chris
Attached Images
File Type: jpg TPA3116dualchip_fakeNE5532.jpg (267.6 KB, 21 views)
  Reply With Quote
Old Yesterday, 08:21 PM   #30
chermann is offline chermann  Austria
diyAudio Member
 
Join Date: Jan 2017
Location: Vienna
Default sound check 2...

Hi

i really propose to set the gain down!
as i had done a listening session vs. fx502Spro the sound is fine but the arrangement is still too strong in the middle of the loudspeaker--> this smear the other voices and instruments in the corner.
now i am ready with setting the gain to 100k/20K =26dB instead of 32dB
its sounds more "together" the hole arrangement is more close and in the same rhythm and timing..

pic 1 noise at Rchannel- input shorted
pic 2 noise at the Lchannel- input shorted


why are these measurements so different??



chris
Attached Images
File Type: jpg TPA3116dualchip_noise Rchannel.jpg (192.2 KB, 16 views)
File Type: jpg TPA3116dualchip_noise Lchannel.jpg (206.4 KB, 3 views)
  Reply With Quote

Reply


New Breeeze Audio TPA3116 2.0 100W dual chipHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Dual Input TPA3116 muddyboots Class D 5 19th February 2016 10:06 PM
Who has ever heard of RCA's HC1000 100W amp Hybrid Chip? smartx21 Chip Amps 11 1st August 2011 08:02 AM
100W chip amp using massive parallelization cuallito Chip Amps 10 1st April 2011 11:07 PM
LM3886 PA100 100W Chip Amps Assembled! w/heatsink, Tested & Ready To Go! L00K :) Travis Clarke Swap Meet 0 19th November 2010 03:16 AM
Need help fo 100w+per channel stereo chip amp mlaroche Chip Amps 14 12th December 2006 12:20 AM


New To Site? Need Help?

All times are GMT. The time now is 01:11 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.00%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright ©1999-2019 diyAudio
Wiki