Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Class D Switching Power Amplifiers and Power D/A conversion

Tas 5630 Wind Noise
Tas 5630 Wind Noise
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 17th September 2016, 06:46 AM   #1
ralrigs is offline ralrigs
diyAudio Member
 
Join Date: Aug 2016
Default Tas 5630 Wind Noise

Hello
I bought a TAS 5630 and im fully happy of it (really) its working fine with my peavey speaker but my matter is that wind noise when they are no sound
Im pretty sure its beacause the amp dont have volume button and the volume gain is at maximum, do you have an idea about how to reduice those noise ?
Thanks
Regards
  Reply With Quote
Old 17th September 2016, 07:09 AM   #2
jean-paul is offline jean-paul  Netherlands
diyAudio Moderator Emeritus
 
jean-paul's Avatar
 
Join Date: Sep 2002
Location: Germany
Quote:
Originally Posted by ralrigs View Post
Im pretty sure its beacause the amp dont have volume button and the volume gain is at maximum, do you have an idea about how to reduice those noise ?
Th question is the answer. Add volume control....and possibly reduce gain if necessary. Start with the volume control though. "Open" power amps can cause nasty effects.
__________________
It's only audio. Member of the non modular PCB design committee
  Reply With Quote
Old 18th September 2016, 06:02 AM   #3
ralrigs is offline ralrigs
diyAudio Member
 
Join Date: Aug 2016
Thank you , i putted a volume button and now its good
  Reply With Quote
Old 18th September 2016, 09:13 AM   #4
Buehgemeiste is offline Buehgemeiste
diyAudio Member
 
Join Date: Oct 2013
Which module do have?
  Reply With Quote
Old 18th September 2016, 01:16 PM   #5
ralrigs is offline ralrigs
diyAudio Member
 
Join Date: Aug 2016
TAS5630 1200W 2 0 High Power Digital Amplifier Board | eBay
Preamp Tone Board HiFi Bass Treble Volume Control Board Adjustment | eBay
Exactly that i have, the amp is on a boost module actually time i find a good power supply
  Reply With Quote

Reply


Tas 5630 Wind NoiseHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Amplifier noise - wind blowing sound on one channel only (sample inside) espresso Chip Amps 14 19th January 2018 12:29 PM
TAS 5630 distortion srinath Class D 15 25th February 2016 05:40 PM
TAS 5630 Class D amp. JANEK555 Class D 13 3rd October 2012 06:58 PM
Wind (Thermionic?) noise, and other strange sounds wicked1 Tubes / Valves 2 29th January 2012 04:47 PM
Port Noise, Wind Speed................. OMNIFEX Multi-Way 20 13th April 2003 05:27 PM


New To Site? Need Help?

All times are GMT. The time now is 08:37 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.00%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright ©1999-2018 diyAudio
Wiki