Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Class D Switching Power Amplifiers and Power D/A conversion

TPA3116D2 Amp
TPA3116D2 Amp
TPA3116D2 Amp Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 12th December 2019, 02:10 PM   #11351
jwicaksana is offline jwicaksana  Indonesia
diyAudio Member
 
Join Date: Dec 2015
Hi FauxFrench, thanks for being courteous, and generous with your time and expertise..
Just passing to say that..
__________________
Cheers,
Jonathan
  Reply With Quote
Old 12th December 2019, 02:18 PM   #11352
FauxFrench is offline FauxFrench  France
diyAudio Member
 
Join Date: Dec 2017
Location: The mountains, calm and quiet.
Quote:
Originally Posted by jwicaksana View Post
Hi FauxFrench, thanks for being courteous, and generous with your time and expertise..
Just passing to say that..

Many thanks Jonathan, very much appreciated.
Also I learn a lot from being forced to think about how things really relate and how to explain it to others in an understandable way.
  Reply With Quote
Old Yesterday, 08:24 PM   #11353
Zoran023 is offline Zoran023
diyAudio Member
 
Join Date: Dec 2019
FauxFrench my man, is it posible to amplifier works same with and without both operacional amplifier?
  Reply With Quote
Old Yesterday, 09:03 PM   #11354
FauxFrench is offline FauxFrench  France
diyAudio Member
 
Join Date: Dec 2017
Location: The mountains, calm and quiet.
Quote:
Originally Posted by Zoran023 View Post
FauxFrench my man, is it posible to amplifier works same with and without both operacional amplifier?

If one TPA3116 amplifier chip is defect, it is possible to remove that chip and the other chip should work again. The last test I proposed aimed at finding out if one TPA3116 chip is defect.
If it is your sub-channel that is defect, the stereo channel may play on. If it is the stereo channel that is defect, the sub-channel on its own is less fun (mono and mainly bass).
A problem is that you measured 2K on all pins but there are still high currents running so we do still not know where the defect is.
  Reply With Quote
Old Yesterday, 10:07 PM   #11355
Zoran023 is offline Zoran023
diyAudio Member
 
Join Date: Dec 2019
When I turn treble almost on max and volume almost on max then stop breaking sound and LED on board start turning off because of low power. That's all happening on 6V power supply.

When I just a little bit turn down treble or volume then start breaking sound again.

Last edited by Zoran023; Yesterday at 10:10 PM.
  Reply With Quote
Old Yesterday, 11:36 PM   #11356
Douglas Blake is offline Douglas Blake  Canada
diyAudio Member
 
Douglas Blake's Avatar
 
Join Date: Nov 2019
Location: Niagara Region Ontario
Quote:
Originally Posted by Zoran023 View Post
When I turn treble almost on max and volume almost on max then stop breaking sound and LED on board start turning off because of low power. That's all happening on 6V power supply.

When I just a little bit turn down treble or volume then start breaking sound again.
On 6 volts the amp which still has gain set for 24volts will start clipping with almost no input. Check the Fualt pin... I'll bet it's bouncing on and off like crazy.
__________________
Everything works perfectly until you decide to show it to someone else.
Beginning lessons in electronics at... All About Circuits
  Reply With Quote

Reply


TPA3116D2 AmpHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS- Twisted Pear Buffalo 32S Board & System New & Unused secretriches Swap Meet 1 10th August 2009 03:17 PM
Modify & build out (2) Western Electric 300B / 2A3 Hammond monoblock amps & UTC LS-5 quality sound Tubes / Valves 0 9th May 2009 04:59 PM
Krell KSA 80 bias & dc offset check & adjust procedure Clouseaupte Solid State 3 9th August 2007 10:39 AM
DIY-AMP <ZAS> Low THD & IM high bandwith murphy Solid State 18 30th December 2005 11:28 AM


New To Site? Need Help?

All times are GMT. The time now is 07:59 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.00%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright ©1999-2019 diyAudio
Wiki