Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Chip Amps Amplifiers based on integrated circuits

HELP! Issues joining Wondom / Sure Jab2 + Jab3
HELP! Issues joining Wondom / Sure Jab2 + Jab3
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 20th May 2019, 07:20 PM   #1
billbear22 is offline billbear22  United States
diyAudio Member
 
Join Date: May 2019
Location: Portland, OR
Angry HELP! Issues joining Wondom / Sure Jab2 + Jab3

Hello all, this is my first post so go easy on me!
I've scoured the internet and have yet to find anyone with the same issue that I am experiencing. I'm hopeful that someone will have some good advice for me here though.

I am building a portable 4.0 system in a pelican case using the Sure / Wondom Jab2-50 and Jab3-50. Judging by their instructional videos, the connection of the boards and programming of the onboard ADAU1701 should be simple enough. Here's what I'm running into...

I can successfully complete connection of the boards and have output from all 4 channels. I then connect the JAB3 to the ICP1 and download my schematic settings to the ADAU1701. At this point, the woofers connected to my JAB3 play the low end as intended but the JAB2 cuts off all output. I've tried trouble shooting different speakers connected to JAB2, I've messed with all the output names in sigmastudio and am confident in my settings.

I've been working on this project for a few months now and it's starting to become discouraging. I've learned so much about these boards and SigmaStudio along the way, but no success yet. Considering building a cross over for each channel if I cant the the DSP to work. Below is a picture of my schematic and speaker box.
Click the image to open in full size.
Click the image to open in full size.

On a side note, for those of you who are considering buying the JAB3, 2, or 1, I have some super helpful information. Although Wondom says that JAB 3 is compatible with JAB1 and JAB2, that is not correct. I have been emailing them and they said ONLY the JAB2-50 and JAB3-50 are compatible. This is because there is a on/off signal wire that connects the two. JAB2-50 and JAB3-50 use a 3 pin on/off connector while all the others use a 2 pin connector.

All help is appreciated! Thanks!

Last edited by billbear22; 21st May 2019 at 03:36 PM.
  Reply With Quote

Reply


HELP! Issues joining Wondom / Sure Jab2 + Jab3Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sure DSP ADAU1701 board with amplifier JAB3-50 sorokin Digital Line Level 34 4th September 2019 01:27 PM
Wondom Amp/DSP JPWijtenburg Class D 6 24th May 2019 12:45 PM
Sure JAB2-50 and JAB3-100 issues (low volume, crosstalk, bad BT range) ebastler Class D 7 14th October 2018 03:45 PM
Can the JAB2/JAB3 Gain be changed from 20db to 26db? mstang1988 Class D 3 11th October 2018 09:36 PM
Sure Electronics JAB2 PBTL Mono Mode semaj4712 Class D 5 11th August 2017 07:23 PM


New To Site? Need Help?

All times are GMT. The time now is 03:33 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.79%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright ©1999-2019 diyAudio
Wiki