Go Back   Home > Forums > >

Quantum Audio QEQ6 pre-amp with no output
Quantum Audio QEQ6 pre-amp with no output
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools
Old 21st November 2020, 05:47 AM   #1
mild2wild is offline mild2wild  Trinidad and Tobago
diyAudio Member
 
Join Date: Nov 2014
Default Quantum Audio QEQ6 pre-amp with no output

I am trying to repair a Quantum Audio pre-amp that has no output. There is no power to the opamps. There is a small transformer on the board that is getting voltage on it's primary windings and auxiliary windings but there is no voltage bon the secondary windings which feeds some diodes and capacitors which then power the opamps VCC circuit. The remote turn on circuit appears to be working properly as well as the 3 transistors prior to the transformer. What can the problem be? The buck stops at the transformer but I see no sign of a problem or damage...
Attached Images
File Type: jpg IMG_20201121_014007.jpg (994.7 KB, 46 views)
File Type: jpg IMG_20201121_010547.jpg (989.4 KB, 47 views)
File Type: jpg IMG_20201121_010609.jpg (994.5 KB, 47 views)
__________________
Mestek DM91A/Sonometer VC9808/OWON VDS1101I/Quimat DSO Shell/N.A. DVP-712LJ 13.8v/5-7A
  Reply With Quote
Old 21st November 2020, 05:54 AM   #2
Perry Babin is offline Perry Babin  United States
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Post the DC voltage on all 3 legs of all 3 transistors near the transformer.
__________________
Anyone who purchased the repair tutorial, email me (babin_perry@yahoo.com) if you want to download the latest version.
  Reply With Quote
Old 21st November 2020, 06:57 AM   #3
mild2wild is offline mild2wild  Trinidad and Tobago
diyAudio Member
 
Join Date: Nov 2014
Q3 has 13v on all 3 legs
Q2 and Q1 both have 13v on legs 2 and 3 and 0v on leg 1 which is connected to the diode at D14. I tried changing the 4148 diode and there was no difference.
__________________
Mestek DM91A/Sonometer VC9808/OWON VDS1101I/Quimat DSO Shell/N.A. DVP-712LJ 13.8v/5-7A
  Reply With Quote
Old 21st November 2020, 07:01 AM   #4
Perry Babin is offline Perry Babin  United States
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Some of these self oscillating supplies require a pulse to start. If the large transistor is shorted, the supply may not start.

Did you check the other two transistors to determine if they were shorted?
__________________
Anyone who purchased the repair tutorial, email me (babin_perry@yahoo.com) if you want to download the latest version.
  Reply With Quote
Old 21st November 2020, 04:35 PM   #5
mild2wild is offline mild2wild  Trinidad and Tobago
diyAudio Member
 
Join Date: Nov 2014
All 3 transistors tested fine in and out of the board.
__________________
Mestek DM91A/Sonometer VC9808/OWON VDS1101I/Quimat DSO Shell/N.A. DVP-712LJ 13.8v/5-7A
  Reply With Quote
Old 21st November 2020, 07:22 PM   #6
Perry Babin is offline Perry Babin  United States
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Are any traces broken on the power connector?

What's the part number on Q3?

Was the voltage precisely 13.00v on all 3 terminals?
__________________
Anyone who purchased the repair tutorial, email me (babin_perry@yahoo.com) if you want to download the latest version.
  Reply With Quote
Old 24th November 2020, 06:06 AM   #7
mild2wild is offline mild2wild  Trinidad and Tobago
diyAudio Member
 
Join Date: Nov 2014
No broken traces.
Q3 is NEC D882P
Pics are attached with the voltages with remote off and on.
Attached Images
File Type: jpg IMG_20201124_004930__01.jpg (634.3 KB, 28 views)
File Type: jpg IMG_20201124_004930__02.jpg (642.9 KB, 27 views)
__________________
Mestek DM91A/Sonometer VC9808/OWON VDS1101I/Quimat DSO Shell/N.A. DVP-712LJ 13.8v/5-7A
  Reply With Quote
Old 24th November 2020, 07:17 AM   #8
Perry Babin is offline Perry Babin  United States
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Desolder one leg of each of the 4 rectifier diodes and check them. Check carefully to confirm that none are leaky.

With them out of the circuit, do you see any oscillation on the power transformer?

Do as you did here and apply remote after you connect B+ and ground.
__________________
Anyone who purchased the repair tutorial, email me (babin_perry@yahoo.com) if you want to download the latest version.
  Reply With Quote
Old 24th November 2020, 03:22 PM   #9
mild2wild is offline mild2wild  Trinidad and Tobago
diyAudio Member
 
Join Date: Nov 2014
Desoldered all four diodes and they all read good. 620 or so on diode check one way, OL when reversed.

There is no oscillation on the transformer with the diodes lifted, just straight lines on the scope.
__________________
Mestek DM91A/Sonometer VC9808/OWON VDS1101I/Quimat DSO Shell/N.A. DVP-712LJ 13.8v/5-7A
  Reply With Quote
Old 24th November 2020, 03:36 PM   #10
Perry Babin is offline Perry Babin  United States
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
When checking for leakage, you have to use ohms. They may be OK but those diodes failed regularly on other crossovers that used them.

See if this will work, try grounding one end of a 100 ohm resistor and tapping the other end to the base leg of one of the driver transistors (Q1, Q2). Have your scope on one of the primary windings and monitor what happens. Does tapping the base cause the supply to oscillate?
__________________
Anyone who purchased the repair tutorial, email me (babin_perry@yahoo.com) if you want to download the latest version.
  Reply With Quote

Reply


Quantum Audio QEQ6 pre-amp with no outputHide this!Advertise here!
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cables: Quad pre- to Quantum power- p1lyp Solid State 1 27th June 2014 05:41 PM
Quantum Audio QCA4000D S Merlington Car Audio 51 27th August 2013 01:14 PM
quantum audio qsa 1500d op amps missing voltage ivkata Car Audio 2 18th February 2013 07:27 AM
FS: ESX Quantum Q120.4 Steve Mantz (Zed Audio) Mobile Amplifer (4x120 @ 4 ohms/12V) omarmipi Swap Meet 1 2nd December 2010 11:31 PM
Quantum 102 Pre-Amplifier rocky99 Solid State 0 14th January 2008 08:30 PM


New To Site? Need Help?

All times are GMT. The time now is 06:42 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 14.29%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
Copyright ©1999-2021 diyAudio
Wiki