Go Back   Home > Forums > >

Quantum Audio QEQ6 pre-amp with no output
Quantum Audio QEQ6 pre-amp with no output
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools
Old 24th November 2020, 08:17 PM   #11
mild2wild is offline mild2wild  Trinidad and Tobago
diyAudio Member
 
Join Date: Nov 2014
Tested the four diodes on ohms and got 0 ohms in both directions for all.

I tapped the base of Q1 and Q2 and got some readings on the scope but only on the 2 outer windings of the secondary ones. There were no reactions visible on the 2 inner windings where they enter the board. There was barely any visible response to a single tap of the 100 ohm resistor connected to ground, so I tapped in quick succession to achieve these screenshots. These were with the diodes resoldered back in.
Attached Images
File Type: jpg IMG_20201124_160528__01.jpg (471.6 KB, 16 views)
File Type: jpg IMG_20201124_153112__01.jpg (594.9 KB, 15 views)
__________________
Mestek DM91A/Sonometer VC9808/OWON VDS1101I/Quimat DSO Shell/N.A. DVP-712LJ 13.8v/5-7A

Last edited by mild2wild; 24th November 2020 at 08:24 PM.
  Reply With Quote
Old 24th November 2020, 08:20 PM   #12
mild2wild is offline mild2wild  Trinidad and Tobago
diyAudio Member
 
Join Date: Nov 2014
Trying to post this pic straight, my pics keep getting rotated...
Attached Images
File Type: jpg IMG_20201124_161204__01.jpg (596.1 KB, 16 views)
__________________
Mestek DM91A/Sonometer VC9808/OWON VDS1101I/Quimat DSO Shell/N.A. DVP-712LJ 13.8v/5-7A
  Reply With Quote
Old 24th November 2020, 08:40 PM   #13
Perry Babin is offline Perry Babin  United States
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Make sure that the 2 small windings are not broken.

0 ohms is a direct short and would indicate that all 4 diodes are shorted.

The solder connections on many of the components between the transformer and the closest end of the board look dodgy. Desolder them completely, stand the legs up straight and resolder them.
__________________
Anyone who purchased the repair tutorial, email me (babin_perry@yahoo.com) if you want to download the latest version.
  Reply With Quote
Old 25th November 2020, 05:37 AM   #14
mild2wild is offline mild2wild  Trinidad and Tobago
diyAudio Member
 
Join Date: Nov 2014
I removed the transformer and checked all the windings. No breaks, continuity along each lead, and no evident cross-conducting.

I retested the diodes with the meter on auto-ranging. They read 1.6Mohms in one direction, and around 60Mohms in the other.

I removed and resoldered all of the components in the power supply area. I removed and tested the capacitors in the area and they are within tolerance.

Can't get this power supply to start, and don't know what to do next. The only action I see with this is when I touch the board /transformer with my fingers, then I see voltage, as much as +7v on the secondary side and the opamps VCC pins...
__________________
Mestek DM91A/Sonometer VC9808/OWON VDS1101I/Quimat DSO Shell/N.A. DVP-712LJ 13.8v/5-7A
  Reply With Quote
Old 25th November 2020, 06:12 AM   #15
Perry Babin is offline Perry Babin  United States
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
You may be able to tell something about the condition of the supply by injecting a signal from another power supply. I don't know how badly you want to repair this piece.
__________________
Anyone who purchased the repair tutorial, email me (babin_perry@yahoo.com) if you want to download the latest version.
  Reply With Quote
Old 25th November 2020, 11:49 AM   #16
mild2wild is offline mild2wild  Trinidad and Tobago
diyAudio Member
 
Join Date: Nov 2014
Tell me what to do. It's a friend's own and he will really like to get it working.
__________________
Mestek DM91A/Sonometer VC9808/OWON VDS1101I/Quimat DSO Shell/N.A. DVP-712LJ 13.8v/5-7A
  Reply With Quote
Old 25th November 2020, 03:13 PM   #17
Perry Babin is offline Perry Babin  United States
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
When you checked Q1 and Q2, did you check for open junctions and leakage, in addition to checking for shorted junctions?
__________________
Anyone who purchased the repair tutorial, email me (babin_perry@yahoo.com) if you want to download the latest version.
  Reply With Quote
Old 25th November 2020, 04:16 PM   #18
mild2wild is offline mild2wild  Trinidad and Tobago
diyAudio Member
 
Join Date: Nov 2014
No I didn't. I just did a normal transistor test using diode function on the meter.
__________________
Mestek DM91A/Sonometer VC9808/OWON VDS1101I/Quimat DSO Shell/N.A. DVP-712LJ 13.8v/5-7A
  Reply With Quote
Old 25th November 2020, 10:56 PM   #19
mild2wild is offline mild2wild  Trinidad and Tobago
diyAudio Member
 
Join Date: Nov 2014
Ok, so Q1 and Q2 were defective. I don't have KSP06 so I used MPSA06 as the specs were identical. The power supply powers up but not sure if the output voltage is correct. The supply voltage to the opamps is +29.5v when measured across the + and - legs of the ICs. I am just accustomed to 5v and 15v supplies so this may be correct and normal but I just need to be told that nothing is amiss. I haven't tested for sound or anything either...
__________________
Mestek DM91A/Sonometer VC9808/OWON VDS1101I/Quimat DSO Shell/N.A. DVP-712LJ 13.8v/5-7A
  Reply With Quote
Old 25th November 2020, 11:03 PM   #20
Perry Babin is offline Perry Babin  United States
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Across 4 and 8 at 30v is 15v.
__________________
Anyone who purchased the repair tutorial, email me (babin_perry@yahoo.com) if you want to download the latest version.
  Reply to this post

Reply


Quantum Audio QEQ6 pre-amp with no outputHide this!Advertise here!
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cables: Quad pre- to Quantum power- p1lyp Solid State 1 27th June 2014 05:41 PM
Quantum Audio QCA4000D S Merlington Car Audio 51 27th August 2013 01:14 PM
quantum audio qsa 1500d op amps missing voltage ivkata Car Audio 2 18th February 2013 07:27 AM
FS: ESX Quantum Q120.4 Steve Mantz (Zed Audio) Mobile Amplifer (4x120 @ 4 ohms/12V) omarmipi Swap Meet 1 2nd December 2010 11:31 PM
Quantum 102 Pre-Amplifier rocky99 Solid State 0 14th January 2008 08:30 PM


New To Site? Need Help?

All times are GMT. The time now is 10:28 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 14.29%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
Copyright ©1999-2021 diyAudio
Wiki