Go Back   Home > Forums > >

Audio System X 100.2
Audio System X 100.2
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools
Old 21st November 2020, 07:55 PM   #11
DerSamoaner is offline DerSamoaner  Germany
diyAudio Member
 
Join Date: Jan 2020
The resistors are in tolerance.

Without load. Heatsink mounted and idle.

Maybe this is the issue because Q6 and other components of the mute line fails every time.
__________________
TOE8851 - 32V 10A / QJ1503 - 15V 3A / Dell AA24150L - 12V 175A / Yokogawa DL1640 / Fluke 87V / Fluke 325 / Sony CDX-GT650 / Weller WSD 81 / Hot Air Station / 4x Dummy Load 1000W 4ohm
  Reply With Quote
Old 21st November 2020, 08:16 PM   #12
Perry Babin is offline Perry Babin  United States
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Does the amp produce clean audio with a load, up to clipping?
__________________
Anyone who purchased the repair tutorial, email me (babin_perry@yahoo.com) if you want to download the latest version.
  Reply With Quote
Old 22nd November 2020, 04:36 PM   #13
DerSamoaner is offline DerSamoaner  Germany
diyAudio Member
 
Join Date: Jan 2020
No clean audio with bias fully counter clockwise and load(speaker). Plays audio but little noisy.

Without load I increase the gain up to clipping and measure the bias.

P Fet 2,2mV. N Fet 1,1mv. 2:1 ratio.

Picture is without load. Distortion are visible.
Attached Images
File Type: jpg IMG_20201122_173016.jpg (612.3 KB, 7 views)
__________________
TOE8851 - 32V 10A / QJ1503 - 15V 3A / Dell AA24150L - 12V 175A / Yokogawa DL1640 / Fluke 87V / Fluke 325 / Sony CDX-GT650 / Weller WSD 81 / Hot Air Station / 4x Dummy Load 1000W 4ohm
  Reply With Quote
Old 22nd November 2020, 04:43 PM   #14
Perry Babin is offline Perry Babin  United States
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Were you measuring the bias with signal applied?
__________________
Anyone who purchased the repair tutorial, email me (babin_perry@yahoo.com) if you want to download the latest version.
  Reply With Quote
Old 22nd November 2020, 05:22 PM   #15
DerSamoaner is offline DerSamoaner  Germany
diyAudio Member
 
Join Date: Jan 2020
On the source resistors. RR10/11 RR20/21
__________________
TOE8851 - 32V 10A / QJ1503 - 15V 3A / Dell AA24150L - 12V 175A / Yokogawa DL1640 / Fluke 87V / Fluke 325 / Sony CDX-GT650 / Weller WSD 81 / Hot Air Station / 4x Dummy Load 1000W 4ohm

Last edited by DerSamoaner; 22nd November 2020 at 05:31 PM.
  Reply to this post

Reply


Audio System X 100.2Hide this!Advertise here!
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Speaker system for High sound quality, low distortion and low budget audio system. lasithc Multi-Way 14 18th August 2019 06:33 AM
What audio system do you have? hugobross Everything Else 78 23rd August 2015 04:26 PM
Audio System amp help KriszXJR Car Audio 11 22nd May 2014 10:08 AM
First audio project, Wall controller for room audio system, looking for guidance, Chrisdvip Construction Tips 2 10th June 2013 06:47 AM
5.1 audio system for PC Qub Everything Else 3 2nd February 2006 05:57 AM


New To Site? Need Help?

All times are GMT. The time now is 07:11 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.00%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright ©1999-2020 diyAudio
Wiki