Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

JL Audio e4300 no audio on channel 1
JL Audio e4300 no audio on channel 1
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 23rd March 2020, 09:37 PM   #1
rhempz01 is offline rhempz01  United States
diyAudio Member
 
Join Date: Nov 2016
Location: Milford Delaware
Default JL Audio e4300 no audio on channel 1

Sorry the last thread was in error. this is the correct model. i changed the switches first after i checked for bad transistors. Now the audio is clean, yet missing from channel one. So i started pulling transistors, a test good.
Attached Images
File Type: jpg 15849993300942710250213918654022.jpg (1.05 MB, 18 views)
File Type: jpg 1584999399087407782849132684846.jpg (1.03 MB, 17 views)
  Reply With Quote
Old 23rd March 2020, 09:58 PM   #2
Perry Babin is offline Perry Babin  United States
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
HAve a mod delete this thread and change the subject line on the other thread.
__________________
Anyone who purchased the repair tutorial, email me (babin_perry@yahoo.com) if you want to download the latest version.
  Reply With Quote

Reply


JL Audio e4300 no audio on channel 1Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Only N-Channel MOSFETs (NMOS); better Audio from non complements by Audio Power? tiefbassuebertr Solid State 51 11th March 2019 04:55 PM
JL Audio e4300 blown fets Redrustler Car Audio 21 6th June 2018 11:01 PM
JL Audio E4300, lights up, no sound 807tubenut Car Audio 13 26th December 2011 04:07 AM
Good books or videos on audio production, audio engineering, or audio editing tunks14 Everything Else 0 15th April 2011 10:00 PM
P channel or N channel fets better for audio? GregH2 Solid State 12 20th March 2011 12:31 PM


New To Site? Need Help?

All times are GMT. The time now is 11:45 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.00%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright ©1999-2020 diyAudio
Wiki