Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

optic drive 700x2
optic drive 700x2
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 14th December 2019, 10:57 PM   #1
megael9 is offline megael9
diyAudio Member
 
Join Date: Oct 2009
optic drive 700x2
Default optic drive 700x2

hello everyone,
this opti drive 700x2 have 65 volts at one of its channels, however no shorted output or driver transistors.
any idea?
__________________
fluke 50 mhz scope,35 amp power supply,0.5-12v adj power supply, fluke 179,hot air desolder gun, merit multyfuntion signal tracer/generator.
  Reply With Quote
Old 14th December 2019, 11:32 PM   #2
Perry Babin is offline Perry Babin  United States
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Photos?
__________________
Anyone who purchased the repair tutorial, email me (babin_perry@yahoo.com) if you want to download the latest version.
  Reply With Quote
Old 15th December 2019, 12:50 AM   #3
megael9 is offline megael9
diyAudio Member
 
Join Date: Oct 2009
optic drive 700x2
here is the picture.
also, i purchased the repair tutorial a long time ago, can I download the latest version?
thank you
Attached Images
File Type: jpg opti drive.jpg (1,011.0 KB, 38 views)
__________________
fluke 50 mhz scope,35 amp power supply,0.5-12v adj power supply, fluke 179,hot air desolder gun, merit multyfuntion signal tracer/generator.
  Reply With Quote
Old 15th December 2019, 12:54 AM   #4
Perry Babin is offline Perry Babin  United States
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Yes. Email me.

babin_perry@yahoo.com

I think I'd start by pulling the pre-drivers to see if it still had offset.

Does it draw excessive current if you touch a load across the speaker terminals?

Is the bad channel the one with the transistor that was replaced?
__________________
Anyone who purchased the repair tutorial, email me (babin_perry@yahoo.com) if you want to download the latest version.
  Reply With Quote
Old 15th December 2019, 02:14 AM   #5
megael9 is offline megael9
diyAudio Member
 
Join Date: Oct 2009
optic drive 700x2
with a speaker as a load it it consumes about 10 amps.
__________________
fluke 50 mhz scope,35 amp power supply,0.5-12v adj power supply, fluke 179,hot air desolder gun, merit multyfuntion signal tracer/generator.
  Reply With Quote
Old 15th December 2019, 02:27 AM   #6
megael9 is offline megael9
diyAudio Member
 
Join Date: Oct 2009
optic drive 700x2
with Q208, and Q209 out of the board there is no voltage at the out put.
__________________
fluke 50 mhz scope,35 amp power supply,0.5-12v adj power supply, fluke 179,hot air desolder gun, merit multyfuntion signal tracer/generator.
  Reply With Quote
Old 15th December 2019, 02:31 AM   #7
Perry Babin is offline Perry Babin  United States
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Check them and reinstall them if OK.

Then try it again, removing the predrivers (Q206 and Q207?). Work your way back until you narrow down the section that's driving the DC.
__________________
Anyone who purchased the repair tutorial, email me (babin_perry@yahoo.com) if you want to download the latest version.
  Reply With Quote
Old 15th December 2019, 03:16 AM   #8
megael9 is offline megael9
diyAudio Member
 
Join Date: Oct 2009
optic drive 700x2
i took out every semiconductor, and i went back as far as taking out of the board q202, q203, q204 and q 205.
all semiconductor checked ok, and no voltage at the output up to this point, but it is kind of difficult to trace back from here.
are q601, and q602 part of what i need to check?
__________________
fluke 50 mhz scope,35 amp power supply,0.5-12v adj power supply, fluke 179,hot air desolder gun, merit multyfuntion signal tracer/generator.
  Reply With Quote
Old 15th December 2019, 06:57 AM   #9
Perry Babin is offline Perry Babin  United States
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
I can't really read the numbers on the board. I'm assuming that the 600 series are something like the regulators.

I'm assuming that Q202-205 are the small transistors that make up the two differential amplifiers. Is that correct?


Are you saying that with all semis but the 4 above in the circuit that there is 0v DC on the output of that channel?

Is there excessive DC driving into the differential amp stage?

Did you check those 4 transistors (as well as any you pulled) for leakage and open junctions?

Is there a Q201 that's used for muting?
__________________
Anyone who purchased the repair tutorial, email me (babin_perry@yahoo.com) if you want to download the latest version.
  Reply With Quote
Old 15th December 2019, 03:15 PM   #10
megael9 is offline megael9
diyAudio Member
 
Join Date: Oct 2009
optic drive 700x2
I pulled out all semis from the board and tested them. And while I pulled them out of the circuit ( by sets ) I tested for voltage at the output and there was no voltage at the speakers terminals.
I also pulled out Q601 and Q602 and there was voltage at the speakers terminals.
Both transistors checkered Ok.
About Q201, I don’t see it on this board.
__________________
fluke 50 mhz scope,35 amp power supply,0.5-12v adj power supply, fluke 179,hot air desolder gun, merit multyfuntion signal tracer/generator.
  Reply With Quote

Reply


optic drive 700x2Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
optidrive 700x2 megael9 Car Audio 1 5th April 2018 07:03 AM
micromega optic bs bolly Digital Source 6 30th May 2017 09:45 PM
Lanzar OPTIDRIVE 700X2 Formas Car Audio 10 24th July 2016 03:13 AM
Fibre optic DAC? bacon665 Parts 1 29th June 2009 01:09 AM
USB to Optic (Toslink) nitropowered Solid State 2 2nd July 2002 12:57 AM


New To Site? Need Help?

All times are GMT. The time now is 08:49 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 14.29%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright ©1999-2020 diyAudio
Wiki