Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Audio Art 260.6XE
Audio Art 260.6XE
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 16th December 2019, 08:00 AM   #61
caraudioguy2100 is offline caraudioguy2100
diyAudio Member
 
Join Date: Aug 2010
I will put all the fets in to see if it draws excessive current .

That pic was when only 1 fet was in the supply .

And so far with just 1 fet in the amp idles fine
  Reply With Quote
Old 16th December 2019, 08:29 AM   #62
caraudioguy2100 is offline caraudioguy2100
diyAudio Member
 
Join Date: Aug 2010
I have no clue what’s wrong with this amp at this point :

Every transistor is brand new in the power supply section .

Every resistor has been checked every diode has been checked .

All the fets are brand new .

As soon as I apply remote voltage it blows the fets .

This is has been the problem since the beginning .

Only thing I can think of is the transformer is shorted

Any ideas where to go from here
  Reply With Quote
Old 16th December 2019, 08:35 AM   #63
Perry Babin is offline Perry Babin  United States
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
When working on a problem amp, you should work through a limiter and have the FETs clamped. Those make it virtually impossible to blow the FETs.

Did you check the drive signal with the loading cap?

Do you have another amp that you can try the loading cap on to see what you're supposed to see?
__________________
Anyone who purchased the repair tutorial, email me (babin_perry@yahoo.com) if you want to download the latest version.
  Reply With Quote
Old 16th December 2019, 09:10 AM   #64
caraudioguy2100 is offline caraudioguy2100
diyAudio Member
 
Join Date: Aug 2010
With 1 bank of fets in the power supply the amp ideals perfect .

The problem is with the 2nd bank of fets they blow instantly .

So I will look at that bank to try and figure out what’s causing it to blow the fets if I load it with a cap the waveform gets goofy again .
  Reply With Quote
Old 16th December 2019, 09:15 AM   #65
Perry Babin is offline Perry Babin  United States
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
I'm sure that you must have an amp that you have laying around that you can try the cap in to see what the waveforms should look like.

Are you sure that you have two 0.1uF caps in series?
__________________
Anyone who purchased the repair tutorial, email me (babin_perry@yahoo.com) if you want to download the latest version.
  Reply With Quote
Old 16th December 2019, 09:27 AM   #66
caraudioguy2100 is offline caraudioguy2100
diyAudio Member
 
Join Date: Aug 2010
Yes the cap markings are 104

1 leg goes to gate the other leg goes to source .

The 2 remaining legs get soldered together .

With only 1 bank of fets the amp works and has clean audio so the only problem is with that 1 bank of fets .

I will get 2 different caps and connect them as described and post the waveform .
  Reply With Quote
Old 16th December 2019, 09:37 AM   #67
caraudioguy2100 is offline caraudioguy2100
diyAudio Member
 
Join Date: Aug 2010
Pic 1 is 1 side of the gate resistor .

2nd pic is the other side of the gate resistor that connects to the fets gate leg this is loaded with 2 0.1 caps in series

I know what I’m supposed to have but I’m not getting that at all
Attached Images
File Type: jpg 6405C834-82A5-4172-8991-CE10E726BFFA.jpg (732.6 KB, 6 views)
File Type: jpg 201B78B7-143B-48C6-A5A2-C4BBF2069CF1.jpg (740.0 KB, 6 views)
  Reply With Quote
Old 16th December 2019, 09:55 AM   #68
caraudioguy2100 is offline caraudioguy2100
diyAudio Member
 
Join Date: Aug 2010
Ok I found a problem . I wasn’t paying attention when I put the gate resistors in the amp .

I bought 47 ohm gate resistors from a electronics shop where I live .

The package was labeled 47 ohm but the resistors are actually 470 ohm 🙄

I will switch the gate resistors and check again
  Reply With Quote
Old 16th December 2019, 09:56 AM   #69
Perry Babin is offline Perry Babin  United States
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
What are the ohm readings across the gate resistors?
__________________
Anyone who purchased the repair tutorial, email me (babin_perry@yahoo.com) if you want to download the latest version.
  Reply With Quote
Old 16th December 2019, 10:01 AM   #70
caraudioguy2100 is offline caraudioguy2100
diyAudio Member
 
Join Date: Aug 2010
The gate resistors are labeled wrong they measure 0.468 K on my meter ,


I bought them and the package says 47 ohm but they are 470 ohm

Guess I should have paid closer attention to the color bands

I will replace them and see what I come up with
  Reply With Quote

Reply


Audio Art 260.6XEHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Loxjie A10 + FX audio Tube pre + Topping DX3pro + chromecast audio + voskhod rocket Dadbeh Swap Meet 1 22nd August 2019 09:33 PM
AudioXpress, Audio Amateur, Speaker Builder, Glass Audio magazines - FREE FylB Swap Meet 5 5th January 2019 01:05 PM
Multi player for pc to play multiple audio files via digigram audio card TJSentech PC Based 1 24th October 2017 04:30 AM
OLDSCHOOL CAR AUDIO-ORION/US AMPS/LINEAR POWER/PLANET AUDIO TUBES NIB mclsound Swap Meet 7 26th July 2013 10:10 AM
Good books or videos on audio production, audio engineering, or audio editing tunks14 Everything Else 0 15th April 2011 10:00 PM


New To Site? Need Help?

All times are GMT. The time now is 02:38 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 14.29%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright ©1999-2020 diyAudio
Wiki