Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Generic Class D 3~4k amp output issues - DWM3640
Generic Class D 3~4k amp output issues - DWM3640
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 6th December 2019, 09:21 PM   #41
Lenin89 is offline Lenin89
diyAudio Member
 
Join Date: Mar 2019
2W - 1k resistor - does not make ANY difference.
Tomorrow I'll try with the GLI.

Is it normal that the speaker makes a buzzing sound when i touch with a finger the rca shield ? And if the amp is turned on and THEN i plug in the RCAs, the sub makes gigantic bang up and down and makes an awful sound and huge xmax.
  Reply With Quote
Old 6th December 2019, 09:35 PM   #42
NadaD is offline NadaD
diyAudio Member
 
Join Date: Oct 2017
Quote:
Originally Posted by Lenin89 View Post
Is it normal that the speaker makes a buzzing sound when i touch with a finger the rca shield ? And if the amp is turned on and THEN i plug in the RCAs, the sub makes gigantic bang up and down and makes an awful sound and huge xmax.
No offence, but...
  Reply With Quote
Old 6th December 2019, 09:37 PM   #43
Lenin89 is offline Lenin89
diyAudio Member
 
Join Date: Mar 2019
No offence, but i have 2 same amps, one is doing it and the other one is not....
  Reply With Quote
Old 6th December 2019, 11:31 PM   #44
Perry Babin is offline Perry Babin  United States
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Is there any DC on the center conductor or shield before you plug the RCAs in?
__________________
Anyone who purchased the repair tutorial, email me (babin_perry@yahoo.com) if you want to download the latest version.
  Reply With Quote

Reply


Generic Class D 3~4k amp output issues - DWM3640Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Kriesler stereo 6 model 11-133b Radiogram volume issues L/R channel output issues chrisg21 Tubes / Valves 1 15th January 2019 10:24 AM
Generic Power supply for first watt (or class A?) amps aspringv Pass Labs 18 23rd August 2017 11:08 PM
Pwm Class D Issues packer Class D 22 12th September 2015 09:16 AM
lme49600 buffering the output of a generic soundcard SunRa Headphone Systems 19 25th March 2013 01:33 PM
Standard/Generic pre-amplifier or line-out output stage Fusion916 Solid State 0 7th March 2012 07:02 PM


New To Site? Need Help?

All times are GMT. The time now is 01:23 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.00%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright ©1999-2019 diyAudio
Wiki