Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Hifonics BXI1500D Help
Hifonics BXI1500D Help
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 20th August 2019, 06:31 AM   #51
rhempz01 is offline rhempz01  United States
diyAudio Member
 
Join Date: Nov 2016
Location: Milford Delaware
no oscillation. found one diode shorted out. i changed it, it made no difference.
  Reply With Quote
Old 20th August 2019, 06:42 AM   #52
Perry Babin is offline Perry Babin  United States
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
OK, we go back to the input pins. Do you still have a triangle waveform?

Do you still have 12v on pins 15 and 16?

If so, post the DC voltage on all pins:


Pin 1:
Pin 2:
Pin 3:
Pin 4:
Pin 5:
Pin 6:
Pin 7:
Pin 8:
Pin 9:
Pin 10:
Pin 11:
Pin 12:
Pin 13:
Pin 14:
Pin 15:
Pin 16:
Pin 17:
Pin 18:
Pin 19:
Pin 20:
__________________
Anyone who purchased the repair tutorial, email me (babin_perry@yahoo.com) if you want to download the latest version.
  Reply With Quote
Old 20th August 2019, 01:55 PM   #53
rhempz01 is offline rhempz01  United States
diyAudio Member
 
Join Date: Nov 2016
Location: Milford Delaware
yes triangle is present. when i tested the voltages of 15& 16 it was only 9.65vdc and 15 sent the amplifier into protection when i turned it back on one or two of the power supply mosfets were smoking? very hot.
  Reply With Quote
Old 20th August 2019, 02:14 PM   #54
rhempz01 is offline rhempz01  United States
diyAudio Member
 
Join Date: Nov 2016
Location: Milford Delaware
found another shorted output at the location of the replaced diode. checking for out of tolerance resistors or diodes.
  Reply With Quote
Old 20th August 2019, 02:26 PM   #55
rhempz01 is offline rhempz01  United States
diyAudio Member
 
Join Date: Nov 2016
Location: Milford Delaware
Q9C1 keeps shorting out. r33c is a 4148 correct?

Last edited by rhempz01; 20th August 2019 at 02:33 PM.
  Reply With Quote
Old 20th August 2019, 02:33 PM   #56
rhempz01 is offline rhempz01  United States
diyAudio Member
 
Join Date: Nov 2016
Location: Milford Delaware
output area in question.
Attached Images
File Type: jpg 15663115922054554087646787849644.jpg (961.7 KB, 25 views)
  Reply With Quote
Old 20th August 2019, 02:58 PM   #57
Perry Babin is offline Perry Babin  United States
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Yes.
__________________
Anyone who purchased the repair tutorial, email me (babin_perry@yahoo.com) if you want to download the latest version.
  Reply With Quote
Old 20th August 2019, 03:10 PM   #58
Perry Babin is offline Perry Babin  United States
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
One other thing. Probing 15 and 16 should have caused the same behavior (none). Make sure that none of the inserts in the socket have pulled out like the one in the image below.
Attached Images
File Type: jpg IMG_9712b.jpg (84.1 KB, 26 views)
__________________
Anyone who purchased the repair tutorial, email me (babin_perry@yahoo.com) if you want to download the latest version.
  Reply With Quote
Old 20th August 2019, 04:00 PM   #59
rhempz01 is offline rhempz01  United States
diyAudio Member
 
Join Date: Nov 2016
Location: Milford Delaware
all clear and im going to go through the power supply real quick, without the 4080 and make sure its all clear. i replaced the 65n06 in that bank with ones i had here.
  Reply With Quote
Old 26th August 2019, 03:57 AM   #60
rhempz01 is offline rhempz01  United States
diyAudio Member
 
Join Date: Nov 2016
Location: Milford Delaware
4080 socket voltages.

Pin 1: 11.69
Pin 2: 11.98
Pin 3: -.465
Pin 4: -.469
Pin 5: .005
Pin 6: 6.112
Pin 7: 6.219
Pin 8: -.432
Pin 9: -.432
Pin 10: 11.76
Pin 11: -4.27
Pin 12: 1.778
Pin 13: -.432
Pin 14: -.447
Pin 15: 12.02
Pin 16: 12.03
Pin 17: -.447
Pin 18: -.430
Pin 19: 6.442
Pin 20: -.428
  Reply With Quote

Reply


Hifonics BXI1500D HelpHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hifonics BXI1500D Jason Smith 616 Car Audio 13 7th April 2017 04:05 PM
Hifonics BXI1500D Jason Smith 616 Car Audio 4 20th February 2017 10:08 PM
Does the hifonics thor VII & VIII use the same rail switching as hifonics zeus VIII coomaster1 Car Audio 5 8th May 2015 04:59 PM
Hifonics ODIN VI and Hifonics CYCLOPS VI seankane Car Audio 5 1st December 2013 07:23 PM
hifonics brutus BXI1500D elev8rsh0es Class D 1 8th February 2011 04:47 PM


New To Site? Need Help?

All times are GMT. The time now is 05:53 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 14.29%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright ©1999-2019 diyAudio
Wiki