Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Alpine PDX1.1000 powers on, no audio (IR2010s HELP)
Alpine PDX1.1000 powers on, no audio (IR2010s HELP)
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 12th August 2019, 10:44 PM   #171
mild2wild is offline mild2wild  Trinidad and Tobago
diyAudio Member
 
Join Date: Nov 2014
I am placing a Mouser order for a few amps, would it be a good idea to purchase various transistors, diodes, ICs, etc that are specified in the schematic?

I plan to purchase some anyway since I purchased another M1000 from eBay in hopes of learning something that may help with the 1000s I am currently already trying to repair. A few of the components are unavailable but maybe you can suggest some that may be prudent to have on hand as we continue to attempt this repair...
__________________
Mestek DM91A multimeter / OWON VDS1101I oscilloscope
N.A. DVP-712LJ 13.8v/5-7A power supply
  Reply With Quote
Old 13th August 2019, 02:09 AM   #172
Perry Babin is offline Perry Babin  United States
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
I have worked on only a small number of the 1000s. Mainly FETs and driver ICs failed. Sometimes, the ICs between the level-shifting transistors and the drivers failed.
__________________
Anyone who purchased the repair tutorial, email me (babin_perry@yahoo.com) if you want to download the latest version.
  Reply With Quote
Old Today, 03:45 AM   #173
mild2wild is offline mild2wild  Trinidad and Tobago
diyAudio Member
 
Join Date: Nov 2014
Purchased an OWON VDS1022I but am having the most difficult time with the USB driver. Do you have personal experience with setting this unit up? No matter what I do, I can't get the USB driver software to work.

UPDATE: finally got it to work, so I am ready to continue with the repair. Figured out anything with the M1000 since last post?

I purchased some replacement components for the PDX1000 and M1000, so let's see if any are necessary...
Attached Images
File Type: jpg IMG_20190820_000753.jpg (611.5 KB, 5 views)
__________________
Mestek DM91A multimeter / OWON VDS1101I oscilloscope
N.A. DVP-712LJ 13.8v/5-7A power supply

Last edited by mild2wild; Today at 04:11 AM.
  Reply With Quote
Old Today, 04:15 AM   #174
Perry Babin is offline Perry Babin  United States
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
What was I supposed to do? Your scope died when you were checking various points.
__________________
Anyone who purchased the repair tutorial, email me (babin_perry@yahoo.com) if you want to download the latest version.
  Reply With Quote
Old Today, 12:59 PM   #175
mild2wild is offline mild2wild  Trinidad and Tobago
diyAudio Member
 
Join Date: Nov 2014
No problem, I will backtrack a few posts and recheck everything so as to be sure of current status.

Did you get your M1000 working? I remember you said an IC was bad...
__________________
Mestek DM91A multimeter / OWON VDS1101I oscilloscope
N.A. DVP-712LJ 13.8v/5-7A power supply
  Reply With Quote
Old Today, 02:59 PM   #176
Perry Babin is offline Perry Babin  United States
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
I'm not going to do any more with it. I purchased it for one reason and it served that purpose well enough.
__________________
Anyone who purchased the repair tutorial, email me (babin_perry@yahoo.com) if you want to download the latest version.
  Reply With Quote

Reply


Alpine PDX1.1000 powers on, no audio (IR2010s HELP)Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
alpine pdx-1.1000 DREW028 Car Audio 11 5th September 2017 03:36 AM
alpine mrp m 1000 bhanik143 Class D 0 28th September 2011 05:46 PM
Amp that powers x2 1000 Watt Jvc subs legalizeeit 420 Car Audio 0 18th January 2011 03:14 AM
alpine mrv-1000 kgkroman Car Audio 1 4th December 2009 01:46 PM
Commercial (Alpine PDX) Class D Failure Pics and Question about IR2010s CBRworm Class D 5 1st August 2007 05:18 AM


New To Site? Need Help?

All times are GMT. The time now is 04:15 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.00%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright ©1999-2019 diyAudio
Wiki