Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Audiopipe AP 3000 1D
Audiopipe AP 3000 1D
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 3rd May 2019, 09:44 PM   #81
caraudioguy2100 is offline caraudioguy2100
diyAudio Member
 
Join Date: Aug 2010
I replaced the outputs drivers and all the icís on the audio driverboard .
Also replaced the optocouplers.

I still donít get drive signal on the outputs

Any ideas ?
  Reply With Quote
Old 3rd May 2019, 10:02 PM   #82
Perry Babin is offline Perry Babin  United States
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Is the mute pin (3 from left to right on the driver board) going to ground? Red on 3, black on 2.
__________________
Anyone who purchased the repair tutorial, email me (babin_perry@yahoo.com) if you want to download the latest version.
  Reply With Quote
Old 3rd May 2019, 10:33 PM   #83
caraudioguy2100 is offline caraudioguy2100
diyAudio Member
 
Join Date: Aug 2010
Ok I found a bad solder connection on the driverboard .

Fixed the connection now I have perfect drive signal on 1 board for both banks of outputs .

Gonna rebuild the 2nd board and will post back
  Reply With Quote
Old 4th May 2019, 03:42 PM   #84
caraudioguy2100 is offline caraudioguy2100
diyAudio Member
 
Join Date: Aug 2010
Amp is up and running finally !

I replaced the wires inside the amp due to corrosion on them .

Wondering what you would recommend to put on the bottom of the board for cover up where I soldered the new wires so they donít ground to the heatsink
  Reply With Quote
Old 4th May 2019, 07:55 PM   #85
Perry Babin is offline Perry Babin  United States
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Aren't the wires insulated?
__________________
Anyone who purchased the repair tutorial, email me (babin_perry@yahoo.com) if you want to download the latest version.
  Reply With Quote
Old 4th May 2019, 08:28 PM   #86
caraudioguy2100 is offline caraudioguy2100
diyAudio Member
 
Join Date: Aug 2010
Yes I meant the solder pads where the wires solder into the board
  Reply With Quote
Old 5th May 2019, 03:34 AM   #87
caraudioguy2100 is offline caraudioguy2100
diyAudio Member
 
Join Date: Aug 2010
I donít get this amp Iím ready to smash it !!

It worked when tested out of the heatsink put it back in the heatsink and put it all back together and now it is stick in protection mode.

I checked all outputs and they all test fine
  Reply With Quote
Old 5th May 2019, 03:41 AM   #88
Perry Babin is offline Perry Babin  United States
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
It's possible that you have some intermittent vias on the driver board.

If you have to take it out again, post photos of what you were talking about in post 84.
__________________
Anyone who purchased the repair tutorial, email me (babin_perry@yahoo.com) if you want to download the latest version.
  Reply With Quote
Old 5th May 2019, 05:14 AM   #89
caraudioguy2100 is offline caraudioguy2100
diyAudio Member
 
Join Date: Aug 2010
I checked the driverboards and all connections are good .

It blew the outputs in both boards

I donít understand why it keeps doing this
  Reply With Quote
Old 5th May 2019, 06:34 AM   #90
Perry Babin is offline Perry Babin  United States
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Did the outputs blow all at once with no warning?

How hard were you driving it when they blew?

Was it running hot or drawing excessive current at idle?

The inductors used to be a problem in this type of amp but it looks like these are insulated where the terminal windings meet the rest of the windings.
__________________
Anyone who purchased the repair tutorial, email me (babin_perry@yahoo.com) if you want to download the latest version.
  Reply With Quote

Reply


Audiopipe AP 3000 1DHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Audiopipe AP18001D S Merlington Car Audio 3 12th November 2015 04:05 AM
Audiopipe AP-3002 S Merlington Car Audio 0 4th October 2015 06:09 AM
audiopipe 30001d amp oldschoolamp Car Audio 3 19th July 2015 09:36 PM
Audiopipe APK 2500 S Merlington Car Audio 5 17th March 2015 04:46 AM
Audiopipe ap30001d blazer40 Car Audio 15 4th October 2012 02:27 AM


New To Site? Need Help?

All times are GMT. The time now is 07:04 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 14.29%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright ©1999-2019 diyAudio
Wiki