Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Kicker kx800.1 no output troubleshooting.
Kicker kx800.1 no output troubleshooting.
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 2nd March 2019, 08:31 PM   #1
rhempz01 is offline rhempz01  United States
diyAudio Member
 
Join Date: Nov 2016
Location: Milford Delaware
Default Kicker kx800.1 no output troubleshooting.

I'm not sure what is wrong with this amplifier, it Powers up and has a different curcuit than the cxa amplifiers. There is no output at the speaker terminals.
  Reply With Quote
Old 2nd March 2019, 08:33 PM   #2
rhempz01 is offline rhempz01  United States
diyAudio Member
 
Join Date: Nov 2016
Location: Milford Delaware
Bottom board
Attached Images
File Type: jpg 1551562330271144331151316413921.jpg (1.00 MB, 72 views)
  Reply With Quote
Old 2nd March 2019, 09:02 PM   #3
rhempz01 is offline rhempz01  United States
diyAudio Member
 
Join Date: Nov 2016
Location: Milford Delaware
Top side
Attached Images
File Type: jpg 15515624740407493447826962970681.jpg (1,011.7 KB, 69 views)
  Reply With Quote
Old 2nd March 2019, 09:04 PM   #4
rhempz01 is offline rhempz01  United States
diyAudio Member
 
Join Date: Nov 2016
Location: Milford Delaware
Sub board 1
Attached Images
File Type: jpg 15515641929132618237443938142472.jpg (995.6 KB, 65 views)
  Reply With Quote
Old 2nd March 2019, 09:39 PM   #5
rhempz01 is offline rhempz01  United States
diyAudio Member
 
Join Date: Nov 2016
Location: Milford Delaware
Sub board 2 (Input)
Attached Images
File Type: jpg 15515642876396941709522921702413.jpg (997.8 KB, 60 views)
  Reply With Quote
Old 2nd March 2019, 09:54 PM   #6
PapaZBill is offline PapaZBill  United States
diyAudio Member
 
PapaZBill's Avatar
 
Join Date: Oct 2013
Location: Yale, Oklahoma
Boost converter, signal positive rail. The rail should be around ~80-85v. Also check the +/- 17 volts at Q22 and Q23 regulators.

Check to see if you have oscillation at both output coils L101 and L201 which should have a 50% duty cycle and ~80 volt swings.

Use Power Ground for Black probe or scope Ground.
__________________
Any sufficiently advanced technology is indistinguishable from magic.

Arthur C. Clarke
  Reply With Quote
Old 2nd March 2019, 10:56 PM   #7
rhempz01 is offline rhempz01  United States
diyAudio Member
 
Join Date: Nov 2016
Location: Milford Delaware
Q22-23 +-16.21vdc
L101 photo
Attached Images
File Type: jpg 15515708740091580976434977481388.jpg (958.9 KB, 53 views)
  Reply With Quote
Old 2nd March 2019, 10:59 PM   #8
rhempz01 is offline rhempz01  United States
diyAudio Member
 
Join Date: Nov 2016
Location: Milford Delaware
L201
Attached Images
File Type: jpg 15515711155905996303191705151536.jpg (698.7 KB, 13 views)
  Reply With Quote
Old 2nd March 2019, 11:47 PM   #9
rhempz01 is offline rhempz01  United States
diyAudio Member
 
Join Date: Nov 2016
Location: Milford Delaware
The input board was badly damaged. Corrosion badly effected the components. I did the best I could to remove and rework the board. Same result, push 40hz 5v in and on the output jacks no signal? There maybe components missing.
  Reply With Quote
Old 3rd March 2019, 12:27 PM   #10
PapaZBill is offline PapaZBill  United States
diyAudio Member
 
PapaZBill's Avatar
 
Join Date: Oct 2013
Location: Yale, Oklahoma
Your oscope pixs show a good amp, the input board is most certainly the problem.

The input board looks rough. Have you tried to signal trace through the input board?
I will get pix of good input board and study schematic to see if your board has any missing parts.

If you can get your hands on another KX8001, KX12001 or KX16001 any one of these amps uses the same input board.
__________________
Any sufficiently advanced technology is indistinguishable from magic.

Arthur C. Clarke
  Reply With Quote

Reply


Kicker kx800.1 no output troubleshooting.Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Kicker kx800.4 opamp board help rhempz01 Car Audio 31 31st July 2018 12:02 AM
Kicker KX800.4 static Deadly Sones Car Audio 35 14th February 2017 02:39 AM
Kicker KX800.2 crazyboi311 Car Audio 27 23rd May 2015 03:17 AM
kicker kx800.4 stuck in protect mode ivkata Car Audio 4 15th December 2011 01:28 AM
kicker kx800.4 with bad irfz46n on the psu suitable replacement wanted ivkata Car Audio 2 20th January 2011 12:40 AM


New To Site? Need Help?

All times are GMT. The time now is 10:54 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 14.29%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright ©1999-2019 diyAudio
Wiki