Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Audio Gods AG 7000.1D
Audio Gods AG 7000.1D
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 11th January 2019, 11:10 AM   #21
chrisg4 is offline chrisg4  South Africa
diyAudio Member
 
Join Date: May 2016
Location: South Africa, KZN
Ok, so there's an issue on the driver board?
  Reply With Quote
Old 11th January 2019, 11:31 AM   #22
Perry Babin is offline Perry Babin  United States
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
You may not be getting the drive signal to the driver board.
  Reply With Quote
Old 14th January 2019, 11:11 AM   #23
chrisg4 is offline chrisg4  South Africa
diyAudio Member
 
Join Date: May 2016
Location: South Africa, KZN
Hi Perry,

I found the audio signal on the driver board at R32(blue) but it doesnt appear on the other side of the resistor

Click the image to open in full size.
  Reply With Quote
Old 14th January 2019, 11:18 AM   #24
Perry Babin is offline Perry Babin  United States
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Does the side of the resistor read 0 ohms to any terminal of the TL072?
  Reply With Quote
Old 14th January 2019, 11:25 AM   #25
chrisg4 is offline chrisg4  South Africa
diyAudio Member
 
Join Date: May 2016
Location: South Africa, KZN
Yes,

Getting a 0 ohm reading on Pin 2
  Reply With Quote
Old 14th January 2019, 11:28 AM   #26
Perry Babin is offline Perry Babin  United States
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
You should see signal there.

Are the outputs out of the amp right now?
  Reply With Quote
Old 14th January 2019, 11:41 AM   #27
chrisg4 is offline chrisg4  South Africa
diyAudio Member
 
Join Date: May 2016
Location: South Africa, KZN
Yes, there signal is there.

haven't installed the outputs yet.
  Reply With Quote
Old 14th January 2019, 11:58 AM   #28
Perry Babin is offline Perry Babin  United States
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
OK, if driven hard enough, you should see signal on the output of the TL072 and the output of the LM311.
  Reply With Quote
Old 14th January 2019, 01:01 PM   #29
chrisg4 is offline chrisg4  South Africa
diyAudio Member
 
Join Date: May 2016
Location: South Africa, KZN
I'm using a signal generator app on my phone
  Reply With Quote
Old 14th January 2019, 06:41 PM   #30
Perry Babin is offline Perry Babin  United States
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
If the gain is max'd, the phone may provide enough signal. Use a low frequency of 50-100Hz.
  Reply With Quote

Reply


Audio Gods AG 7000.1DHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Enlightened Audio Designs DSP-9000 pro & T-7000 robindw Swap Meet 2 24th September 2014 07:53 PM
tapped horn gods kornnylike Subwoofers 2 6th April 2010 05:43 AM
Calling all T-AMP knowledge Gods... I need your help.. JeremyB Class D 14 27th December 2007 08:10 PM
EAD T-7000 CD/LD Player Audio Problem dblack4 Digital Source 0 24th June 2005 05:24 AM
Specs for "Audio Gods" woofer? Jonathan Bright Car Audio 1 13th March 2004 05:47 AM


New To Site? Need Help?

All times are GMT. The time now is 11:37 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.79%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright ©1999-2019 diyAudio
Wiki