Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Rockford Fosgate p1000x2
Rockford Fosgate p1000x2
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 26th January 2018, 01:40 AM   #1
rhempz01 is offline rhempz01  United States
diyAudio Member
 
Join Date: Nov 2016
Location: Milford Delaware
Default Rockford Fosgate p1000x2

So I started on a new amp today. And it had a few shorted components. 2 outputs., And two source resistors. Same koa 3watt 0.01ohm...?? Anyway the amp runs irf3415 and irf6218 -120v 27amp replaced the bank of 3415s and waiting for the other outputs. Ps is running. When I test the 3415's the new ones I got a diode reading across 1-3 of .568 and nothing on the forth (in the slot of the shorted one) any ideas what I should check. I been checking non, an pnp drivers through out the board and resistors for anything open or out of tolerence?
Attached Images
File Type: jpg 20180125_202947.jpg (1,015.2 KB, 95 views)
  Reply With Quote
Old 26th January 2018, 04:12 AM   #2
seankane is offline seankane  United States
diyAudio Member
 
seankane's Avatar
 
Join Date: May 2010
Location: Washington State
Test in ohms and auto range. What reading do you get from gate to source?
__________________
Pyramid 52 Amp Power Supply----Fluke 787 Processmeter----Tektronix 465 Scope----Velleman HPS40 Scope----Soldering Iron----Desoldering Iron----Hejet HJ 500-S Heatgun----DM4070 Digital LCR Meter----Propane Torch
  Reply With Quote
Old 31st January 2018, 12:31 PM   #3
rhempz01 is offline rhempz01  United States
diyAudio Member
 
Join Date: Nov 2016
Location: Milford Delaware
All open Sean they look good now. Remote plus ground draws 0.07a at 12v. I replaced the entire left channel outputs a few npn trans and 2 source resistors..and 3 10r0
  Reply With Quote
Old 1st February 2018, 01:04 AM   #4
seankane is offline seankane  United States
diyAudio Member
 
seankane's Avatar
 
Join Date: May 2010
Location: Washington State
They shouldn't read open in all configurations of the test leads.


Are you using ohms and auto range for the test instead of diode?
__________________
Pyramid 52 Amp Power Supply----Fluke 787 Processmeter----Tektronix 465 Scope----Velleman HPS40 Scope----Soldering Iron----Desoldering Iron----Hejet HJ 500-S Heatgun----DM4070 Digital LCR Meter----Propane Torch
  Reply With Quote
Old 1st February 2018, 02:14 AM   #5
rhempz01 is offline rhempz01  United States
diyAudio Member
 
Join Date: Nov 2016
Location: Milford Delaware
I'll test them again. All of them tested open. OL is all I got no resistence a to all.
Yes in ohm auto range.
Would it be drivers, there were some out 10R0 burnt. On the left channel. I'll test all legs and post what I get on all outputs.
  Reply With Quote
Old 1st February 2018, 03:50 AM   #6
seankane is offline seankane  United States
diyAudio Member
 
seankane's Avatar
 
Join Date: May 2010
Location: Washington State
You should be reading something in M ohms from gate to source.


For instance: 13.89Mohms


I would look at drivers
__________________
Pyramid 52 Amp Power Supply----Fluke 787 Processmeter----Tektronix 465 Scope----Velleman HPS40 Scope----Soldering Iron----Desoldering Iron----Hejet HJ 500-S Heatgun----DM4070 Digital LCR Meter----Propane Torch
  Reply With Quote
Old 1st February 2018, 08:28 PM   #7
rhempz01 is offline rhempz01  United States
diyAudio Member
 
Join Date: Nov 2016
Location: Milford Delaware
In replaced a few Sean and a few sorce resistors that we're just open?? I had these exact resistors in stock from a 400-4 I just finished. Still learning everyday. Any way I tested them all.
  Reply With Quote
Old 1st February 2018, 08:33 PM   #8
rhempz01 is offline rhempz01  United States
diyAudio Member
 
Join Date: Nov 2016
Location: Milford Delaware
All mega ohm range
Attached Images
File Type: jpg 15175205204232137833842.jpg (846.9 KB, 54 views)
  Reply With Quote
Old 1st February 2018, 08:36 PM   #9
rhempz01 is offline rhempz01  United States
diyAudio Member
 
Join Date: Nov 2016
Location: Milford Delaware
Story on the amp I purchased the amp for 60 bucks and it looks new like maybe it's a factory defect or something.
  Reply With Quote
Old 2nd February 2018, 05:53 AM   #10
seankane is offline seankane  United States
diyAudio Member
 
seankane's Avatar
 
Join Date: May 2010
Location: Washington State
Well with open source resistors you may have protection circuit damage.


Are all devices installed in amplifier?


Does it produce audio?
__________________
Pyramid 52 Amp Power Supply----Fluke 787 Processmeter----Tektronix 465 Scope----Velleman HPS40 Scope----Soldering Iron----Desoldering Iron----Hejet HJ 500-S Heatgun----DM4070 Digital LCR Meter----Propane Torch
  Reply With Quote

Reply


Rockford Fosgate p1000x2Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Rockford Fosgate 4.6X S Merlington Car Audio 4 13th May 2016 02:32 PM
Rockford Fosgate 4.6x frobek Car Audio 6 4th June 2013 08:56 PM
ROCKFORD FOSGATE 600 A4 mike49504 Car Audio 5 20th January 2012 12:28 PM
rockford fosgate 100@II bdgf2004 Car Audio 43 10th November 2010 05:24 PM
Rockford Fosgate dtisme Car Audio 1 5th October 2010 11:39 PM


New To Site? Need Help?

All times are GMT. The time now is 02:19 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.00%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright ©1999-2018 diyAudio
Wiki