Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

T1500-1bdcp Rockford fosgate
T1500-1bdcp Rockford fosgate
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 29th April 2014, 08:20 PM   #11
DREW028 is offline DREW028  United States
diyAudio Member
 
Join Date: Jun 2004
Location: chicago
Send a message via AIM to DREW028
Something is differently wrong. With no input and a sub woofer connected the subwoofer will play a low frequency wave. Adjusting the crossover changes the frequency. If I touch the rca ground sheild the amp/ speaker cuts on and off making a lound noise.


I opened the amp up and noticed 2 of the large capacitors seem loose. If I hold/ move the 2 in a certain position the subwoofer stops playing that frequency.
  Reply With Quote
Old 29th April 2014, 10:12 PM   #12
Perry Babin is offline Perry Babin  United States
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Have you pulled the board to see if the solder connections are broken?

If so, you need to pull them to see how badly the board is damaged. Sometimes the arcing between the cap terminals and the board causes a fair bit of damage.
  Reply With Quote
Old 30th April 2014, 01:58 AM   #13
DREW028 is offline DREW028  United States
diyAudio Member
 
Join Date: Jun 2004
Location: chicago
Send a message via AIM to DREW028
2 of them were loose. I attempted to fix them. After getting it together it still has the same problem. The speaker moves in and out. If I touch the top of the large capacitor the speaker appears to stop moving.


I removed one of the caps. The board seemed fine. Ill try and pull the next one. Im a little frustrated. It took almost 30minutes to get one out. The solder did not want to flow

Last edited by DREW028; 30th April 2014 at 02:01 AM.
  Reply With Quote
Old 30th April 2014, 02:18 AM   #14
Perry Babin is offline Perry Babin  United States
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Are the traces (not the pads) for the caps on the bottom of the board or on the top of the board?

If the vias are burned or broken out and the trace is on the top of the board, soldering to the pad on the bottom may not actually connect the cap to the circuit.
  Reply With Quote
Old 30th April 2014, 11:28 PM   #15
DREW028 is offline DREW028  United States
diyAudio Member
 
Join Date: Jun 2004
Location: chicago
Send a message via AIM to DREW028
The board has pads and traces on both side.

If I touch the rca ground shields the speark will play a loud burst then turn off and on. I also noticed even without touch shields when I put my had close to shields it will effects the output also.

I am really lost and not sure where to look.
  Reply With Quote
Old 1st May 2014, 01:57 AM   #16
Perry Babin is offline Perry Babin  United States
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
With the caps soldered in and the RCAs connected to a signal source that's grounded to the 12v power supply, does the amp play normally?
  Reply With Quote
Old 1st May 2014, 05:11 AM   #17
DREW028 is offline DREW028  United States
diyAudio Member
 
Join Date: Jun 2004
Location: chicago
Send a message via AIM to DREW028
Yes.
  Reply With Quote
Old 14th March 2019, 05:57 PM   #18
rhempz01 is offline rhempz01  United States
diyAudio Member
 
Join Date: Nov 2016
Location: Milford Delaware
Apologies accidental post. I jumped to this thread somehow?

Last edited by rhempz01; 14th March 2019 at 06:01 PM.
  Reply With Quote

Reply


T1500-1bdcp Rockford fosgateHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Rockford Fosgate T-2500-1BDCP josesony68 Car Audio 15 6th November 2016 08:04 AM
Rockford Fosgate T1500-1 BD josesony68 Car Audio 42 21st May 2016 01:53 PM
Rockford Fosgate T1500-1BDCP ------ No Output spooney Car Audio 8 27th August 2013 11:46 AM
rockford fosgate T1500-bd RockfordFIx Car Audio 9 18th April 2013 12:12 AM
Rockford Fosgate T2500-1bdcp Parts rizzo30 Parts 2 4th January 2012 12:41 AM


New To Site? Need Help?

All times are GMT. The time now is 08:34 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 14.29%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright ©1999-2019 diyAudio
Wiki