Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Lunar Remote Turn on issue
Lunar Remote Turn on issue
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 21st November 2010, 07:24 AM   #1
0ldSch00lf00l is offline 0ldSch00lf00l  United States
diyAudio Member
 
Join Date: Aug 2008
Location: Lafayette, Louisiana
Default Lunar Remote Turn on issue

I picked up a used Lunar 200x2 amplifier today and it has a weird remote turn-on issue. If i use the remote turn on from my head unit or step up through a relay, the amplifier and head unit (and relay when used) just cycle click and nothing turns on. If I jump over from the positive to the remote turn on, the amp fires up, plays fine, and doesn't even blow the 3 amp fuse I used to protect it.

The only "diagnostic" issue I found is that the remote turn-on at the amplifier seems to show 1.005 k ohm of resistance to ground until it is energized. I also tried the head unit's remote turn on lead connected directly to another amplifier's remote turn on input and it was able to turn it on with no problems. I believe I safely ruled out the head unit as a problem.

I was wondering if this could be a simple fix or something requiring a trip back to QAS?

Click the image to open in full size.
  Reply With Quote
Old 21st November 2010, 08:59 AM   #2
amc32 is offline amc32  United States
diyAudio Member
 
Join Date: Mar 2008
What sort of relay are you using,is it a Bosch. If so what color is it?
__________________
...............I Hear in color.................
  Reply With Quote
Old 21st November 2010, 09:35 AM   #3
0ldSch00lf00l is offline 0ldSch00lf00l  United States
diyAudio Member
 
Join Date: Aug 2008
Location: Lafayette, Louisiana
My external relay is a black Bosch. Another friend said my Alpine 9885 may be too weak to energize the relay and/or the amp's remote turn on. The last time I had a problem with an Alpine not turning stuff on, it was with my 7941. I am getting tired now, but I may try a Pioneer HU that I have laying around and see if it offers a better remote turn on signal.

The thing that is puzzling me is the fact that the amp works when I jump over from power to remote turn on using a 3 amp fuse to protect the connection.
  Reply With Quote
Old 21st November 2010, 02:11 PM   #4
Perry Babin is offline Perry Babin  United States
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
If you use the head unit's remote turn-on output to energize the relay coil alone, will the relay engage and remain engaged?
__________________
Anyone who purchased the repair tutorial, email me (babin_perry@yahoo.com) if you want to download the latest version.
  Reply With Quote
Old 21st November 2010, 05:49 PM   #5
0ldSch00lf00l is offline 0ldSch00lf00l  United States
diyAudio Member
 
Join Date: Aug 2008
Location: Lafayette, Louisiana
The head unit will energize the relay and I read the stepped up voltage through it. It will also turn the known working amplifier on through the relay (just tested that).

Also, I think I was told the wrong model of the amplifier. It is the same size as my L2125 so I am thinking that this it is a L100x2.
  Reply With Quote
Old 21st November 2010, 07:55 PM   #6
Perry Babin is offline Perry Babin  United States
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Connect terminal 30 of the relay to the remote turn-on of the amp. Connect terminal 87 to the B+ terminal of the amp. Does the amp power up?
__________________
Anyone who purchased the repair tutorial, email me (babin_perry@yahoo.com) if you want to download the latest version.
  Reply With Quote
Old 21st November 2010, 11:04 PM   #7
0ldSch00lf00l is offline 0ldSch00lf00l  United States
diyAudio Member
 
Join Date: Aug 2008
Location: Lafayette, Louisiana
Quote:
Originally Posted by Perry Babin View Post
Connect terminal 30 of the relay to the remote turn-on of the amp. Connect terminal 87 to the B+ terminal of the amp. Does the amp power up?
It does the weird cycling thing when I connect the relay this way too. The only way to get the amplifier to turn on is to either jump it from power or put +12v on a toggle to remote. This issue has me scratching my head.
  Reply With Quote
Old 21st November 2010, 11:17 PM   #8
Perry Babin is offline Perry Babin  United States
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Measure the voltage across the relay coil as it's cycling.
__________________
Anyone who purchased the repair tutorial, email me (babin_perry@yahoo.com) if you want to download the latest version.
  Reply With Quote
Old 22nd November 2010, 06:13 AM   #9
0ldSch00lf00l is offline 0ldSch00lf00l  United States
diyAudio Member
 
Join Date: Aug 2008
Location: Lafayette, Louisiana
I measure between 200 and 230 mV across the coil as it is switching on and off. Back to my head scratching.
  Reply With Quote
Old 22nd November 2010, 06:17 AM   #10
Perry Babin is offline Perry Babin  United States
diyAudio Member
 
Join Date: Nov 2003
Location: Louisiana
Is the ground side of the coil connected to a good ground?

Is the remote turn-on connected to anything other than the relay coil?
__________________
Anyone who purchased the repair tutorial, email me (babin_perry@yahoo.com) if you want to download the latest version.
  Reply With Quote

Reply


Lunar Remote Turn on issueHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Kenwood KAC1023 Remote turn on fault sst12 Car Audio 2 25th September 2010 03:20 AM
Remote turn-on for power amp jwb Solid State 13 10th March 2008 10:05 AM
power amp remote turn-on wayne325 Pass Labs 2 29th July 2006 12:50 AM
Remote turn on on amp HailAngus Car Audio 2 2nd August 2005 10:40 PM
remote amplifier turn-on george a Parts 2 12th November 2002 01:15 AM


New To Site? Need Help?

All times are GMT. The time now is 11:31 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.00%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright ©1999-2019 diyAudio
Wiki