Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Analogue Source Turntables, Tonearms, Cartridges, Phono Stages, Tuners, Tape Recorders, etc.

Systemdek iv 33 rpm motor fault
Systemdek iv 33 rpm motor fault
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 22nd July 2019, 11:13 AM   #21
Mooly is offline Mooly  United Kingdom
diyAudio Moderator
 
Mooly's Avatar
 
Join Date: Sep 2007
Systemdek iv 33 rpm motor fault
Lets take it one step at a time

The original fault was that one speed (33 rpm) failed such that the platter stopped turning.

Is the numbering on those chips identical in every way?

If so and if one was faulty then we would expect the fault to now be that the 45 rpm speed fails... and yet that isn't what seems to be happening.
  Reply With Quote
Old 22nd July 2019, 11:22 AM   #22
Kdt6452 is offline Kdt6452
diyAudio Member
 
Join Date: Jul 2019
Hi,

Both chips are identical. When I swapped the chips around the motor didn't run at the 45-speed setting but it did run at the 33-speed setting - This is the reverse of the original fault. Swapping them back to their original positions the motor ran at the 45-speed setting but not at the 33 speed.

Cheers
kgt6452
  Reply With Quote
Old 22nd July 2019, 11:22 AM   #23
Arch Stanton is offline Arch Stanton  France
diyAudio Member
 
Arch Stanton's Avatar
 
Join Date: Mar 2012
Keep the 33 RPM, who cares the 45.
  Reply With Quote
Old 22nd July 2019, 11:24 AM   #24
Kdt6452 is offline Kdt6452
diyAudio Member
 
Join Date: Jul 2019
I tend to agree, but just out of interest and in case the motor isn't running at the correct speed. Would you know where I can get one of these chips.

cheers
kdt6452
  Reply With Quote
Old 22nd July 2019, 11:25 AM   #25
Mooly is offline Mooly  United Kingdom
diyAudio Moderator
 
Mooly's Avatar
 
Join Date: Sep 2007
Systemdek iv 33 rpm motor fault
OK, it was just the way I was reading it... so looks like the chip is duff. I've tried to find useful info on these and failed, however it looks like they are pretty much unobtainable

Read somewhere the Xerxes uses these.
  Reply With Quote
Old 22nd July 2019, 11:29 AM   #26
Arch Stanton is offline Arch Stanton  France
diyAudio Member
 
Arch Stanton's Avatar
 
Join Date: Mar 2012
Get a stroboscope somewhere in the web, print it and test the speed.
  Reply With Quote
Old 22nd July 2019, 11:31 AM   #27
Mooly is offline Mooly  United Kingdom
diyAudio Moderator
 
Mooly's Avatar
 
Join Date: Sep 2007
Systemdek iv 33 rpm motor fault
So Nikko (Dalbani) list them:

M706B1 INTEGRATED CIRCUIT DIP-8 | eBay

It might be worth contacting them. Heck of a price but I guess its supply and demand.
  Reply With Quote
Old 22nd July 2019, 11:38 AM   #28
Arch Stanton is offline Arch Stanton  France
diyAudio Member
 
Arch Stanton's Avatar
 
Join Date: Mar 2012
Before ordering that part, ask what is it made for.
Because with the name M706 you can get a power manager for microcontroller.
  Reply With Quote
Old 22nd July 2019, 11:45 AM   #29
Mooly is offline Mooly  United Kingdom
diyAudio Moderator
 
Mooly's Avatar
 
Join Date: Sep 2007
Systemdek iv 33 rpm motor fault
The newer PSU supervisor chips seem to be SMD small outline only and cost peanuts. The Nikko one does say 8 pin DIL and does quote the full correct device number.

Its not good to use such similar descriptors though. The other totally different chips are STM706T/S/R and STM706P.
  Reply With Quote
Old 22nd July 2019, 11:54 AM   #30
Arch Stanton is offline Arch Stanton  France
diyAudio Member
 
Arch Stanton's Avatar
 
Join Date: Mar 2012
You are right but there is not a photo on the eBay link, only a 3D model.
  Reply With Quote

Reply


Systemdek iv 33 rpm motor faultHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Systemdek iix 900 Daniel99 Solid State 1 3rd October 2014 07:26 PM
systemdek iix kingfisher Analogue Source 1 28th January 2014 04:23 PM
Systemdek motor driver schematic 6J5 Analogue Source 14 1st December 2008 02:29 PM
Motor for Systemdek llX watchvet Analogue Source 17 24th November 2008 08:13 PM
Motor trouble on systemdek t/t Robert F Analogue Source 3 13th September 2007 12:36 AM


New To Site? Need Help?

All times are GMT. The time now is 11:28 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 14.29%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright ©1999-2019 diyAudio
Wiki