Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Analog Line Level Preamplifiers , Passive Pre-amps, Crossovers, etc.

Lightspeed Attenuator a new passive preamp
Lightspeed Attenuator a new passive preamp
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 29th September 2019, 08:02 PM   #5701
georgehifi is offline georgehifi  Australia
diyAudio Member
 
georgehifi's Avatar
 
Join Date: Sep 2003
Location: Manly Australia (Jewel of the Pacific)
Send a message via MSN to georgehifi
Quote:
Originally Posted by Puffin View Post
For some inexplicable reason I seem to have much less control over the volume. It gets loud very quickly which it didn't do before. Do these things go off? Is it likely to an LDR or PS issue? I am using exactly the same PS as previously.
I take it the system is exactly the same, nothing has changed to vary the system gain?

If so and the difference you get (gets loud very quickly) is happening in both channels, then the dual 100kohm log pot has gone faulty, replace it.

Cheers George
Attached Images
File Type: jpg Lightspeed Attenuator MkII Circuit Diagram.jpg (99.8 KB, 271 views)
__________________
Avatar : Production Lightspeed Attenuator
www.lightspeedattenuator.com
  Reply With Quote
Old 29th September 2019, 09:19 PM   #5702
Puffin is offline Puffin  United Kingdom
diyAudio Member
 
Join Date: Feb 2006
Location: U.K
Hi George, that was my thoughts as I couldn't think of anything else. Everything else in the system is as was. Thanks for your help.
  Reply With Quote
Old 29th September 2019, 11:10 PM   #5703
georgehifi is offline georgehifi  Australia
diyAudio Member
 
georgehifi's Avatar
 
Join Date: Sep 2003
Location: Manly Australia (Jewel of the Pacific)
Send a message via MSN to georgehifi
Quote:
Originally Posted by Puffin View Post
Hi George, that was my thoughts as I couldn't think of anything else. Everything else in the system is as was. Thanks for your help.
Get the bigger 24mm >.25w one.

Cheers George
__________________
Avatar : Production Lightspeed Attenuator
www.lightspeedattenuator.com
  Reply With Quote
Old 30th September 2019, 03:14 AM   #5704
Eric is offline Eric  United States
diyAudio Member
 
Eric's Avatar
 
Join Date: Nov 2000
Location: Central PA, USA
Lightspeed Attenuator a new passive preamp
Sounds like either the wiper on the pot or the surface that the wiper rides on has oxidized. It can be cleaned with some electronics cleaner spray, but it will only oxidize again. As George indicated, I'd replace it with one that is of higher quality.
__________________
DIY Theater, Aleph-X Amps, LDR based BA-3 pre, B1 Korg, Pearl II, modified SL-1200 TT, F4, M2, Aleph-J, MoFo, a40, ACAs, FHXL & TB 1772 speakers
  Reply With Quote
Old 12th October 2019, 10:24 AM   #5705
Puffin is offline Puffin  United Kingdom
diyAudio Member
 
Join Date: Feb 2006
Location: U.K
Hi George, me again. I seem to remember that someone some years ago posted a schematic for a balanced LA. Not sure if this was you or if you are aware of it?
  Reply With Quote
Old 12th October 2019, 08:15 PM   #5706
georgehifi is offline georgehifi  Australia
diyAudio Member
 
georgehifi's Avatar
 
Join Date: Sep 2003
Location: Manly Australia (Jewel of the Pacific)
Send a message via MSN to georgehifi
Quote:
Originally Posted by Puffin View Post
Hi George, me again. I seem to remember that someone some years ago posted a schematic for a balanced LA. Not sure if this was you or if you are aware of it?
Don't have it anymore, as they don't stay calibrated over time, just use xlr to rca adapters, if you only have xlr on your components.

Cheers George
__________________
Avatar : Production Lightspeed Attenuator
www.lightspeedattenuator.com
  Reply With Quote
Old 12th October 2019, 10:44 PM   #5707
Puffin is offline Puffin  United Kingdom
diyAudio Member
 
Join Date: Feb 2006
Location: U.K
Ok, thanks for replying.
  Reply With Quote
Old 16th October 2019, 06:20 PM   #5708
Rodolphek6 is offline Rodolphek6
diyAudio Member
 
Join Date: Oct 2019
Hello George
I am always delighted since 2 years of the lightspeed it orders 2 blocks formerly with tubes of 1984 with RF7 lll.
I'm going to buy Klipsch Belle, but they're a little light on the bass, that's where I need your advice: how can I connect a subwoofer in parallel?

Yours sincerely
Rodolphe
  Reply With Quote

Reply


Lightspeed Attenuator a new passive preampHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


New To Site? Need Help?

All times are GMT. The time now is 02:05 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.00%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright ©1999-2019 diyAudio
Wiki