Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Analog Line Level Preamplifiers , Passive Pre-amps, Crossovers, etc.

LDR Pre MkII - LDR volume control and I/O switching
LDR Pre MkII - LDR volume control and I/O switching
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 5th April 2019, 08:26 PM   #41
rpafenberg is offline rpafenberg  United States
diyAudio Member
 
Join Date: Feb 2004
Location: Washington DC
Ned,

After some review, I found that I had inadvertently forgotten to solder one power pin on relay RE2. Now after the splash screen all I see are three dots on the bottom. I then tried my second board. It came up in the configuration menu and I completed all configuration steps successfully and it finished in the standard working menu. I then powered it off and at the next power up it also came up with three dots on the bottom of the screen. Any ideas?

Regards,

Roy
  Reply With Quote
Old 5th April 2019, 08:33 PM   #42
rpafenberg is offline rpafenberg  United States
diyAudio Member
 
Join Date: Feb 2004
Location: Washington DC
Manniraj,

On the power supply board, follow the directions on the back. It is required to get the proper voltages. Mine are working correctly.

As for the parts on the left side of the main board, you can ignore them. They are for an on-board power supply that apparently hasn't been tested. You are using the external power supply so they will not be required. The BOM is assuming that you are using the external supply. Hope this helps.

Regards,

Roy
  Reply With Quote
Old 5th April 2019, 09:33 PM   #43
zdr is offline zdr  Belgium
diyAudio Member
 
zdr's Avatar
 
Join Date: Nov 2005
Location: Brussels, Beograd
Quote:
Originally Posted by rpafenberg View Post
Ned,

After some review, I found that I had inadvertently forgotten to solder one power pin on relay RE2. Now after the splash screen all I see are three dots on the bottom. I then tried my second board. It came up in the configuration menu and I completed all configuration steps successfully and it finished in the standard working menu. I then powered it off and at the next power up it also came up with three dots on the bottom of the screen. Any ideas?

Regards,

Roy


Thatís a feature

Device boots in standby mode. You need to wake it up by pressing play button for three seconds.
__________________
Custom PCBs, BOM and LDR Firmware:
https://sites.google.com/view/dacgear/
  Reply With Quote
Old 5th April 2019, 11:59 PM   #44
rpafenberg is offline rpafenberg  United States
diyAudio Member
 
Join Date: Feb 2004
Location: Washington DC
So that's what standby mode looks like. I see that info is in the first post. I didn't remember.
  Reply With Quote
Old 6th April 2019, 03:56 AM   #45
manniraj is offline manniraj  India
diyAudio Member
 
Join Date: Nov 2012
Quote:
Originally Posted by zdr View Post
In short- donít solder anything not in Bom.
Thanks Ned, can you also point me to C9 & C12 on the board as I could find couple of resistors below the Arduino board and not these caps.
  Reply With Quote
Old 6th April 2019, 03:57 AM   #46
manniraj is offline manniraj  India
diyAudio Member
 
Join Date: Nov 2012
Quote:
Originally Posted by rpafenberg View Post
Manniraj,

On the power supply board, follow the directions on the back. It is required to get the proper voltages. Mine are working correctly.

As for the parts on the left side of the main board, you can ignore them. They are for an on-board power supply that apparently hasn't been tested. You are using the external power supply so they will not be required. The BOM is assuming that you are using the external supply. Hope this helps.

Regards,

Roy
Thank you
  Reply With Quote
Old 6th April 2019, 04:47 AM   #47
manniraj is offline manniraj  India
diyAudio Member
 
Join Date: Nov 2012
Quote:
Originally Posted by rpafenberg View Post
So that's what standby mode looks like. I see that info is in the first post. I didn't remember.
So which OLED display are you using it?
  Reply With Quote
Old 6th April 2019, 10:19 AM   #48
rpafenberg is offline rpafenberg  United States
diyAudio Member
 
Join Date: Feb 2004
Location: Washington DC
Manniraj,

I like wide.hk's blue OLED version because it has screw holes on the sides. But any of the SSD1306 variants will do.

2.42 SSD1306 OLED
  Reply With Quote
Old 6th April 2019, 10:52 AM   #49
manniraj is offline manniraj  India
diyAudio Member
 
Join Date: Nov 2012
Thanks, can someone suggest good quality wires to use on this board to connect the wiring to the power/input/output signals. I see that the main board accepts some kind of small molex sockets but not sure which are the right ones to use based on the size. i usually source my small items via aliexpress.com, so if Ned can suggest all the required cables then it would save me sometime. By the way I have soldered all the resistors and ordered the remaining parts should receive them in couple of weeks time.

I am going to use the chassis mounted CMC RCA jacks so I presume the main board inputs/outputs mounting holes are like Left/Right and then the center hole is the common ground. Please clarify.
  Reply With Quote
Old 6th April 2019, 07:56 PM   #50
zdr is offline zdr  Belgium
diyAudio Member
 
zdr's Avatar
 
Join Date: Nov 2005
Location: Brussels, Beograd
I updated BOM with connectors/cables that fit the board. You are correct about the ground.
__________________
Custom PCBs, BOM and LDR Firmware:
https://sites.google.com/view/dacgear/
  Reply With Quote

Reply


LDR Pre MkII - LDR volume control and I/O switchingHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
S&B TX 102 MKII Volume Control Transformes wattsman Swap Meet 2 19th November 2018 07:30 PM
Bluetooth switching for stepped volume control? Technical Petting Parts 0 31st January 2018 08:59 PM
Volume control on DVD player remote. Lose resolution at low volume? Circlotron Digital Source 2 10th June 2011 07:20 PM
Replacing broken volume control with digital volume control Gunawan W Solid State 19 15th December 2010 10:46 AM
About volume control and input switching Janne Nivala Solid State 7 15th August 2001 05:50 AM


New To Site? Need Help?

All times are GMT. The time now is 01:35 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 14.29%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright ©1999-2019 diyAudio
Wiki