Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Analog Line Level Preamplifiers , Passive Pre-amps, Crossovers, etc.

AKSA's Lender Preamp with 40Vpp Output
AKSA's Lender Preamp with 40Vpp Output
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 13th February 2020, 07:12 PM   #1241
thimios is offline thimios  Greece
diyAudio Member
 
Join Date: Aug 2009
Location: Agrinion
Excellent Do!
Mine is still unpopulated.
Many projects on the road,no more money...
  Reply With Quote
Old 13th February 2020, 08:17 PM   #1242
pinnocchio is offline pinnocchio  Canada
diyAudio Member
 
pinnocchio's Avatar
 
Join Date: Sep 2010
Location: Montreal
Money is the real culprit! I know, I always have to sell my stuff to move on with new projects, it's a real PITA!
__________________
PREAMPs : AMB α10 + USSPA | LDR3x + USSPA | AMPs: AMB β24 | USSA5 | TGM8 | VZ Audio NS OPS | FC-100 | Modulus-686 |
DACs : Mirand AK4490 + Discrete Output | Ian Dual ES9038K2M | Speakers : Troels Gravesen ATS-4 | Sagwee LT V3 |
  Reply With Quote
Old 13th February 2020, 08:55 PM   #1243
xrk971 is online now xrk971  United States
Got Foam?
diyAudio Member
 
xrk971's Avatar
 
Join Date: Oct 2012
Location: Metro DC area
AKSA's Lender Preamp with 40Vpp Output
Nice work, Do. I see a pink Takman CF feedback resistor? Nice!
__________________
XRKaudio https://www.etsy.com/shop/XRKAudio
  Reply With Quote
Old 14th February 2020, 05:07 AM   #1244
pinnocchio is offline pinnocchio  Canada
diyAudio Member
 
pinnocchio's Avatar
 
Join Date: Sep 2010
Location: Montreal
Quote:
Originally Posted by xrk971 View Post
Nice work, Do. I see a pink Takman CF feedback resistor? Nice!
Yep, those are the Takman!

Just a quick question... With a 1.1V and 10K sine wave, the output measure roughly 19.5Vpp before the upper part of the sine wave starts squaring. Is this normal I'm not reaching close to 40Vpp? Just want to make sure I can drive the Mofo with plenty of power.

Thanks
Do
__________________
PREAMPs : AMB α10 + USSPA | LDR3x + USSPA | AMPs: AMB β24 | USSA5 | TGM8 | VZ Audio NS OPS | FC-100 | Modulus-686 |
DACs : Mirand AK4490 + Discrete Output | Ian Dual ES9038K2M | Speakers : Troels Gravesen ATS-4 | Sagwee LT V3 |
  Reply With Quote
Old 14th February 2020, 05:30 AM   #1245
pinnocchio is offline pinnocchio  Canada
diyAudio Member
 
pinnocchio's Avatar
 
Join Date: Sep 2010
Location: Montreal
Anything to do with C122, C132 being 4.7uF?

... thinking about this... This is just an input cap, nothing to do with clipping... Probably due to a high gain we're clipping earlier?
__________________
PREAMPs : AMB α10 + USSPA | LDR3x + USSPA | AMPs: AMB β24 | USSA5 | TGM8 | VZ Audio NS OPS | FC-100 | Modulus-686 |
DACs : Mirand AK4490 + Discrete Output | Ian Dual ES9038K2M | Speakers : Troels Gravesen ATS-4 | Sagwee LT V3 |

Last edited by pinnocchio; 14th February 2020 at 05:52 AM.
  Reply With Quote
Old 14th February 2020, 09:10 AM   #1246
xrk971 is online now xrk971  United States
Got Foam?
diyAudio Member
 
xrk971's Avatar
 
Join Date: Oct 2012
Location: Metro DC area
AKSA's Lender Preamp with 40Vpp Output
Hi Do,
Sorry you are having troubles. That doesn’t sound right. You might have an error somewhere on the circuit. Early clipping like that sounds like maybe the resistors on the input LTP are off and the midpoint DC voltage is far from 1/2Vcc. Please check the DC voltage upstream of the output coupler. If you are clipping at 20Vpp, suggests your DC there is not 24v (1/2 of 48v) but maybe about 34v. Please check your PCB to make sure you have the correct version - I may have sent you v1 boards by mistake, which has a silkscreen typo (R102/103 we’re swapped) for the two resistors on the voltage divider that sets the input BJT bias voltage. The 33k resistor should be going to the base of Q1. If you have 10k there and 33k as the 9k1/33k divider you will have an elevated DC midpoint of 33/(33+9.1)x48v=37.6v instead of circa 24.5v. This is detailed in the errata list in Post 1 of the GB thread here:
AKSA's Lender Preamp with 40Vpp Ouput GB

Click the image to open in full size.

Can you provide an O-scope shot like this one? This of course shows 40Vpp as demonstration that this preamp can do that.

Click the image to open in full size.

Btw, MOFO is about a 12wrms amp or needs 28Vpp to hit clipping on the amp. 40Vpp is to get to 25wrms at 8ohms.

If I accidentally sent you the wrong PCBs, please accept my apologies. I’ll send you a new set of v2’s to have for the future.
__________________
XRKaudio https://www.etsy.com/shop/XRKAudio

Last edited by xrk971; 14th February 2020 at 09:23 AM.
  Reply With Quote
Old 14th February 2020, 12:39 PM   #1247
pinnocchio is offline pinnocchio  Canada
diyAudio Member
 
pinnocchio's Avatar
 
Join Date: Sep 2010
Location: Montreal
Hi X,

If indeed I’ve got v1 melf PCBs, could you post a picture indicating on the PCB where R102/103 are? I will just swap them back. Sorry, I cannot see the silkscreen anymore as all parts are soldered.

In the meantime, I can post a scope shot but looks like I definitely have v1 melf due to very early clipping.

Do
__________________
PREAMPs : AMB α10 + USSPA | LDR3x + USSPA | AMPs: AMB β24 | USSA5 | TGM8 | VZ Audio NS OPS | FC-100 | Modulus-686 |
DACs : Mirand AK4490 + Discrete Output | Ian Dual ES9038K2M | Speakers : Troels Gravesen ATS-4 | Sagwee LT V3 |
  Reply With Quote
Old 14th February 2020, 03:12 PM   #1248
pinnocchio is offline pinnocchio  Canada
diyAudio Member
 
pinnocchio's Avatar
 
Join Date: Sep 2010
Location: Montreal
Looking at picture I posted in the link below, it clearly states REV001

AKSA's Lender Preamp with 40Vpp Output
__________________
PREAMPs : AMB α10 + USSPA | LDR3x + USSPA | AMPs: AMB β24 | USSA5 | TGM8 | VZ Audio NS OPS | FC-100 | Modulus-686 |
DACs : Mirand AK4490 + Discrete Output | Ian Dual ES9038K2M | Speakers : Troels Gravesen ATS-4 | Sagwee LT V3 |
  Reply With Quote
Old 14th February 2020, 04:46 PM   #1249
xrk971 is online now xrk971  United States
Got Foam?
diyAudio Member
 
xrk971's Avatar
 
Join Date: Oct 2012
Location: Metro DC area
AKSA's Lender Preamp with 40Vpp Output
Hi Do,
It has been about 3 years since we last worked on these MELF boards so I am a bit fuzzy on the whole thing myself. I am looking at the REV001 board under a mircroscope and see that the R102 correctly goes to the base of the input LTP and R103 goes to ground. R102 needs to be 33k and R102 needs to be 10k. So can you check your board to see which resistors you have at R102 and R103? Here is a graphic to show you.

AKSA's Lender Preamp with 40Vpp Output-aksa-lender-melf-pcb-r102-r103-jpg

Here is the schematic:
Click the image to open in full size.

I can't quite make out the colors (MELF resistors have terrible color contrast with the brown body, and the red is almost brown rather than red, but black is clearly black) but it looks like you may have 10k and 33k resistors swapped by accident:
AKSA's Lender Preamp with 40Vpp Output-pinocchio-closeup-melf-png
Attached Images
File Type: jpg Aksa-Lender-MELF-PCB-R102-R103.jpg (512.6 KB, 96 views)
File Type: png Pinocchio-closeup-MELF.png (285.8 KB, 89 views)
__________________
XRKaudio https://www.etsy.com/shop/XRKAudio

Last edited by xrk971; 14th February 2020 at 04:52 PM.
  Reply With Quote
Old 14th February 2020, 05:13 PM   #1250
pinnocchio is offline pinnocchio  Canada
diyAudio Member
 
pinnocchio's Avatar
 
Join Date: Sep 2010
Location: Montreal
the error seems to be in the BoM. Please see below.

I assembled the four modules different days so making the same error four times would need I need to change glasses! LOL

Can you please confirm and give your blessing?

Thanks
Do

Lender BoM.PNG
__________________
PREAMPs : AMB α10 + USSPA | LDR3x + USSPA | AMPs: AMB β24 | USSA5 | TGM8 | VZ Audio NS OPS | FC-100 | Modulus-686 |
DACs : Mirand AK4490 + Discrete Output | Ian Dual ES9038K2M | Speakers : Troels Gravesen ATS-4 | Sagwee LT V3 |
  Reply With Quote

Reply


AKSA's Lender Preamp with 40Vpp OutputHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS: AKSA GK-1 (EL) Preamp kit kv2 Swap Meet 1 14th April 2017 12:04 PM
Alternative output transistors for the Baby AKSA 55 cs Solid State 10 13th September 2013 11:06 AM
preamp for aksa 55 Professor smith AKSA 98 12th February 2012 01:11 AM
Borbely-Lender True Symmetry steph_tsf Solid State 33 23rd August 2011 01:52 PM
Aksa preamp? rick57 Solid State 11 19th May 2006 10:26 PM


New To Site? Need Help?

All times are GMT. The time now is 04:04 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 14.29%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright ©1999-2020 diyAudio
Wiki