diyAudio

diyAudio (https://www.diyaudio.com/forums/index.php)
-   Analog Line Level (https://www.diyaudio.com/forums/analog-line-level/)
-   -   Salas DCG3 preamp (line & headphone) (https://www.diyaudio.com/forums/analog-line-level/296406-salas-dcg3-preamp-line-headphone.html)

xrk971 15th January 2017 07:09 PM

Let me try a better PSU and in different room. There seems to be RFi in that room.

thimios 15th January 2017 07:16 PM

Quote:

Originally Posted by xrk971 (https://www.diyaudio.com/forums/analog-line-level/296406-salas-dcg3-preamp-line-headphone-post4952792.html#post4952792)
Let me try a better PSU and in different room. There seems to be RFi in that room.

Are you sure that you don't ovedrive the unit?
Pay attention on RMAA vu-meter

Hikari1 15th January 2017 08:27 PM

1 Attachment(s)
Almost ready to fire this thing up.

Salas 15th January 2017 08:30 PM

Good luck :xfingers:

Hikari1 15th January 2017 08:36 PM

Regarding the signal wiring, if running twinax with a sheild should I connect the shield at both ends on all connections inside the amp or just connect it at the source end? Is it better to "complete" the shield throughout the input signal wiring or leave each individual sections with the shield only connected at the source end? Iam thinking it's better to connect all the shields except the one to the amp board input so it all drains to the source. Any opinions?

Salas 15th January 2017 08:52 PM

Don't you have single coax for each channel signals? Its better.. Connect all shields to the PCB common. I would connect both ways the amp's wire shield too. I would try differently only in case of hum loop.

xrk971 15th January 2017 08:57 PM

2 Attachment(s)
I set it up in another room with a known good PSU (7815/7915 based with CRCLC filtering good for solid 150mA bias). Unfortunately got the exact same HD xmas tree bloom. So I added a 50k pot and below a certain level (-2.7dB on VU meter - it says -1dB should be good), the HD goes nuts - just explodes. But a tad below and it vanishes. There is a minimum input load that is required to keep the amp stable. I should measure what that setting on the pot is and just add a hardwire resistor to ground to keep it from happening.

https://www.diyaudio.com/forums/atta...ew-psu-pot.jpg

Here is the new FFT with the pot set so that the distortion doesn't blow up. Much better - this amp is predominantly H3 and H7 - I suppose having a differential input pair does that?

https://www.diyaudio.com/forums/atta...fft-1k-pot.png

Salas 15th January 2017 09:15 PM

Its not an H3 preamp when normally set, its like in post#1

Are your C1 10pF & your C2 33pF verified? Does the H profile change if you tweak VR1? Maybe you could make R1 4.7k

Hikari1 15th January 2017 09:27 PM

1 Attachment(s)
Quote:

Originally Posted by Salas (https://www.diyaudio.com/forums/analog-line-level/296406-salas-dcg3-preamp-line-headphone-post4952906.html#post4952906)
Don't you have single coax for each channel signals? Its better.. Connect all shields to the PCB common. I would connect both ways the amp's wire shield too. I would try differently only in case of hum loop.

Seperate twinax each channel. 2 wires plus shield each channel.

In this diagram should I connect the shield at the vol pot and amp or leave it disconnected at the amp to "drain" like some interconnects do?

For the psu I will probably just connect the shield at all connections.

Salas 15th January 2017 09:38 PM

I would first connect everything both ends and only change something in case of noises


All times are GMT. The time now is 06:05 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 17.65%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright ©1999-2020 diyAudio

Wiki