• WARNING: Tube/Valve amplifiers use potentially LETHAL HIGH VOLTAGES.
    Building, troubleshooting and testing of these amplifiers should only be
    performed by someone who is thoroughly familiar with
    the safety precautions around high voltages.

The 120Hz Blues...

kff322

Member
2006-03-02 11:57 pm
Alabama
Hey guys! Ive been having a bit of trouble with a Headphone Amp Ive been building mostly an evil 120Hz Hum.
But First A little Background

- The headphone amp is based on the "Optimized" Morgan Jones Amplifier Schematics outlined here. >> http://www.headwize.com/projects/cmoy5_prj.htm

- The actual amplifier works without the Hum when tested on a high voltage bench power supply.
The Hum started when I added my power Supply. (Schematics also on that site)
Xformer = Hammond 250-0-250
(B+) Xformer >Full Wave> 220uf > 3K 10w >220uf >2H >100uf
(Filament) Xformer > Bridge > 4700uf > Tubes

Things Ive Tried to fix this
- Moving Wires, particularly making sure the inputs arent near the main Xformer.
- Running it from my Variac or just Mains makes no difference.
- Checked Grounding which uses a central point isolated from the chassis.
- Earth-grounding the chassis leads to small hum reduction.
- Moved B+ to Bench Powersupply, no difference - I had a similar problem like this on a previous project, was fixed when I grounded the Center tap from my Filament Xformer though it wasent nearly as bad. Tried Grounding the Negative of the Filament bridge rectifier to Main Ground, no difference.

Things I will try tomorrow.
- See if changing the filament supply to unfiltered AC makes a difference.
Other then this, I am out of ideas that would make this a simple fix.

Thanks for any help!
Kff322
 
Is your filament supply grounded? The best way to do this is two 47 ohm resistors in series across the tube filament, then ground the junction of the two resistors.

Your power supply should generally have the largest capacitance last to avoid oscillation. Try full wave (diodes)->100uF->2H->220uF->3k->220uF, that seems to be the usual way to have it.

Also you could use a second stage in the filament supply- like transformer->bridge->X ohms->1000uF->Y ohms->4700uF

Where X is a small resistance to limit current surge and Y is slightly bigger, but not big enough to drop the voltage by too much. Trial and error required...