Strange DVD Burning

The other day I burnt some xvid files to DVD to watch on the standalone DVD player downstairs on the TV. The disc kept freezing up like it was a poor burn, so I tried another type of disc. This was just the same.

So then I wondered if my burner was broken, did some quality scans using DVDinfopro and was getting 0% for the last 5 discs I burnt and 89% for the 6th. So burner has failed I concluded.

Just installed a brand new Pioneer 115D and have exactly the same problem.

If I scan using the burner I get good readings, but if I scan with the DVD-ROM or play the disc downstairs it's no good.

Totally lost what it could be :( Could it me the motherboard? Each drive is on it's own IDE channel, both set to master.
 
First used Verbatim 16x +R (TY dye) and have burnt about 35 from stack so far no problems until now.

Now tried Maxell 16x -R (Ritek F1 dye). No change.

Burning at 8x as I usually do in both cases.

I have just tried VSO CopytoDVD in case it's the new version of IMGburn causing problems. Scanning this disc with DVDinfopro in the Lite-On reader shows 0% quality. Scanning with VSO Inspector shows no problems. I've yet to find the patience to watch this disc.
 
Yes it's the latest firmware in both drives. My main point is that the discs scan 95% or better rating in the burner, but 0% in the reader. And there are skipping issues on playback downstairs.

Speed is not the issue as I'm burning at half rated speed. Also I have used over 100 of these discs before with no problem. I'm part way through a pack so it's unlikely the rest of the pack suddenly went faulty, and besides they scan perfect on the burner.
 
Unlikely as it's had little use and I keep my discs and equipment in almost lab clean conditions. Also seems funny that both the DVD-ROM and player downstairs have trouble at the same time.

I'm now wondering if the DVD-ROM drive is faulty and the player was just coincidentally being fussy with the discs. I've sent one of the discs to a friend for him to do a watch test and quality scan on his systems.
 

keantoken

Member
2006-08-10 12:32 am
Texas
You probably already know this, but if your computer is having to draw CPU power away from the burning software during a burn, then the burner might start skipping when the buffer runs dry.

If you didn't know this, then try closing all other programs at the time of the burn and if that doesn't help, go to the task manager or whatever and shut down all of your system tray programs, and your antivirus if it makes things slow.

- keantoken