SONY SCD-777ES- SACD analog out works, Redbook does not... Digital out OK

Status
This old topic is closed. If you want to reopen this topic, contact a moderator using the "Report Post" button.

awedio

Member
2005-07-06 4:27 am
PA
Hi all,

I have here a Sony 777es which is working OK as a transport for CD but the analog outs are quiet when playing CDs. Oddly, SACD does play fine on the analog outs.

To what degree do the SACD and CD analog pathways differ post-DAC? Where to start looking for problems? I have the unit open but have not begun probing around yet... I would consider modifications as repairs, if I can replace affected parts like op-amps with better quality items.

Thanks.
 

kevinkr

Administrator
Paid Member
awedio said:
Hi all,

I have here a Sony 777es which is working OK as a transport for CD but the analog outs are quiet when playing CDs. Oddly, SACD does play fine on the analog outs.

To what degree do the SACD and CD analog pathways differ post-DAC? Where to start looking for problems? I have the unit open but have not begun probing around yet... I would consider modifications as repairs, if I can replace affected parts like op-amps with better quality items.

Thanks.

The analog pathway for cd and sacd playback differs not at all. Regardless of the original source everything ends up at the dsd d/a converters and the current pulse chips - from there the signal goes straight to the I/V converters. I would recommend sending the unit in for service at Sony Laredo if you are stateside, your local authorized service center elsewhere. (Pack it extremely well, foam in place is not unreasonable. Make sure old parts are not shipped loose with the unit.) These units are usually covered by a flat rate service agreement provided it is not too old.

The only thing you can reasonably do is check to make sure all cables are properly seated in their connectors, and if the unit has been modified make sure that the sockets which are surface mount types have no cold solder joints.

I'm assuming that this unit has not been modified. Mine is heavily modded but in keeping with the original design philosophy - I'm really pleased with it.

Do you have the service manual? (You want the SCD-1 manual)
 

awedio

Member
2005-07-06 4:27 am
PA
Kevin,

Thanks for the reply.

Yeah, that's pretty weird then... clearly the digital stream from the transport makes it to the D-out fine, but somehow not thru the DAC stages. Could just be a poor connection somewhere, then.

I'm not certain that I want to spring for shipping and repairing the unit, as I could put that money towards a new DAC instead. The unit is unmodified and would need mods to bring its Redbook performance up to modern standards, anyway. There's a lot more resolution to be had from that output board with just component swaps. I like Rikens, but I can't believe how many they use in there!!! And the signal goes thru how many opamps?

Curiously, there appears to be some kind mottling along the edges of some of the boards... could be flux cleaner residue - or is it some kind of humidity/liquid damage? - I don't know.

Again, thanks for the tips! I know you believe in the potential of the modded units. And no, I don't have a manual.
 
Status
This old topic is closed. If you want to reopen this topic, contact a moderator using the "Report Post" button.