• WARNING: Tube/Valve amplifiers use potentially LETHAL HIGH VOLTAGES.
    Building, troubleshooting and testing of these amplifiers should only be
    performed by someone who is thoroughly familiar with
    the safety precautions around high voltages.

Ruined transformer?

madisqbu

Member
2007-09-27 11:33 am
Hi, i have a bass preamp that runs with 6sl7 tube, and i have a hum problem.

So, what happend? The preamps power trannies have two inputs, for 115v and 230v use. One is stancor lb-612, the other hammond 229a230, like these http://www.hammondmfg.com/229.htm. Accidentaly i ran 230v into 115 input. After that preamp started to hum. My first thought - i blew the rectifier bridges and caps etc. So i swiched them out. But hum still there. So my second thought (i'm total rookey in electronics) which isn't/wasn't defenitely the issue - star grounding, after done that - no change.

What may be the problem- may i have ruined the transformer. Because logic says, when you are putting 230 v into 115v device (swich was in the wrong position, ooops) something has to go wrong. When it happend the preamp still worked , but the led starter to shine like a dying star! And there is some brown burning marks on one half of the transformer that supplies the B+. Maybe the higher voltage broke some insulation or something in sine the transformer, resulting with hum in signal. I can hear a machanical hum with my ear coming from preamp.

so my question is... How to make sure that i have bad (burnt) transformers or not?
1. spending 23 dollars and just swapping them out? or?
 
Hi, well you should ideally test the transformer now in isolation. In all probability the insulation has melted on the windings and produced a shorted turn or turns. If the transformer gets over warm or hot with no load on it then a shorted turn is the cause, you may hear it sizzle and eventually it will start to smoke. :hot:
If it appears to be ok, then you should check out the recifiers and other components that make up the transformers normal load.
It's an easy mistake to make and I usually wire out such switches so that it is impossible to overload the transformer input.
 

kevinkr

Administrator
Paid Member
It's amazing it is still working at all. The winding insulation has been compromised by severe overheating. Really the only safe thing to do is to replace the transformer at this point. (Ask me how I know - I got my first hifi exactly this way.. :D )

Very probable that there is a partial short between windings, and you can probably smell the odor of very burned varnish - not a good sign.

Sometimes the transformer will test ok at this point, but without a proper hi-pot tester it is impossible to know just how compromised the winding & barrier insulation actually is, hence my previous recommendation for replacement. I would not even plug it in at this point.

Note that you have also potentially overvoltaged electrolytics in the high voltage supply and don't neglect to check all other power supply components - those electrolytics at minimum might profitably be replaced at this time as well. Not doing so might/might not be a cause for regret later.
 

kevinkr

Administrator
Paid Member
I'd recommend it, if you do the math you will see that all of them likely have been slightly over voltaged, particularly if your line voltage was high at the time of your mis-hap. (Some caps have surge ratings as well and if the over voltage was less than this you might be ok.)

You could get away without replacing them OTOH one of them could fail and one of the possible consequences of that would be another ruined transformer.