Problems with nView Spectra C

z1603

Member
2002-08-15 3:44 pm
Germany
Hello.

Today I received my LCD panel, it is a Spectra C. But I have big problems. It seems that the amount of colours the panel displays is to low (see picture). In Windows I adusted 32 bit (of course I tried 16bit, but no change). If I watch video on my monitor everything is ok, but on the spectra It seams to little colours. I read a lot of good user comments about the Spectra C, so I think it is a problem of my panel (or my settings). Can anybody help me????

Thanx
 

Attachments

  • mr.jpg
    mr.jpg
    33.3 KB · Views: 615
Have you tried using a standalone DVD player or VCR through the composite or s-video inputs? If that gives you the same result, then the panel may be at fault. My guess is that it is a video card setting/panel disagreement. For me to get good quality from my computer to my panel, I use a setting that is not even usable if I output to the monitor. In other words, just because it works on the monitor doesn't mean it will work for the panel, and vice-versa.

Just keep playing with the video setting until the panel gives you a good picture. Past that, I would say try a program like Powerstrip that allows much more control over video card output.

Good luck.

-f4
 

z1603

Member
2002-08-15 3:44 pm
Germany
Hello

I can not try another external player, my Spectra has only computer vga input. My settings are 640x480 at 60Hz. If I go to 800x600 or higher, the panel shut down. If I use higher frequencies the panel shut down. I can not use lower resolution or lower frequencies (640x480 at 60Hz are the minimum settings I can select). I tried POWERSTRIP, but no change. I tried a second computer with another graphic card (I have a TNT2, the other computer a gForce2), but no change. Can anybody paste his settings with the Spectra panel? Any other suggestions?? Please help me, I am helpless... :bawling:



Thanx
 
hey guys i use this panel and that pic you have up doesn't look right, not even touching the remote i get +640x480 color excelent i have a feeling something is not right with the panel itself , also y don't you have svideo and a composite outputs on your spectra c??? you sure it is a spectra and not something else.i have both and a monitor imput, the only time i have seen this kind of pic was with a sharp qa1000 i tried it was not able to use enough colors and speed of panel is wrong, so maybe this is the problem check the panel out make sure you where not sold a different panel in the spectra c case or ????
 

DeadEye

Member
2002-09-03 4:03 am
TN
those of us with older spectra's only have vga ins and outs. the newer ones have the s video and composite :bawling: however i'm always using some color or contrast correction with the computer so i guess it's ok. really though the palette button makes mine look exacly like that and it will keep some settings even when it's unplugged for a while. the previous owner might have set it like that to make text look better. these were made for impressive million dollar presentations before the board of directors. the designers would probably be shocked to see how many of us are using them just to watch tv ;)
 
@DeadEye
I have the remote, and I tried the palette button and the reset button but no change. I have no manual for my Spectra C. Maybe there is a possibility to reset the panel to factory defaults--but with no manual, I do not know what buttons I have to push.

@Mario007
The Spectra C has build in menus? How can I enter this menus? I have no manual, until yet I tried only pushing the remote buttons. Does anybody has a manual for this panel?

@chukie1
I think this is an old modell of the Spectra with no S-Video or Composite

@ALL
Does anybody has the Spectra C manual? If the Manual is a file, please mail it to me.
Otherwise it is possilbe that one friendly person can scan the important information?

Thanx to all who helped me--but no solution till now, please write other answers.
 
The spectra C has no built in menus.

Make sure you are only running it at 640x480 16 bit color 60hz refresh.

Also, I've seen the same thing happen with my comptuer which uses an 810 chipset, and win2k/xp. the colors go all wrong at 640 x480, but only show up wrong on the panel/lcd I have attached. in other words, Update your drivers.
 
TracyL said:
The spectra C has no built in menus.

Make sure you are only running it at 640x480 16 bit color 60hz refresh.

Also, I've seen the same thing happen with my comptuer which uses an 810 chipset, and win2k/xp. the colors go all wrong at 640 x480, but only show up wrong on the panel/lcd I have attached. in other words, Update your drivers.

Which drivers do you mean (main board/grafic-card) ?
Today I´ve tested it with an Elsa Erazor 2 - same result on 640x480/16/60.

Can you give me more precised infos ?

THX