my AV400 is back

bigpanda

Member
2004-06-19 11:30 am
HKSAR
Hi

AV400 :

http://www.aussieamplifiers.com/download.htm

This is the second AV400 that I have built. 1st one is for a subwoofer which is still working quite alright and nothing nasty come out during construction but this one....

I have use 220u instead of 100u for the power rail decoupling caps. (I had the name right?). I found that my pot is just 3k8 instead of 5k as specified. The pre-freight test comes out fine except the voltage across R3 was a bit off.

When I tried to adjust the pot, the voltage across the source resistors give me null reading. No matter how I adjust the pot, there is no reading whatsoever. No q. current?

Can anyone give me some idea what might went wrong. I've checked all transistors before soldering in.


Thanks in advance for your information.
 
My symmetrical 400 amps wouldn't bias up b/c i had the bias transistor backwards. If you look on the actual pcb for the symmetrical 400, the base, collector and emmitters are marked correctly, though they are marked in a different order than the actual pinout of the transistor. transistor was BCE, order on the pcb is BEC or something like that. just fyi

-Matthew K. Olson
 

bigpanda

Member
2004-06-19 11:30 am
HKSAR
Tks Mathew,

When you say the bias transistor, you mean Q10--BD139 (just to make sure first). If you look at it in the front, it should be ECB from left to right. I did not use Holton's board, I had mine self-brewed. I did check that (which Holton had specifically warn ) polarity of Q10. I don't think that is the problem.
 
just 3k8 instead of 5k as specified. The pre-freight test comes out fine except the voltage across R3 was a bit off.

When I tried to adjust the pot, the voltage across the source resistors give me null reading. No matter how I adjust the pot, there is no reading whatsoever. No q. current?

-------------------------------------------
i think the substituton of 3k8 could be causing the problem and the bias generator if there is one then again the substitution has rendered it inoperative
 

bigpanda

Member
2004-06-19 11:30 am
HKSAR
Tks for the tip mastertech, actually I didn't put the 3k8 on purpose. The pot had 502 written on it so it's a 5k, but since it is not working for no reason, that is the time I go snooping around for possible error and I found that this damned thing is only 3k8. I guess all I can do is to put another 1k2 on one side to make it 5k and see if makes the Q10 operative and then I will find a real 5k for it. D***, I was framed if that's what cause the trouble.

BTW, could it be possible that the bd139 is having a hfe that is too low to make the circuit nonfunctioning?
 
the usual term for this type of "bias generator" is Vbe multiplier. It will work with a range of values but you may find yourself at one extreme of the pot's range. I second Matt's suggestion to check that the pot adjusts and add check the solder joints from wiper to Q10.

What is the voltage emitter to collector on Q10? You should be able to adjust it to greater than 8 volts (output stage disconnected) Maybe Zd3 and Zd4 are in backwards, limiting your bias voltage.

What is the voltage across R37? Any voltage across R34?Basically looking for some current in both places.

Is Q10 electrically isolated from the heat sink? Grounding it will make a mess of things.

how far off was the R3 voltage?

did you remove the temporary 10 ohm resistor?
 
I got no reading across R34 and about 5.6mV across R37
Q10 was not s/c to the heatsink.
I had 1.36V across R3

I've got about .56V across ZD1, ZD2. Does it mean they are trashed?

I have the 10 ohm temporal resistor removed.

About voltage emitter to collector on Q10, do I have to desolder all the outputs first to measure it. I can still measure a hfe on it.
 
Are you measuring wiht power applied to the circuit or using the diode checker function of your meter? The readings across zd1 and zd2 sound like you got them in backwards, if there is power on. Check the orientation, if correct they will need to be replaced.

No reading across R34 means that Q10 is not conducting. Check it, and the connections. Did the pot check good? If the wiper of the pot is not connected you won't turn on Q10.

Are you still seeing .5 V across R13? Your reading on R37 seems low.

No need to remove the outputs yet, just don't try to max out the bias pot.

leave Q10 in circuit, with power applied, measure the voltage from the gate of Q11 to the gate of Q12 (this is the same as the voltage across Q10). Does this change when you slowly adjust the pot? It should be in the neighborhood of 7-8 volts when properly biased.
 
Sorry I had it wrong. I have .61V across zd3 and -.55V across zd4(w red @ cathode, black @ anode) instead of zd1, zd2. This means zd3 and zd4 are trashed does it? I have the measurements taken with power connected. When removed from circuit, zd3 measure 5.6 Mohm with red @ anode and not connected when reversed.

No reading across R34, R37.

I've got 52mV across the gates of Q11, Q12 -- does not change while adjusting the pot, Q10 is not working at all, right?
 
I did replace zd3, zd4 with new zeners but everything stays the same : no current thru the source resistors. What should I do next? Should I tried using 1n4744 (15v) instead of 1n4737 (7.1v) for zd3, zd4. Q10 seems be non-working. I checked with the DVM, with it taken off the circuit, looks as if Q10 is OK.
 
Hi Bob,

With lot of pain and sweat, I took the 8 pieces off and check their Vgs, pretty much the same as before I solder them on. I got almost the same voltage around R12,R13. That means Q7, Q9 should be functioning right? Also right voltage around R15, can I say the Q6, Q8 are OK? or just Q6. If both of these are OK, the only thing that can be pissed off should be around Q10.

I have seen a test circuit for zener at :
http://www.elexp.com/t_test.htm
Tomorrow I would test for zd3, zd4
 
did you ever check that the wiper of P1 is connected? If Q10 is good, my guess is still the zeners are backwards or P1 is bad.

the zeners should be mounted so that the band on the body is at the R17 end and away from R16. If backwards, they will conduct like a normal diode and give you a voltage drop of around .6V (sound familiar?)

Also check C12 - maybe a solder bridge.

You have the proper current flowing in the VAS, but how does that 5 mA get through the Vbe multiplier? if it all goes through R37, P1 and R38 you'd get around 50V accross the gates of the outputs (limited to 18-30V by ZD3/4) and have lots of bias current. If R37 has no voltage then nothing is going through Q10, and it must be flowing through C12 or the (backwards) zeners if there are no solder bridges.
 
I have desolder the FETs and check them the way Holton suggested in FET matching. Can't see anything wrong. I also measure ZD3, ZD4, polarity OK. C12 was not shorted. The wiper is connected also. Anyghing I can do?

One thing, I use 7.1V(1N4737) for ZD3 and ZD4 instead of 9.1 - 15 V (In Holton's article, he use 1N4737 which is 7.1V). Could this be a problem. (I use that in my 1st one and its working fine)
 
well, if you have checked for solder bridges and bad solder connections, I am almost out of ideas.

once you get the output transistors out try the preflight checks again. if you get voltage across the output gate connections then one or more of them is bad.

Did you verify that Q10 is installed correctly? IIRC, some of the boards had the pin labels wrong. follow the traces on the board. (or compare to good channel)

If still no bias voltage, lift one leg of ZD3/4 and check again. They are there to protect the output devices from too much gate-source voltage. In practice you shouldn't see more than ~4V at the gates., so your 7 volt zeners are fine If this works, they are backwards or too low voltage (bad/mislabled). A quick and dirty check of zener voltage is to put a 1K resistor in series with it and apply 12volts (or something a few volts more than rated voltage) with the band towards positive. Measure the zener voltage. you can use higher voltages, adjust the current limiting resistor accordingly.

Perhaps check the non working board component for component against the working channel.
 
Hi Bob,

Please accept my apology. The fault is simple, just a mis-soldering in the collector of Q9. I found this when I tried to check every soldering point with my DVM and I found it. There was a blob of solder just about less than 1mm above and not touching the pad. I resolder it again, doing the pre-flight test and bolted the OPs. Everything is fine now. It has been playing since this morning. OPs are a bit hot (probably around 50-60C that I can still stick my fingers on them). But does seems to have much problem.

Sorry to have taken so much of your time and thanks for your help.