Luxman D-103U perfect rf eyepattern but doesn't recognize CD

Hi!


I got a luxman d-103u that has been sitting on the bench for a few weeks.
The kss-152A has been replaced (I handled it with care and didn't forget to remove the solder bridge), rails have been cleaned and lubricated, the sled motor sometimes gets stuck in home position (mechanically I mean, the switch has been cleaned and is ok if I give it a hand it moves back the few mm that it needs to) but that's trouble for later. The result of all this is that the laser focusses ok, the rf eye pattern looks good (1.4v p-p) even if the bottom isn't quite the same as the top but it just spins for a few seconds and than stops again and the cd doesn't get recognized. most caps around that part of the circuit have been replaced and the rest test good.

Would love some help on this one :eek:
 
I´ve had the same problems.
The motor power of running the sled back to start at the end of a CD is the reason, it gets stuck.
The reason is, that the worm wheel on the sled motor is worn. The surface is not smooth anymore.
I have both a DZ-03 and a D-103U (same players), and they both suffer the same problem.
I have searched to the end of the world and back, but found it impossible to find either an original worm or a substitute worm with the same spec´s (diameter/rise) as the original. One day my DIY gene will come up with a reconstruction of the sled drive. They are too good players, not to be brought to life again :)
 
Sure but it does most of the times, it only gets stuck every few tries. Can it be it focusses and gets a good rf signal but doesn't read TOC because the movement of the sled isn't precise enough ? I'm asking this because I just noticed someone replace the sled motor, it's smaller in size that the original (the worm gear is original though) and I don't know if it has the same characteristics.
 
Sure but it does most of the times, it only gets stuck every few tries. Can it be it focusses and gets a good rf signal but doesn't read TOC because the movement of the sled isn't precise enough?

Most likely.

You could also increase the laser output and see if that helps; what is the Vcc/Vee? + and - 3.3V, or + and - 5V? If it is +/- 5V, the nominal peek-to-peek amplitude is 1.5V plus and minus 0.3V. See attached: Denon RF adjust pdf.
 

Attachments

  • DENON_RF adjust.pdf
    89.1 KB · Views: 26
Administrator
Joined 2007
Paid Member
If you are seeing a 'normal' eye pattern then that suggests it may not be seeing the TOC (mechanical issue).

The eye pattern of the TOC and the space between tracks are the two areas on a disc where the content looks visibly different on the scope.
 
The laser is new, I don't think that is the problem, rf pattern is 1.4V P-P, VCC and VEE are hard to read on the manual but it looks like +/-5V.

I tried moving the sled all the way to the back by turning the worm gear by hand and than turned on the player, it made a lot of noise moving back to home position so I think sled motor + worm gear are definitely at fault here, the optical assembly moves freely on the rails with the motor removed. Do you know the reference of the transport mechanism to try and find a replacement one with the correct motor ?
 
Depaj.... listen to the others on the forum. They are totally correct. The eye pattern is fine, so is the reading. Problem is, that the sled can´t move because of the state of the worm wheel, as I described earlier.
And trust me :)... You can´t "smooth" it. God knows, I´ve tried everything :)
When new, it´s like the plastic has a glass like hard surface. As soon as you wear through this, the wheel is gone, making too much resistance for the tiny motor to move.
I´ve even tried to make a little circuit to increase the voltage to the motor. Then it plays, but moves in too large steps, making the CD skip while playing. (one of the countless tries I made, that didn´t work either) :) :) :).
When you load the CD with the mechanism removed from the housing, you can manually try to move the worm wheel, when it´s trying to read. Then it ill read the TOC, and probably play from there. But as soon as the disc is finished, and the sled is run back to the start position, it´s the same problem again.
 
Last edited: