DVD read error

wrl

Member
2003-01-07 11:01 pm
USA
Hello,

I have a Denon ADV-700 DVD/home theater combo and it will no longer read DVD's. It reads CD's fine, but the laser will can seem to find where to start for DVD's. Does anybody have any suggestions on how I can fix this?

My thoughts: Either I have to replace the whole transport/optical assembly, or maybe I can just replace the optical pickup.

Does anyone have any other suggestions or comments about what I could try. Also if it might be some other problem?

Thanks,

Wes
 

Miniwatt

Member
2004-11-01 5:46 pm
My El-Cheapo DVD player does the same. Cleaned the lens 500 times, greased the laserrails, still nothing. I'm going to buy a new one, these SMD-PCB's are beyond my capabilities. But your player isn't El-Cheapo I guess....

Not much help, I know.. Good luck!
 

wrl

Member
2003-01-07 11:01 pm
USA
Any other suggestions?

I got in touch with Denon tech support and got the part number. They said I'd have to replace the whole transport.

Before I order this $100 part, does anybody have any other suggestions about what could be to cause. I just want to make sure that replacing the whole unit will fix the problem and its not some firmware or hardware problem further up the line.

Has anybody fixed this kind of problem before?

Thanks,

Wes
 

wrl

Member
2003-01-07 11:01 pm
USA
Thanks, tenderland

I tried that, but it didn't fix the problem. Does anybody know if I can just order the laser and replace that. I've found a few sites that sell them, but they are all overseas.

Denon told me that I would have to order the entire transport, but I'm not sure why that would be necessary


-Wes
 

tenderland

Member
2004-07-10 2:18 am
us
transport

most units I have erplaced in warranty have come with the entire transport. Look on the pick up itself and see who makes it. I have seen dennon use Sony transports before. If it is a Sony look for a KhM number EG. KHM-240AAA. Some are aval at MCM electronics
 

wintermute

Administrator
2003-08-03 11:43 am
Sydney
My Marantz DV-18 wouldn't play VCD's (it was supposed to), then it wouldn't load CD's then the display went all funny and it wouldn't load anything.

I didn't try and fix it myself, took it to the repair shop. It had some dry joints in the "digital" pcb. They reflowed the sus joints and everything worked fine again......

might not be the optics :)

Tony.