diy cables and tone sucking?

I've been working for quite some time on building my own pedal board for my guitar effect pedals. Because my effects chain is constantly changing (usually from gig to gig and sometimes song to song) I decided to route all the effects to a patch bay so I could reorder all of the effects quickly.

20 gauge instrument cable and L plugs are connected to the input/output of each of the pedals, and routed to a plastic project casing at the head of the board where they are each soldered to 1/4" jacks. This way, all of the actual pedals can remain stationary, yet I can reorder the placement in the chain just by moving a patch cable over one spot, or bypass an effect completely if it's not needed for a gig.

I've noticed a significant drop in tone quality, however, when using this setup. I've cut all the cables so that they're as short as possible, but the difference between playing my guitar directly through my amp as opposed to this new pedal board is too noticeable to be able to gig with. I've tried bypassing all the effects, and just routed my guitar through the tuner pedal (which has the shortest cable since it's closest to the patch bay) yet the tone still suffers the same loss. I've determined it's not a problem with cable length since this the use of this one pedal would have added less than a foot of extra length.

Two things that I've considered as possible suspects are either 1) shoddy soldering job. My soldering skills are decent enough to make a strong joint, however, they could always be better. Could this be robbing me of my guitar tone?

2) shielding at the actual patch bay? the cable itself is fairly standard shielded instrument cable, but I basically soldered one of the ends of each of the cables to a 1/4" jack and mounted it in a plastic case. Could the close proximity of each of the jacks be somehow causing interference?

Any and all suggestions would be welcome. This is my first significant diy audio project, so I'm learning as I'm going.
 
I take it you are using standard 60/40 generic solder, and budget grade instrument cable?

Get a 1/4lb of 'wonder solder', and the requisite lengths of Mogami Nyglex (Hereafter called 'mogami') guitar cable for this wiring job. All the solder joints will need to have the old solder cleaned off, with the use of 'solder braid' or a 'solder sucker'. This applies to the L (1/4" TRS 90 degree?, is that what you mean by 'L'?) connectors. Use Neutrik brand connectors.

If all the connectors, the cables and the solder are of 'generic' radio shack quality, this is what is causing the tonality to get hazy, blunt, non-expressive, and dark.

The Neutrik connectors, the 'wonder solder'( which is a high grade audiophile silver content solder) and the Mogami will all work together to bring the clarity of tone back.




Take5 Audio

Parts Connexion

Madisound

Parts Express

Ebay (buy used 'Mogami' guitar/microphone cable runs, should be cheaper-just chop them up)

Of course, if this is guitar pickup level signals...then the 20ga. instrument cable can be a real serious problem. Go for the Mogami guitar/microphone cable FIRST, if the cable you are using is a 'line level' (mixing board cable), and not a true guitar/microphone cable.


Guys, any other places you can think of that have the requisite connectors, cables and solder?


If you are trying to do this as cheap as possible, the big point here is that about 1/3rd of the quality you are loosing is occurring due to each of the three items I'm asking you to change. (the losses in quality are shared approximately equally by all three components) As well, both male and female connectors need to be swapped out. the ones on the box have to go too, unless all this stuff is already Neutrik brand.

In the end, there will be a slight loss in quality compared to direct connection without the patch box you are creating. Also, the more you use the swap box, the better it will sound. One way to get past the initial problems with new patch boxes, is to burn them in, by using them before practicing, recording or using on stage.
'
You burn them in by leaving them wired up at signal level (not microphone/guitar level, which is too low to do much-it would take about 1000 hours that way) and with signal going through them for about 4 days (100hrs).

You can even try running them in right now, as is, and find that it might be enough for you, compared to the expense I have outlined.

Regardless, the patch box will always cause a degradation in the signal, especially at guitar pick-up voltage levels, which is a very tiny signal, and it is sensitive to these sorts of issues.

It sounds as if it is not a problem of the boxes all together loading down the one signal, even if they are not in 'the loop'. It sounds as if the boxes are all completely separate, unless you wire them in. That's a good thing...for a second there, I thought maybe it was all of them (wired together!) loading the signal down and darkening it. As long as the wiring is direct, and to patch in another pedal, it has to be properly 'daisy chained', and when not in use, it is completely out of the circuit. I suspect you've got it wired this way.
 
Hi KBK,

Good job explaining several things usually overlooked!

Gotta love that Mogami cable!

Have you looked into the Eichmann (ETI) Lead-free Silver Solder? It isn't easy to find and is about $120.00 USD a lb. but is 5.2% Silver. They also sell it by the foot!

Makes a very durable solder joint on all stress points, especially on Guitar Jacks! It also conducts very well too!

I bought it at VHAudio.com, Chris VenHaus' DIY store.

I've seen it in a few places here and there but only remember VHAudio.

I hope this helps!

Regards//Keith
 
mogami cable

Mogami cable is available from:

http://www.ramelectronics.net

http://www.redco.com

alternatives can be found at Musicians Friend:

look for Planet Waves under Cables - had a sale on cables, you may have to buy it terminated and cut them off and resolder using Neutriks.

Cheapest price on Neutrics from Maertek - use google

Pro-Fi RCAs were half-price compared to all others checked - the 1/4" plugs should be similar.

Good Luck...

Tea