diy 48V phantom condenser mic humming loudly

reubenm

Member
2013-02-25 5:10 pm
Hi i'm new here.
#the schematic shows different values than i will describe
my phantom powered diy mic with a 77pF capsule makes a 0dbV loud 100Hz hum at minor mixer input gain ,the mixer: Behringer Xenyx 802.
i have had a capacitance multiplier circuit introduced into the circuit at:after the 2 -2.7kohm phantom power tapping resistors and before the first rail capacitor ;there was no reduction of hum .this proved the Xenyx did not have AC ripple so i removed it ,and the circuit is left as the schematic shows.

when i removed the source resistor of 5kohm with bypass capacitor 1uF,the amplifier is dead,and the hum goes away,therefore i said it was the amp doing something AC-wise to the Xenyx input. the resistor Rd is 100kohm,the gate resistor Rg is 20Mohm ,the jfet is siliconix 2N4416A-E3.it runs Vd at ~35V from rail.power coming in, the first capacitor on rail is 10uF polyester.

when i grip the ground of the XLR connector [bottom, mic] ,the hum attenuates,and the awesome tone of the mic in its fullness and happy can be heard through my monitors. what must i do to remove the hum or what causes it?any help would be much appreciated .thank you.
reuben.
 

Attachments

  • joshumedium.JPG
    joshumedium.JPG
    34.7 KB · Views: 111
My guess would be that you have ground problem somewhere. Do you have ground connected to the metal case of the microphone? Do you have any case for the capsule and electronics at all? It is essential that everything is properly shielded and grounded. That mic output transformer for an example. It is great ''antenna'' to pick up hum.
Some photos would be helpful.
Cheers
 

reubenm

Member
2013-02-25 5:10 pm
My guess would be that you have ground problem somewhere. Do you have ground connected to the metal case of the microphone? Do you have any case for the capsule and electronics at all? It is essential that everything is properly shielded and grounded. That mic output transformer for an example. It is great ''antenna'' to pick up hum.
Some photos would be helpful.
Cheers

i have it exposed currently on my bench...
one thing beginning to bother me is my transformer-it is epoxy encapsulated 14:1 ,and the primary:secondary 200K:1K center tapped,giving dual 50K:250 ohm capability,i use half of it only for 50K:250 ohm,the remaining two pins i hacked...but slightly stick out the bottom.being phantom powered, does this causes the problem?tx,reuben
 

Attachments

  • transformer pinout.jpg
    transformer pinout.jpg
    8 KB · Views: 86
I don't know how transformer actually behaves because of unused windings and if it is optimal but those pins are definitely the reason for hum. Problem is that everything is exposed, without any magnetic shield. Best way would be to shield transformer and than whole thing insulate and put in another shield/enclosure. It is essential. Also it is important to use right materials. Just simple steel case might not work. You need something made of MU-metal which is basically nickel/iron alloy. Good results can be obtained by using mu metal foil. You can buy it on line and even some self sticky exist. I'm afraid otherwise you won't be able to solve the problem.
Cheers
Mu-metal - Wikipedia, the free encyclopedia
 

reubenm

Member
2013-02-25 5:10 pm
i just uncoupled the coupling capacitor from the amplifier [in case it was leaking and causing feedback] and there was no hum/rumble whatsoever even at high gain.therefore,i've narrowed everything to the amplifier.the amp is making the noise... any help is much appreciated.tx
 

Attachments

  • amplifierjpeg.JPG
    amplifierjpeg.JPG
    16.1 KB · Views: 63