Contacting Microsoft

Thanks to wiping out windows on a new machine and forgetting the password on my old one i am having problems using my account with them..Unusual activity detected. Part down to trying to install a downloaded ISO when I broke the new machine. HP machine so digitally signed in rom. I thought it might work out however they had picked up that I had activated it before it was overwritten. My fault. Bad day and I didn't arrange to dual boot with linux the correct way. I also tried to install business use hoping it would get round advertising interest bloat. It knew I had used personal personal previously. LOL On this install. Seems I did use buisness install on win10. This means I now have 2 separate accounts. Same email address and no way to sort it out.

Anyway HP have sent me stuff to reinstall windows and their drivers. So yet more strange activity to come. This doesn't help me log in to my win10 on the machine I am using until this is sorted out. I have stuff on it I want to move to the new machine. I'm posting under Linux on it.

So I try their recovery method. I have reset the win10 password in the past. I don't use win very often. Now it needs 2 email addresses and one should receive a code to allow me to change the passwords. I have tried several times and waited for up to a week to receive the mail. Latest try says look in junk folder after a couple of days and mail may include a code that can be used by support via a chat line. However if no mail arrives..... So far it looks like it wont. Must be 3 weeks+ since the first attempt. They say I can use this method as often as I want with some time between attempts. Lost count of how many times I have tried it.

Microsoft list a support telephone number for the UK but it just points me at the web to use the method I have already used.

Anyone know of a method of actually talking to someone there?
There's tricks that involve moving and renaming certain files in the W10 file system; you can find this info on the web.

I've used a bootable USB stick, wide open can do anything w/o permissions linux system to gain free and clear r/w access to the Windows hdd, which it mounts automatically. Then it goes something like when Windows boots, you press some key 5 times and up pops a command window with full admin privileges, at which you can run some utility that changes the password.

I cant remember the details, which would be inappropriate here; just to let you know there's ways through getting your "forgotten password" reset. Unless of course you've encrypted the whole HDD, which places like Amzn and Intl do. Methods like the above only work on vanilla, ordinary-folk installs.
The SSD's sockets have different sizes so moving those isn't on. The new smaller ones are even fitted with heatsinks. I also want this machine working correctly. Sell it or keep it as a spare - not sure. It has a 1TB HP ssd in it and am a bit disappointed that I can't fit it to the new machine. Really I could just have continued using it but fancied an upgrade.

Win10 may be easy to circumvent - I'll look around the web. Unfortunately the linux on this one can't read win formats as I have never bothered installing it. As it's several years past support a bit difficult to install them now. I have a stick with Ubuntu loaded. They may have win disk formats built into the kernel rather than having them removed. They have been in the kernel for a long time.

I haven't a clue what MS install will think when I reinstall win 11 on the new machine again but HP will probably tell me if there will be any problems with that. Pretty easy to talk to a human with them. They have what is needed available so I suppose people loose win at times. This digital key some companies use is a bit of a problem. It would be nice to have the usual commercial key as well but HP also supply a separate dvd with their drivers on it. I think the activation keys can be displayed on the desktop on 11 as it comes.

Really I do need a functional MS account just in case. Also they do say that they may not be able to help. Red rag to a bull for me. I paid for it and that entitles me to use it even if I make mistakes. i can understand why they protect their products but I am a legitimate user.
Really I do need a functional MS account
Seems to be the way they want it. It grinds my gears when, to troubleshoot an audio device problem, the "new" approach wants you to first log-in to your MS account. I dont have one. Round 'n round, always going back to "We're here to help" login; right you are.

If I wait long enough, the machine sorts it out and I see the connected light on my firewire mixer board illuminated. I'm like so sure they'd be able to help with that time delay; "Firewire? - What's that?"

Good luck with getting that second machine back up and useful!
Joined 2008
Paid Member
linux system to gain free and clear r/w access to the Windows hdd, which it mounts automatically.
Some do, yes. Automatic mounting isn't normally considered a wise thing to so some distributions aren't set up that way, and someone who only wants it for this single operation might find that challenging... so use a distribution aimed at ex windows users or ease of use.
There is a distro called knopix that will do this sort of thing eaily but for some reason it lacks a UK keyboard layout option. I'm told ubuntu will do it. I've used Linux for a very long time but stay away from the console as ,much as I can. I google to do what ever I want to do in it and just remember things I regularly do. I'm probably going to switch to ubuntu but will miss kde on the desktop. I have an ubuntu stick all set up as I wanted to try it, Queiries about there repo set up were answered well on their forum. OpenSuse has really let me down and complicated things when it comes to installing packages. The web way just offers experimental. Repo problems with updates within a couple of days of installing one. The other desktop method offers a selection. Obviously something recently quickly added.

On win10 there seems to be various ways of resetting a password without use of a ms account but signs that ms have changed things at times.

HP have been very helpful. I received a USB stick and dvd's as the dvd's have the latest most stable version of 11 on them, It seems that due to account problems it could be a good idea to install with the machine off the net. They don't see any problems installing them into a VM but bang goes software support if a machine is running 2 different OS's. Having checked what bios I have they have sent me an email explaining how to restore bios settings etc and secure erase the rest - from the bios. I get another phone call next week to see how things worked out.

Off the net? Actually that may be interesting. I can't do anything about other people's local wifi. Using those shouldn't be possible however given what was trialled on mobile phones I am not so sure but no details on how it was done. It may have needed co operation from ISP's.

LOL Not amusing really but currently I can only use 2 email addresses and ms have both of them. Could I have problems with updates once it's installed? Phoning their tech support was interesting. First call had options and eventually pointed at the web. 2nd call straight to the web suggesting they had logged the phone number. Master race approach. Their password reset web pages are similar. If they don't work we can't help you. If an email doesn't arrive it wont work. So far over several weeks none have. I'm not surprised that I know a number of younger people that have switched to apple. Mixed reasons. Too many updates and machines finishing up crawling seems to figure with some.
Windows can be a nuisance sometimes.
I wanted to search for a string in a file and couldnt for the life of me work out how to do it.
I had to download a program to do it.

I wanted to connect 2 computers over the network. When I did it in Win10 it worked within 5 mi9nutes.
With Win11 I tried for 3 hours only to find it demanded a username and password which I input but i twas refused despite working previously.

If there is a convaluted way to do things Microsoft will find it.
Getting the win back took days. DVD's and USB sticks useless. Windows just said can find drivers - ones for storage as far as I could tell. It reckoned the ones there were not signed and also would only show ones it thought were compatible with the machine = none so no point looking. Also trying to used a dvd drive and a usb stick both in usb proved interesting as I had a driver dvd. Booting from USB locked out the dvd drive. It wouldn't even open. ;) Solved by plugging it in after boot. Still no good - no suitable drivers according to win.

Anyway I booted up with nothing plugged in to look at the bios. Up popped a message This machine has no OS. Key press Would you like to restore? Yes of course. Something happened but it just stopped. Reboot - would you like to restore. It worked this time.

Then win bloat when I logged in. Account needed and can't use my existing ones as still blocked. It offered me an Outlook account so took it and used that email address. I shrunk the windows partition to allow Linux to install. Disabled it's fast boot also one in the bios. Got a message from win - a problem with your account so log in. I've ignored it. Due to shrinking the partition or 2 installs on the same machine - pass no idea or maybe the have tied the machine to by blocked accounts.

LOL Linux but not funny. Looked as several distro's via booting from USB. Same problem as with OpenSuse with apps that I often use. They wont build cleanly. Never happened before. Try backports and then comes dependency problems so really shouldn't be there when a stable release is being used unless they do build cleanly. Calibre of support on forums may have dropped off too. Some one might post machine broke after so and so and not get an adequate reply or none. Some names who often replied on tricky aspects on OpenSuse don't seem to be around any more.

Found an interesting one. Ubuntu Studio. Latest release uses KDE. Oddly the apps that I want can be directly loaded from the software list that is included in an install and they do install correctly. The same on Ubuntu doesn't produce any results at all. It probably doen't include backports form the unstable releases. ;) So why do they install on Studio? Does it have it's own repo - seems not. Only support mentioned is AskUbuntu. So far pretty useless. Studio has a bug that prevents windows from being available after an install for dual boot. Ubuntu doesn't. Not clear that the bug has been fixed. Studio is intended for sound and video production and photographers. Much wider scope than Ubuntu which assumes the usual - you have an office, games and chat etc.

:) I wonder if some of this is down to world wide problem over the past few years.;)Maybe they should have locked down releases.but the free releases are in real terms providing new features for the enterprise versions on distro's that sell them. It can take years for them to appear there. My first ever Linux install was one of those. Suse. Usage in the USA was increasing so PC World started selling boxed sets including doc's in book form. It was always a very stable release. Boringly so according to some. Novel bought it out later on. Their previous networking market was drying up so moved to Linux servers. Seems Apple own cups now. Some other Linux stuff has moved to similar outfits. I think Open Office was one but replaced by Libre.

LOL Hope there are no really odd typo's in that lot. Must go out, Brain to fingers sometimes figures.
Windows can be a nuisance sometimes.
I wanted to search for a string in a file and couldnt for the life of me work out how to do it.
I had to download a program to do it.
I’ve found that it takes convoluted constructs in Python to do what the simple MID$() function used to do by design in the old Quickbasic. Or the one built into BIOS in the 4.77 MHz days. That’s when I just gave up coding - just go find somebody else’s program to do it.
There are a number of ways of making money from software. Opensource is a bit different but lots of it comes about because some one wants to do it, Rather open ended as there is no guarantee the want will continue, Some other person might come along and want to do the same thing. That may attract more attention. Different distro's have a habit of going their own way. Desktop packages are good at that but the lower levels vary as well. On desktop packages attempts were made to introduce some standardisation.
A classic nix string search is "find . -type f -exec grep stringToSearch {} /dev/null \;" which will scan for all regular files from the current directory recursively down thru all subdirectories searching for the string stringToFind in all those files. The two arguments to grep make it so the name of the file precedes the line found in the file and the trailing backslash semi terminate the exec argument. Find is an extremely powerful nix command. I was taught this magical command string decades ago and it is invaluable. The . can be altered to say ~ to search from your home directory down thru all your subdirectories. And if you forget all the optios to find, no problem, man find for a quick refresher. And of course man grep if you need to use more options to it like a case insensitive search.