Aleph P 1.7 distortion/clipping?

chris86

Member
2011-07-29 10:23 am
Hi, i have a problem with my Aleph P 1.7. When i closed the input switch with 10k i get distortion sounds like clipping the amplifier. Is this effect normal? Gives modifications from Nelson for the P 1.7? Other gatestoppers? I have read this problem is not a single problem, but i did not find a solution.


With best regards
Christopher
 

AudioSan

Member
2009-02-12 7:47 pm
you are not alone with this problem. i have never tryed mine with bypassed 10K's. but do you have a gain pot? R36 on KK's PCB's.
i also have some noise issues with mine. but it seams to relate to the volume Control.

EDIT: my noise issues is now gone. gone like the Wind. it was a groundloop issue.
 
Last edited:
Sounds like my problem look here http://www.diyaudio.com/forums/pass-labs/30499-aleph1-7-a-3.html#post3277131
or here http://www.diyaudio.com/forums/pass...-your-diy-pass-amplifier-183.html#post3451377

I`ve solved this with placing a 221Ohm resistor at input befor the zener diodes.

Same problem is reproducible at bosoz by delete the 221hm resistor befor the Zener (i`ve tested).
Look at the Bosoz article and read what happens if you delete R18/19.

But dont know how this is solved in origin.
I think this 221Ohm is maybe on the input selction Board and is gone lost in the service manual
or he uses friendly zener diodes :D:D:D

or this problem is totally different from mine... than i dont know:D
 

Nelson Pass

The one and only
Paid Member
2001-03-29 12:38 am
I have not seen an occasion where the Fets oscillate with 221 ohm source
resistors right on the Gates and after the Zeners, but I take it as read
that there might be signal sources which could oscillate into the zeners,
so perhaps 221 in series before the zeners also should be tried.

Are you also loading the outputs with the 4.7K to ground?

At what output voltage is the circuit clipping? Is it symmetrical?

:cool:
 
Loaded outputs are R49 and R64 in the schematic?
Yes i have 4.75k there.

Do you have in the orginal aleph p some resistance before the zeners (if R5/R6 is bridged) to prevent signal sources oscillate into the zeners?

Is only for interest:)
because i`ve done nothing in a different way as described in Service manual and wondering why this should work in a orginal aleph p and by my clone not?

how to find out at which output voltage the circuit is clipping?
If it is clipping
(maybe its only drive signal sources into insanity :D:D:D)

thanks for your help
 

chris86

Member
2011-07-29 10:23 am
@ Nelson

Thanks for helping me... ok this is a possibility that the source is oscillate.
The output is loaded with R49/R64 4.75k to ground and it is asymmetrical working. But current i haven´t an oscilloscope which is working now.

Is it excluded that the Aleph is clipping? :confused:


Chris :)