300watts Amplifier with TDA7294 or LM3886

Hi,

I'am looking since one week now over the net to the schematic of a power amp based on chip like TDA7294 or LM3886. I would like to found something using chip in parallel or brigde configuration.

We would like to make a power AMP able to drive two 300 Watts 4 ohms load (it's not for a car :).

I don't want to play with Mosfet or Darlington like I played in the Past, so if you now THE LINK or if you have this kind of Amp Design on your Desk you will be helpfull.

Thanks

Seb.
 

Brett

Member
2002-01-07 6:02 pm
Hi Seb,

Did around on the web because NatSemi have an application note about series/paralleling these chips. Sorry I can't find mine and I didn't save the URL.

I know Jeff Rowland does 6/channel series / parallel for 150W but if iirc, that was about the limit of what NatSemi recommended.

HTH a bit. Good luck.
 
ST now makes a TDA7294S. This 'S' version can be run in parallel like the TDA7293V, but runs at a lower voltage.

In a previous thread on the TDA7293V I made mention of posting my results in a parallel-bridged amp. I've had some problems, so I'll stick my results here in case they may be of use to someone.

The initial goal was to build 2 monoblocks amplifiers using 4 heat sinks providing over 300W into 8 ohm loads and capable of driving a 2 ohm load. Previous tests using 2 devices in parallel with a +/-36V supply gave 85W/8ohms, 150W/4ohms, 230W/2ohms, and 210W/1.6ohms, so 4 in parallel bridged with 4 more should handle a 2 ohm load. On each heat sink are 4 devices (TDA7293V): one master and 3 parallel slaves. The power supply is +/-42V. Each heat sink module generated just over 100 W into 8 ohms.

I next configured each heat sink section into a bridged monoblock amp. I cannot test balanced bridged amps on my test bench and before taking them to a friend, I did some listening. (DC offset was around 1 mV in each amp.)

First, I ran both monoblocks for 3 continuous days powering my speakers (using FM radio) without mishap. That weekend, I decided to do the comparative listenings tests. What I heard was a very nicely detailed amplifier with a more forward sound than the balanced bridged STK4048XI amp (described in a different thread). The STK amp was definitely better than my Rowland model 10 amp, which is based on 6 LM3886 devices run in parallel (I since sold the Rowland, that's how good the STK amp is). Anyhow, the TDA7293V is very good but not so refined as the STK.

As I was swapping amps, which are driving a pair of Quad 988, one monoblock blew the power supply fuses. I popped some new ones in and continued listening/comparing tests. On the next swap, the fuses repeatedly blew again in that channel. The heat sinks were never hot (barely warm). Both amps are constructed the same and played for over 3 days without a problem, so it made no sense that one should break and not the other. On examination, all devices in that monoblock were destroyed (8 of them).

The only thing I could think of was that I did not use (per data sheets) a series inductor/resistor on the output. The speakers are electrostatic and may have created a terminal oscillation in the amp. This weekend, I desoldered the dead devices and re-installed new ones--all tested fine and powered up OK. I also added the inductor/resistor filter to each output section (after the resistor/capacitor filter). On connection to the speaker, fuses blew again in that same amp.

I now have both monoblocks at my friends house and I'll test them on the bench later this week. I so far have no idea what the problem is.
 
thanks for the suggestion, but it's already in the circuit (per app. note).

I tested the units with a balanced set up. The functioning unit produced 310W into 8 ohms and blew both rail fuses when I switched to a 4 ohm load with only a slightly reduced drive. This was OK as only 5A fast blows where in the power supply and the current demand was over this rating. New fuses and this amp was running fine again. With the number of devices, it should produce around 500W into 4 ohms, and a bit more into a 2 ohm load.

At 1 W, the THD is about 0.03% from 10Hz to 30kHz, which is a good. Power output at 100W is linear over the same range, being -3dB down at 60kHz. The only unusual thing about the distortion is that it increases from 0.03% at 1 W into 8 ohms up to around 0.2% at 100 W. Typically amps have decreasing distortion with greater output. I'm not sure what to make of this; it may be a power supply issue. I have a 0.1 ohm resistor between two sets of caps and this may be a problem with greater output. Any ideas?

The other monoblock was another story. On testing it appears that 1/2 of the bridged amp self destructed, so I need to replace these 4 devices. The other half worked fine when tested in single ended mode. My friend thinks something might be fishy with the Quad speaker.
 
hi,

I have gaincard-style amp with TDA7294 which sounds very good to me (little better than LM1875 and much better than TDA1514).
Last week I finished protoboard with 3 parallel tda7293 per side.
At first power up (using 2x32V dc) I measured 12V DC on one channel. After checking that side I found out that all 3 tda's were destroyed!? I replaced them, tried - everything measured fine. Than I switched to 2x48V DC supply - one tda burned (just a bit of smoke:( ) and the others (all 5) were destroyed.
Note: I didn't use feedback dc blocking cap!
 
I have a DC blocking cap (I believe they're two 1000 microfarad back to back to creat a 500 microfarad nonpolar cap), but I've tried a different arrangement for the feedback cap and resistor, based on a circuit published in Elektor a few months ago.

Instead of a feedback resistor going from the output to the inverting input and from there through a DC blocking capacitor in series with a resistor going to ground, they used an extra resistor going around the feedback resistor and cap. From the output, there is a 100K resistor (in parallel with a 15 pF cap; this should roll off gain just over 100kHz), these are in series with the DC blocking cap, which is in series with a 619 resistor to ground. The junction of the 100K/15pF and DC cap goes to the inverted input. Now the different part is there is a 22K resistor that goes from the output to the junction of the DC cap/619 resistor. The 22K/619 resistors set the gain.

I compared the DC offset between this Elektor setup and the typical method and their setup seemed to measure lower DC offset over a wider range frequency range, so I went with it. Now after reading your post, I'm wondering if there is some problem here.

As for the large DC you measured, I too found a large DC voltage on the ouput of the damaged module described in my previous post (I was testing the amp with a lightbulb in the AC circuit). This was due to damaged devices.

Vuki, I'm wondering if some of the devices we have are garbage. On the other hand, could we be driving them with too much voltage. The TDA7293V are rated for +/-50V rails, but not at low impedances. As I posted above, I've run two devices in parallel using 36V bipolar rails and drove for a minute or two a 1.6 ohm load at full power. Depending upon your load, maybe 48V is too great (I de-rated my power supply to 42V, but maybe these rails are still too great for the bridged set up especially with an electrostatic speaker load).
 
I own a set of Logitech Z-560 speakers which blew out on me the first day of use. I could not return the speakers because I live in the uncivilized part of the world with no Logitech service centers, so I took it to a repairman who discerned that a couple of TDA7293s had burned up along with a few other parts. I was able to obtain the other parts but no luck with the TDAs. Does anyone know where I could order these online or of a brick and mortar store that carries these in one of these cities where I have friends: Montreal, Toronto, Miami, New York, San Diego.

I'd really appreciate any help!!!
 

madhu

Member
2002-08-18 10:09 am
India
bridge/parallel

hi all..

i was searching for info on how to connect amplifier ics parallelly/ bridge them when i came across nat. semi.'s document on how to do it..

can anyone please tell me where i may download the pcb schematics for the given schematic??

thanx in advance..

madhu