FS: My new design: CM6631 24bit/192khz USB to Coaxial and Optical fiber - Page 2 - diyAudio
Go Back   Home > Forums > Commercial Sector > Vendor Forums > Vendor's Bazaar

Vendor's Bazaar Commercial Vendors large & small hawking their wares

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 25th February 2013, 01:00 AM   #11
Astrax is offline Astrax  Denmark
diyAudio Member
 
Join Date: Feb 2013
I'm a newbie here

Quote:
Originally Posted by UrSv View Post
I second that. A CM6631 board with both input and output would be great.
Agree
It will be the perfect external USB sound card for my laptop to run my DIY sdr station.

24bit/192Khz line I/O to decode the I/Q signal is a must and I'm convinced there are 1000 out there looking for a such board.

Astrax
  Reply With Quote
Old 18th March 2013, 10:12 PM   #12
diyAudio Member
 
Join Date: Aug 2010
Default how do you unistall W7 driver?

Iam not able to use the supplied driver. It gives an error message saying Please connect the CMEDIA Audio device..

Rgds

Quote:
Originally Posted by colinyal View Post
I sorted this by uninstalling driver w7 installed & installing driver from vendor.
I now have 4 of these units & they are all fine (3 with 88k & 176k firmware).

Always you have to uninstall driver w7 installs & use vendor driver, this is weakness in w7 (XP gives you option to install from location of your choice, which is what you want !).

Also you have to open device properties and tick sample rates supported.

Also if you use different usb socket you need to install drivers again.
  Reply With Quote
Old 22nd March 2013, 03:52 AM   #13
diyAudio Member
 
Join Date: Jan 2012
I installed the new CM6631 board today. Loaded the drivers and it plays great. I desoldered the LED and hooked up the wires to the case USB LED.

I can't figure out the LED though. The old USB board only lit the LED when the computer was plugged in. This one comes on at power up. Is there a second spot to wire in the case USB LED? If there is I can't find it.
  Reply With Quote
Old 26th June 2013, 09:05 AM   #14
diyAudio Member
 
Join Date: Jun 2013
Hi Mr. Weiliang.
I have bought 2 DAC7 with CM6631 USB modules fom minishow seller (user RAZOR2000SHOP). These units work fine but I have a problem with CM6631 when I try to play wave file in 192khz 24 bits resolution. The sound is good but I have also several scratches noise (non periodic). I'm using a TOSHIBA TECRA pc with WINDOWS7 but the problem is existing also with other computers.
Someone told me that is necessary a new firmware. If this is true could yuo send me the firmware, the installation tool (for WIN7) and the instructions how to do it?
My emai is: roberto.marin@mail.wind.it
Thank you in advance.
R. Marin.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
My new design: CM6631 24bit/192khz USB to Coaxial and Optical fiber weiliang Vendor's Bazaar 30 4th January 2014 04:53 PM
Hi-resolution source 192KHz 24bit (USB to Analog) audiodesign Digital Source 22 25th December 2011 08:29 PM
Cleo: End to End 24bit 192khz USB DAC with tube output bcherry DIY HiFi Supply 7 3rd July 2010 11:15 PM
Hiface USB -> I2S 24bit/192Khz audiodesign Group Buys 367 26th May 2010 12:00 PM
FS: 24bit/192kHz dac Tekko Swap Meet 1 17th June 2009 08:27 PM


New To Site? Need Help?

All times are GMT. The time now is 01:28 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2