USB to I2S 384Khz - DSD Converter - Page 177 - diyAudio
Go Back   Home > Forums > Commercial Sector > Vendor Forums > Vendor's Bazaar

Vendor's Bazaar Commercial Vendors large & small hawking their wares

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 19th October 2013, 11:33 PM   #1761
diyAudio Member
 
Join Date: Jan 2005
Location: Sao Paulo
Quote:
Originally Posted by Rookie View Post
If there is enough people interested in this feature, maybe we can give some donation to Domenico, to motivate him to implement this feature in firmware.
Who is interested? What do you say Domenico?
Count me in!
  Reply With Quote
Old 20th October 2013, 08:56 AM   #1762
diyAudio Member
 
Join Date: Oct 2011
Location: North West, UK
Blog Entries: 7
Added myself to the spread sheet for 1 unit to the UK... just about to read back and see who to PM regarding the addition to the GB.

Paul
__________________
Listening with Gusto!
  Reply With Quote
Old 25th October 2013, 07:50 AM   #1763
bbp is offline bbp  China
diyAudio Member
 
Join Date: Sep 2005
Is this GB still available? If yes, count me in! Thank you.
__________________
calm down and enjoy your time in experiment
  Reply With Quote
Old 25th October 2013, 10:04 AM   #1764
diyAudio Member
 
lindamar's Avatar
 
Join Date: Jan 2008
Location: Madrid - Capital of the Kingdom of Spain / Chamberí, newest state in Europe ;-)
@Domenico

I added myself to the last GB several weeks ago and sent you a message with my paypal address. Still waiting for your bill ...

best regards
Pepe
  Reply With Quote
Old 25th October 2013, 11:07 AM   #1765
RollE2k is offline RollE2k  Sweden
diyAudio Member
 
Join Date: Nov 2007
Nobody gets a "bill" until the minimum of 60 units is added to the GB. So it can take weeks or even months if you are unlucky.....
  Reply With Quote
Old 25th October 2013, 12:06 PM   #1766
Marek is offline Marek  Poland
diyAudio Member
 
Join Date: Apr 2003
Location: Katowice
Quote:
Originally Posted by Rookie View Post
If there is enough people interested in this feature, maybe we can give some donation to Domenico, to motivate him to implement this feature in firmware.
Who is interested? What do you say Domenico?
I've already buyed Ian's universal I2S-PCM driver so I'm not anymore..
Anyway I think it is easy to implement and I hope you will get this feature soon.
  Reply With Quote
Old 25th October 2013, 12:26 PM   #1767
palmito is offline palmito  United States
diyAudio Member
 
palmito's Avatar
 
Join Date: Dec 2010
Location: Florida,US
Default External power supply

Has anybody used these types of switching power supply for externally powering the Amanero? Any comments?
  Reply With Quote
Old 25th October 2013, 12:57 PM   #1768
diyAudio Member
 
lindamar's Avatar
 
Join Date: Jan 2008
Location: Madrid - Capital of the Kingdom of Spain / Chamberí, newest state in Europe ;-)
Quote:
Originally Posted by RollE2k View Post
Nobody gets a "bill" until the minimum of 60 units is added to the GB. So it can take weeks or even months if you are unlucky.....
Nice "try", how do you "presume" I am in such a case ?. Thank you anyways.

@Domenico: I sent you my paypal address as you requested. I look forward to receiving my paypal bill.

best regards,
Pepe
  Reply With Quote
Old 25th October 2013, 03:35 PM   #1769
diyAudio Member
 
terranigma's Avatar
 
Join Date: Feb 2007
Quote:
Originally Posted by palmito View Post
Has anybody used these types of switching power supply for externally powering the Amanero? Any comments?
Computers contain a switching power supply already. Isolating with another switch mode makes no sense for me. A linear type regulated power supply (at least one with 7805) can make a difference.

I didn't try yet but If I could able to isolate my amanero with an external psu successfully, I will share my opinions here.
  Reply With Quote
Old 26th October 2013, 08:38 PM   #1770
caad is offline caad  Denmark
diyAudio Member
 
Join Date: Nov 2010
Location: Copenhagen
Quote:
Originally Posted by AAK View Post
Hello,

I need some help. I've been trying to get my Amanero board to operate in slave mode but I can't get pin '1' to switch to select the clock. Pin '1' is fixed to 3.3V regardless of whether I'm playing music at 44.1Khz or 48.0Khz, pin '11' is fixed at 0V. I've attached three pics of my latest set up. I suspect the board not showing up in Device Manger under Sound, video and game controllers may be the problem. Probably the reason why in Maintenance tool 1.15 the Configuration bits window can't find the board and says no Audio Device found. Any help would be greatly appreciated.

Best regards,

Al
Please see Post#1711

Br
Caad
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
HLLY USB SPDIF/ I2S CONVERTER kp93300 Digital Source 12 29th January 2012 02:55 PM
exaU2I - 32bit/384kHz Multi-Channel Asynchronous USB to I2S Interface exa065 exaDevices 0 11th November 2011 11:41 AM
$40 USB to I2S converter sharpi31 Digital Line Level 7 12th July 2009 04:09 PM


New To Site? Need Help?

All times are GMT. The time now is 08:41 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2