USB to I2S 384Khz - DSD Converter - Page 161 - diyAudio
Go Back   Home > Forums > Commercial Sector > Vendor Forums > Vendor's Bazaar

Vendor's Bazaar Commercial Vendors large & small hawking their wares

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 2nd July 2013, 08:42 AM   #1601
diyAudio Member
 
Join Date: Oct 2007
Location: Aarhus, Denmark
@curryman

Yes it could very well be ... I've now tried to play back via JRiver set to ASIO and had the same result (192 kHz -> 44.1 kHz) until I manually set the ASIO4ALL software to playback via the Amanero board.... Makes me wonder how many of those using the combo384 & playing back 192 kHz files via Windows7 actually play back 192 kHz and not 44.1 kHz?

Also, that maybe I missed something in this thread but I haven't seen it discussed ... ?

I've actually had months playing where I've kept saying to myself that 192 kHz didn't sound any better than 44.1 kHz - actually - that 44.1 kHz was more pleasant to listen to. Which was mind-boggling as I intuitively knew that it couldn't be so ...

... anyway, this has nothing to do with you - I really appreciate your feedback as I would like to make this work

So I've now googled wasapi and foobar and have installed the additional "module" in my foobar version and selected "wasapi event" in the library tap -> configure -> output settings.

And now it works.

Should others be in a similar situation the foobar WASAPI component can be downloaded from here:

foobar2000: Components Repository - WASAPI output support

Thanks again curryman

Jesper
__________________
... Being mindful about sustainability also in my audio endeavors matters to me ... paying CO2 - and a quite fair pollution compensation helps create a good listening "energy" ...
  Reply With Quote
Old 2nd July 2013, 02:18 PM   #1602
diyAudio Member
 
Join Date: Jan 2011
Location: Madrid - Spain
Quote:
Originally Posted by MisterRogers View Post
I need some help here - I must be doing something wrong :-( I'm trying to flash the Amanero into slave2224 mode, and I can't seem to get it to take (when I pull the clock input pin from MCLK, it continues to play). If I just select slave2224 and CPLD then exit, the device isn't found. If I first flash slave2224 then firmware 074, the device works, but it seems not in slave mode. What am I missing?
I got some instructions a while ago but have actually done it. I'm waiting for the 45/49 version
This is what Domenico told me:

On the tool combobox there is a firmware for cpld in slave mode, for slave mode you ned to select the cpld slave then press Flash CPU ( flash cpld is only for default master firwmare)

Then proceed like for normal CPLD programming, i mean after ( cpld slave ) flash CPU unplug and replug wait 3 seconds then unplug replug and select firmware 1.074 --> flash cpu.

I believe the last "flash cpu" could actually be "flash cpld". I asked him for confirmation a couple of days ago but he has gone MIA again.
BTW, I'd recommend v. 1.13 of the update tool.

Enviado desde mi GT-I9100 usando Tapatalk 2
  Reply With Quote
Old 2nd July 2013, 02:44 PM   #1603
Can you say Audio?
diyAudio Member
 
Join Date: Aug 2011
Location: Greenwood Village, Colorado
Thanks Jackal29a; your support along the way is appreciated by all! This helps; certainly gives me some new combinations to try. Re 1.13 - I can't find it anywhere - plus I don't see any links/references to it in this thread. Can you point me in the right direction?
  Reply With Quote
Old 2nd July 2013, 02:52 PM   #1604
diyAudio Member
 
Join Date: Oct 2009
Quote:
Originally Posted by MisterRogers View Post
Re 1.13 - I can't find it anywhere - plus I don't see any links/references to it in this thread. Can you point me in the right direction?
The latest firmware is downloaded via this link:
Amanero Technologies
Still only seems to be v1.11 though.
Hope this helps.
  Reply With Quote
Old 2nd July 2013, 02:52 PM   #1605
diyAudio Member
 
Join Date: Jan 2011
Location: Madrid - Spain
Forgot to ask Dom first. Sorry.
  Reply With Quote
Old 2nd July 2013, 02:54 PM   #1606
Can you say Audio?
diyAudio Member
 
Join Date: Aug 2011
Location: Greenwood Village, Colorado
Awesome, thanks! Thanks for chiming in BackinBlack; I've been playing with 1.11a; just couldn't track 1.13.
  Reply With Quote
Old 2nd July 2013, 03:02 PM   #1607
Can you say Audio?
diyAudio Member
 
Join Date: Aug 2011
Location: Greenwood Village, Colorado
:-( Understand Jackal29a.
  Reply With Quote
Old 2nd July 2013, 03:03 PM   #1608
diyAudio Member
 
Join Date: Oct 2009
Quote:
Originally Posted by MisterRogers View Post
Awesome, thanks! Thanks for chiming in BackinBlack; I've been playing with 1.11a; just couldn't track 1.13.
Good to see Jackal has more up to date info.
Perhaps the Firmware How to link needs updating or an active link? With Dom's permission of course!!
  Reply With Quote
Old 5th July 2013, 11:30 AM   #1609
DQ828 is offline DQ828  Australia
diyAudio Member
 
DQ828's Avatar
 
Join Date: Mar 2010
Location: Lake Macquarie, East Coast Australia
I was planning on bringing a permanent 5v power supply to the Amanero as per the image below, basically solder it on to either side of C27 & cut the trace leading to the USB power in.

Can anyone see any issues with doing it this way?
Attached Images
File Type: jpg 13-07-05 Amanero Power.JPG (98.5 KB, 935 views)
  Reply With Quote
Old 5th July 2013, 01:30 PM   #1610
vuki is offline vuki  Croatia
diyAudio Member
 
vuki's Avatar
 
Join Date: Jun 2002
Location: zagreb, croatia
Hi DQ828,
I'm using it this way without any problem.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
HLLY USB SPDIF/ I2S CONVERTER kp93300 Digital Source 12 29th January 2012 02:55 PM
exaU2I - 32bit/384kHz Multi-Channel Asynchronous USB to I2S Interface exa065 exaDevices 0 11th November 2011 11:41 AM
$40 USB to I2S converter sharpi31 Digital Line Level 7 12th July 2009 04:09 PM


New To Site? Need Help?

All times are GMT. The time now is 12:18 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2