hypex ncore - Page 673 - diyAudio
Go Back   Home > Forums > Commercial Sector > Vendor Forums > Vendor's Bazaar

Vendor's Bazaar Commercial Vendors large & small hawking their wares

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 25th April 2013, 08:37 PM   #6721
mangew is offline mangew  Sweden
diyAudio Member
 
Join Date: Dec 2002
Location: norrbotten
Installed IEC inlet and Apem 641H on/off switch. Ok installation?:

Click the image to open in full size.

Click the image to open in full size.
  Reply With Quote
Old 26th April 2013, 05:51 AM   #6722
Julf is offline Julf  Europe
diyAudio Member
 
Join Date: Oct 2011
Location: Amsterdam, The Netherlands
Quote:
Originally Posted by mangew View Post
Installed IEC inlet and Apem 641H on/off switch. Ok installation?
Only minor thing I would change would be to try to route the power wires so that they don't run parallel to the signal wires.
  Reply With Quote
Old 27th April 2013, 10:52 PM   #6723
mangew is offline mangew  Sweden
diyAudio Member
 
Join Date: Dec 2002
Location: norrbotten
Ok, finally after a long time i did finalize my ncore monoblock.

Was not sure how to connect earth to XLR contact. A picture:
Click the image to open in full size.

I did connect shield from signalcable from ncore module to pin1 on XLR contact, this is not very visible on picture. Also did connect to same pin (1) an cable to chassi, And finally i did connect the black thin cable to the other fastening scew of XLR contact, not very visible on picture. I was not sure how this is done best and after looking at many pictures of others build i had no clear picture what was best since i did see a lot of different connections. Is my connection of XLR OK you think??

Also an picture of the whole amp:

[IMG]Click the image to open in full size.[/IMG]

I´m aware that some cables are unnecessary long, but did not want to cut them to short if i hade to make changes.

Have not tried them yet, any checklist beföre powering them up?

Last edited by mangew; 27th April 2013 at 10:54 PM.
  Reply With Quote
Old 28th April 2013, 06:18 AM   #6724
Julf is offline Julf  Europe
diyAudio Member
 
Join Date: Oct 2011
Location: Amsterdam, The Netherlands
Quote:
Originally Posted by mangew View Post
I did connect shield from signalcable from ncore module to pin1 on XLR contact, this is not very visible on picture. Also did connect to same pin (1) an cable to chassi, And finally i did connect the black thin cable to the other fastening scew of XLR contact, not very visible on picture.
Only things I can think of is to make the shield from the signal cable go to the chassis screw instead of pin 1, and make the pin1-to-chassis cable even shorter, but those are really minor things - I think your system will be totally OK.

Quote:
I´m aware that some cables are unnecessary long, but did not want to cut them to short if i hade to make changes.
Do you have 2 wires per speaker outlet pin? I might have tried to keep the positive and negative twisted together slightly further along, and tried to avoid the loop in the speaker wires close to the amp circuits, but again, I don't think it will be an issue.

Quote:
Have not tried them yet, any checklist beföre powering them up?
I tested the power supplies without amps (feeding a couple of power resistors) just to be sure - if you do that, make sure you allow lots of time for the caps to discharge before connecting the amps. I also tried with a cheap car loudspeaker first, before connecting an expensive speaker.
  Reply With Quote
Old 28th April 2013, 07:21 AM   #6725
mangew is offline mangew  Sweden
diyAudio Member
 
Join Date: Dec 2002
Location: norrbotten
Quote:
Originally Posted by Julf View Post
Only things I can think of is to make the shield from the signal cable go to the chassis screw instead of pin 1, and make the pin1-to-chassis cable even shorter, but those are really minor things - I think your system will be totally OK.
Thanks for advice, as you wrote belov i agree i shoud have done as you say. Mabye i correct to that wiring after i powered up and tested them which i haven´done yet. I thought that my wiring would be slighly the same since screen and pin1 cable would share contact anyway.

About the rest of the cables, speaker wire and also signalcable i will be shorten down when i tested and see if i have to do any changes.
  Reply With Quote
Old 28th April 2013, 07:37 AM   #6726
Julf is offline Julf  Europe
diyAudio Member
 
Join Date: Oct 2011
Location: Amsterdam, The Netherlands
Quote:
Originally Posted by mangew View Post
I thought that my wiring would be slighly the same since screen and pin1 cable would share contact anyway.
It is the same - at low frequencies.
  Reply With Quote
Old 28th April 2013, 03:13 PM   #6727
ds23man is offline ds23man  Netherlands
diyAudio Member
 
Join Date: Oct 2006
Work in progress:
Attached Images
File Type: jpg _DSC0435.JPG (499.7 KB, 289 views)
File Type: jpg _DSC0436.JPG (515.8 KB, 158 views)
File Type: jpg _DSC0437.JPG (343.5 KB, 152 views)
  Reply With Quote
Old 28th April 2013, 03:34 PM   #6728
mangew is offline mangew  Sweden
diyAudio Member
 
Join Date: Dec 2002
Location: norrbotten
Does anyone know the typeface ncore logo has?
  Reply With Quote
Old 28th April 2013, 03:43 PM   #6729
avr300 is offline avr300  Denmark
diyAudio Member
 
avr300's Avatar
 
Join Date: Sep 2005
Location: DK
Quote:
Originally Posted by ds23man View Post
Work in progress:
Looking good.

Minor: Try to find some black screws for the connectors.
  Reply With Quote
Old 28th April 2013, 03:49 PM   #6730
ds23man is offline ds23man  Netherlands
diyAudio Member
 
Join Date: Oct 2006
Quote:
Originally Posted by avr300 View Post
Looking good.

Minor: Try to find some black screws for the connectors.
In back order:

Thon Rack Screw M3x10 BK - Thomann Nederland

  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hypex problem, who can help Hansms Class D 9 18th August 2013 06:49 AM
Hypex steveww Class D 14 18th November 2010 01:44 PM
Question for those who have tried hypex smps with hypex modules avian Class D 12 3rd March 2009 09:30 AM
Hypex UcD 180AD + signal wires, Power Supply ST, Hypex Transformer TR100A c10h12n2 Swap Meet 7 7th July 2007 03:55 PM
FS: Hypex UcD 400/180AD, hypex toroid Archmage Swap Meet 4 14th November 2006 04:23 AM


New To Site? Need Help?

All times are GMT. The time now is 11:19 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2