Go Back   Home > Forums > Commercial Sector > Vendor Forums > Vendor's Bazaar

Vendor's Bazaar Commercial Vendors large & small hawking their wares

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 21st May 2012, 08:26 AM   #4111
Julf is offline Julf  Europe
diyAudio Member
 
Join Date: Oct 2011
Location: Amsterdam, The Netherlands
Quote:
Originally Posted by niekos View Post
I received a reaction of Hypex today, seems my nc400 is defective, so it seems there is nothing else I can do than to send it back.
Bummer - but at least Hypex seems pretty good at dealing with the issues.
  Reply With Quote
Old 21st May 2012, 09:00 AM   #4112
niekos is offline niekos  Netherlands
diyAudio Member
 
Join Date: Oct 2011
Location: Houten, The Netherlands
Quote:
Originally Posted by Julf View Post
Bummer - but at least Hypex seems pretty good at dealing with the issues.
I hope so, can't wait to finally hear my dual mono setup working
  Reply With Quote
Old 21st May 2012, 12:31 PM   #4113
dan1502 is offline dan1502  United Kingdom
diyAudio Member
 
Join Date: Feb 2012
I just thought I'd provide an update to say that since I ran the 3V recalibration a few weeks ago I have had no issues with my modules. I'm still using the MDF mock-up cases though as the proper ones haven't been completed yet. That said, I've made up shielded internal mains cabling and shorter SMPS to NCore cables and experimented with LEDs and resistors in the meantime so there will be very little for me to do once the cases are complete. I've also made up some more speaker cables so they are now tri-wired. Sound quality is superb I might add.
  Reply With Quote
Old 21st May 2012, 01:11 PM   #4114
diyAudio Member
 
Join Date: Mar 2011
Quote:
Originally Posted by dan1502 View Post
I just thought I'd provide an update to say that since I ran the 3V recalibration a few weeks ago I have had no issues with my modules. I'm still using the MDF mock-up cases though as the proper ones haven't been completed yet. That said, I've made up shielded internal mains cabling and shorter SMPS to NCore cables and experimented with LEDs and resistors in the meantime so there will be very little for me to do once the cases are complete. I've also made up some more speaker cables so they are now tri-wired. Sound quality is superb I might add.
Great work!

Do you have any subjective assessment on the audible effects of your experiments?
  Reply With Quote
Old 21st May 2012, 03:46 PM   #4115
diyAudio Member
 
Join Date: Mar 2009
Quote:
Originally Posted by StigErik View Post
Ncore is in no way bass-shy. I've never heard any better bass amp in fact. :-) If it sounds bad, don't blame the Ncore....

I use four NC400 + SMPS600 to drive my sixteen 21" dipole woofers.
Totally agree. Don't shoot the amp when the system owner is the problem.
  Reply With Quote
Old 21st May 2012, 04:12 PM   #4116
jtwrace is offline jtwrace  United States
diyAudio Member
 
jtwrace's Avatar
 
Join Date: Jan 2007
Location: NC
Quote:
Originally Posted by earflappin View Post
Totally agree. Don't shoot the amp when the system owner is the problem.
Agree. I'm so impressed with the NC400's that I'm awaiting delivery this week for my NC400's to be used on my bandpass subs.
__________________
"Science is not a democracy"- Earl Geddes, Ph.D.
  Reply With Quote
Old 21st May 2012, 11:41 PM   #4117
diyAudio Member
 
Join Date: Jul 2004
Location: Mountain View, CA
Quote:
Originally Posted by Erlend Sæterdal View Post
Q is around 0, 28 . Low Q is very tight bass.
Unless the woofer system resonance is just a few Hz, Qt = .28 means a lot of the bass range is missing and would explain your complaint.

Perhaps you have restored it with EQ, but then the Qt is much higher than .28.
__________________
-----------------------------------------
Noah
  Reply With Quote
Old 21st May 2012, 11:50 PM   #4118
diyAudio Member
 
Join Date: Jan 2007
Quote:
Originally Posted by StigErik View Post
...I use four NC400 + SMPS600 to drive my sixteen 21" dipole woofers.
It took me a while to count them, but your signature line has one pair too many of dipole woofers...

Question, do you bi- or quad-wire? I've always thought independent runs for each driver to be good for parallel drivers. Are all the woofers parallel, or do you run them series-parallel?

And now I wish to discuss the subject of bass, clearly a tender one for you. Isn't it time to increase the LF output of your system?

Jesus, Mary, and Joseph, that's about three SQUARE METERS of diaphragm.

In America, such systems only appear in trucks. The logic of that, however, is a topic for our next appointment.

Hey...are you playing the 1812 Overture now? My house is shaking!

Ch-ch..e..e..rszz

Last edited by Sam Lord; 21st May 2012 at 11:55 PM.
  Reply With Quote
Old 22nd May 2012, 12:15 AM   #4119
diyAudio Member
 
Join Date: Mar 2007
Quote:
Originally Posted by noah katz View Post
Unless the woofer system resonance is just a few Hz, Qt = .28 means a lot of the bass range is missing and would explain your complaint.

Perhaps you have restored it with EQ, but then the Qt is much higher than .28.
No it depends on the roomgain.
  Reply With Quote
Old 22nd May 2012, 12:25 AM   #4120
diyAudio Member
 
Join Date: Jul 2004
Location: Mountain View, CA
Quote:
Originally Posted by Erlend Sæterdal View Post
No it depends on the roomgain.
Right, I forgot about that factor, but it is also true that if the room is increasing bass it is also raising Q.
__________________
-----------------------------------------
Noah
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hypex problem, who can help Hansms Class D 9 18th August 2013 06:49 AM
Hypex steveww Class D 14 18th November 2010 01:44 PM
Question for those who have tried hypex smps with hypex modules avian Class D 12 3rd March 2009 09:30 AM
Hypex UcD 180AD + signal wires, Power Supply ST, Hypex Transformer TR100A c10h12n2 Swap Meet 7 7th July 2007 03:55 PM
FS: Hypex UcD 400/180AD, hypex toroid Archmage Swap Meet 4 14th November 2006 04:23 AM


New To Site? Need Help?

All times are GMT. The time now is 10:55 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2