hypex ncore - Page 368 - diyAudio
Go Back   Home > Forums > Commercial Sector > Vendor Forums > Vendor's Bazaar

Vendor's Bazaar Commercial Vendors large & small hawking their wares

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 15th April 2012, 09:27 AM   #3671
dan1502 is offline dan1502  United Kingdom
diyAudio Member
 
Join Date: Feb 2012
The width is about 7 mm. I got some cheap gold plated copper ones, bent them through 90 degrees and ground them down to about 6.8 mm and they fit though I could really do with some that take even thicker cables.
  Reply With Quote
Old 15th April 2012, 07:23 PM   #3672
diyAudio Member
 
Join Date: Mar 2004
Location: At the output stage
Send a message via Yahoo to mr_push_pull
guys, be sure to use the best, high-priced spades you can find as these are way more important than the amp itself.
the shop linked above also sells 50$ audiophile fuses, don't skimp on quality: Furutech High Performance Fuses - Large by Revolution Power

cinically yours, mr push pull
__________________
we all love a good ol' stereotype until it's against us
  Reply With Quote
Old 15th April 2012, 07:31 PM   #3673
Julf is offline Julf  Europe
diyAudio Member
 
Join Date: Oct 2011
Location: Amsterdam, The Netherlands
Quote:
Originally Posted by mr_push_pull View Post
guys, be sure to use the best, high-priced spades you can find as these are way more important than the amp itself.
No, no, no! It's the power cord that is the most important part! You really have to balance all that impure "plain" copper between your wall outlet and your local transformer by a final metre-and-a-half of monocrystalline virgin silver...
  Reply With Quote
Old 15th April 2012, 07:32 PM   #3674
diyAudio Member
 
StigErik's Avatar
 
Join Date: Feb 2008
Of course, those Fool-o-tech fuses are so good you should use at least 10 of them in series for 10 times the improvement!
__________________
dipoles dipoles dipoles dipoles dipoles dipoles dipoles dipoles and dipoles
  Reply With Quote
Old 15th April 2012, 07:40 PM   #3675
jmbulg is offline jmbulg  Belgium
diyAudio Member
 
Join Date: Jan 2011
Quote:
Originally Posted by Marcocet View Post
Okay, I've got a problem and have had no luck tracking it down.

I just assembled a quad-mono NC400 amp yesterday. Three of the channels are working perfectly, but one is intermittent. I've tried swapping the power supplies and all the cabling, and it's definitely the NC400 module.

I've adjusted the DC output with nothing connected so that when it's working it reads 0v. However I've noticed that when the signal cuts out it jumps to -300mv or so. Again I've swapped all the cabling and the power supply with no luck. Moving the module around doesn't seem to effect it, and I got out the canned air and cleaned the hell out of the thing just in case something was shorting.

At this point I have to imagine it's a defective module but I wanted to see if anyone else had run up against a similar issue. I reached out to hypex last night but it's the weekend so I'm not expecting a reply until monday. And of course I'd rather not mail the thing back to the netherlands if I can fix it myself.

Any thoughts? Thanks everybody.
Have the same problem on one channel, but need to swap amps to rule out one channel of the source has a DC problem. I asked hypex about it thursday, no reply yet.
  Reply With Quote
Old 15th April 2012, 10:06 PM   #3676
dan1502 is offline dan1502  United Kingdom
diyAudio Member
 
Join Date: Feb 2012
My spades cost me about a couple of pounds for 8 but it's fitting the cable size that's the issue.

My plan is to wire everything up after checking the earths then take pics and get confirmation it all looks ok and if it doesn't work then it's straight to Hypex but fingers crossed mine will be ok as there do seem to have been a fair few having trouble of late.
  Reply With Quote
Old 15th April 2012, 11:12 PM   #3677
Account disabled at member's request
 
Join Date: Apr 2009
Quote:
Originally Posted by Julf View Post
No, no, no! It's the power cord that is the most important part! You really have to balance all that impure "plain" copper between your wall outlet and your local transformer by a final metre-and-a-half of monocrystalline virgin silver...
O, c'mon, when you take your HiFi serious you have to start right there where your electricity enters the home:

de Groef audio - www.degroefaudio.nl

Only 32 Euro for a single goldplated fuse......
  Reply With Quote
Old 15th April 2012, 11:20 PM   #3678
diyAudio Member
 
Join Date: May 2005
Location: USA
Quote:
Originally Posted by mr_push_pull View Post
... be sure to use the best, high-priced spades you can find as these are way more important than the amp itself. ...)
Seriously, do you really even need spades with the NC400 modules?

Can you just divide the stranded wires into two bunches, tin them with solder and make your own integrated spades and forgo the crimp on spades ???
  Reply With Quote
Old 15th April 2012, 11:49 PM   #3679
yetis is offline yetis  United States
diyAudio Member
 
Join Date: Jul 2008
Location: NY, NY
Quote:
Originally Posted by mr_push_pull View Post
am I supposed to know this Hurtig guy? I surely hope no amp will ever be able to choke me.
Quote:
Originally Posted by mr_push_pull View Post
guys, be sure to use the best, high-priced spades you can find as these are way more important than the amp itself.
the shop linked above also sells 50$ audiophile fuses, don't skimp on quality: Furutech High Performance Fuses - Large by Revolution Power

cinically yours, mr push pull
I accept your cynicism openly. Who knows or cares if it makes a huge or any difference.. I am almost $2000 in for the amp and power supply... So what's $200 of frivolity at this point? I don't believe it will hurt and maybe it ll help. I don't care. At least I will never wonder..
  Reply With Quote
Old 16th April 2012, 12:04 AM   #3680
diyAudio Member
 
Join Date: Mar 2007
Default Ugly reused cabinet

Billede Olymus 018.jpgPicture off the linear supplyed N Core monos.

First time in my life I managed to upload picture ! I thought it was difficult. lol

Last edited by Erlend Sæterdal; 16th April 2012 at 12:07 AM.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hypex problem, who can help Hansms Class D 9 18th August 2013 06:49 AM
Hypex steveww Class D 14 18th November 2010 01:44 PM
Question for those who have tried hypex smps with hypex modules avian Class D 12 3rd March 2009 09:30 AM
Hypex UcD 180AD + signal wires, Power Supply ST, Hypex Transformer TR100A c10h12n2 Swap Meet 7 7th July 2007 03:55 PM
FS: Hypex UcD 400/180AD, hypex toroid Archmage Swap Meet 4 14th November 2006 04:23 AM


New To Site? Need Help?

All times are GMT. The time now is 07:22 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2