hypex ncore - Page 360 - diyAudio
Go Back   Home > Forums > Commercial Sector > Vendor Forums > Vendor's Bazaar

Vendor's Bazaar Commercial Vendors large & small hawking their wares

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 10th April 2012, 08:51 PM   #3591
diyAudio Member
 
Join Date: May 2009
Every amp is different... Just try it with different values and you'll know!
  Reply With Quote
Old 10th April 2012, 10:02 PM   #3592
diyAudio Member
 
Join Date: May 2005
Location: USA
Quote:
Originally Posted by Juhleren View Post
... Maybe bridging two ncore´s per channel could do the trick for you ...
Has it been determined that bridging is an option with NCores ? I saw that the question was asked, but did not see a definitive response.

I have some large 84dB/4Ohm panels that I would like to drive.
  Reply With Quote
Old 10th April 2012, 10:40 PM   #3593
diyAudio Member
 
Join Date: Mar 2011
emailtim,
I am pretty sure that Bruno has made the NC´s just as bridgable as the UCD´s. At least it was brought up as an option from the start of this thread.
Probably its the same procedure as with the UCDs -just with other cap values to match the O/P filter in the NCs, would be my guess...

It is undetermined whether it will have an impact on the sound, though.
  Reply With Quote
Old 10th April 2012, 11:42 PM   #3594
ChrisPa is offline ChrisPa  United Kingdom
diyAudio Member
 
Join Date: Jan 2005
Location: Saddleworth
Quote:
Originally Posted by emailtim View Post
Has it been determined that bridging is an option with NCores ? I saw that the question was asked, but did not see a definitive response.

I have some large 84dB/4Ohm panels that I would like to drive.
Search the thread. Bruno says its bridgeable
  Reply With Quote
Old 10th April 2012, 11:59 PM   #3595
diyAudio Member
 
Join Date: May 2005
Location: USA
Quote:
Originally Posted by ChrisPa View Post
Search the thread. Bruno says its bridgeable
Thanks, found the posts.

Starts at the bottom of Page 42, posts 419, 420, ...

hypex ncore

"... Yes you can bridge two modules just like UcD (and just like UcD it helps to strap a small cap across the load to insure the two amps synchronize). This would make a 1200W/4ohm amp (NC1200 is 1200W/2ohm). ..."
  Reply With Quote
Old 11th April 2012, 12:12 AM   #3596
diyAudio Member
 
Join Date: Mar 2011
You are welcome too...
  Reply With Quote
Old 11th April 2012, 12:27 AM   #3597
robbbby is offline robbbby  Canada
diyAudio Member
 
Join Date: Feb 2012
Just installed the caps on my input, after a minute or so of settling after turning the amps on I have nearly 0mV on the input and output, also no more loud pops when turning the amp on.
Thanks a million to all those who helped me out and guided me on how to fix this, everything appears good now!
  Reply With Quote
Old 11th April 2012, 03:21 AM   #3598
diyAudio Member
 
Join Date: Jan 2007
Quote:
Originally Posted by Erlend Sæterdal View Post
990 Va U core. If big capacity make Amp slower also depends on the moduls I think.
I've never seen that. If the total ESR of the filter caps is no higher and the rail voltage is not lower, you should have no PS-related degradation, but rather improvement.

Glad it's working now!

Quote:
Originally Posted by Julf View Post
I can see ways to provide a truly electrifying experience in the spirit of Nikola Tesla...
People reach across borders towards a common goal! It's inspiring, just to die for.
...........
This just in:

TITANIC 'UNLIKELY' TO SINK AGAIN, says prof -- http://www.theregister.co.uk/2012/04...to_sink_again/
  Reply With Quote
Old 11th April 2012, 06:33 AM   #3599
Julf is offline Julf  Europe
diyAudio Member
 
Join Date: Oct 2011
Location: Amsterdam, The Netherlands
Quote:
Originally Posted by robbbby View Post
Just installed the caps on my input, after a minute or so of settling after turning the amps on I have nearly 0mV on the input and output, also no more loud pops when turning the amp on.
Great! Good to hear!
  Reply With Quote
Old 11th April 2012, 08:25 AM   #3600
diyAudio Member
 
Mark.Clappers's Avatar
 
Join Date: Jan 2010
Location: The Netherlands, near the German border
Quote:
Originally Posted by robbbby View Post
Just installed the caps on my input, after a minute or so of settling after turning the amps on I have nearly 0mV on the input and output, also no more loud pops when turning the amp on.
Thanks a million to all those who helped me out and guided me on how to fix this, everything appears good now!
Good to hear it works now! If I may ask what values did you end up with? 10K and 1.5uF or something else? Maybe usefull info for others.
__________________
Music is art - Audio is psychoacoustics & engineering
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hypex problem, who can help Hansms Class D 9 18th August 2013 06:49 AM
Hypex steveww Class D 14 18th November 2010 01:44 PM
Question for those who have tried hypex smps with hypex modules avian Class D 12 3rd March 2009 09:30 AM
Hypex UcD 180AD + signal wires, Power Supply ST, Hypex Transformer TR100A c10h12n2 Swap Meet 7 7th July 2007 03:55 PM
FS: Hypex UcD 400/180AD, hypex toroid Archmage Swap Meet 4 14th November 2006 04:23 AM


New To Site? Need Help?

All times are GMT. The time now is 07:51 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2