hypex ncore - Page 316 - diyAudio
Go Back   Home > Forums > Commercial Sector > Vendor Forums > Vendor's Bazaar

Vendor's Bazaar Commercial Vendors large & small hawking their wares

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 30th March 2012, 01:12 PM   #3151
diyAudio Member
 
Join Date: Mar 2007
Default Confusion J 9

Something is wrong no output ! I think the Drawing of the connections on J 9 is wrong.
I use RCA . The red is connected to the hot at the RCA. The white is connected to ground. The Black thin one is not connected to anything.

No output no sound. This Drawing could be better.
  Reply With Quote
Old 30th March 2012, 01:21 PM   #3152
diyAudio Member
 
Join Date: May 2009
Did you check this out: http://www.hypex.nl/docs/NC400_datasheet.pdf

Do you have nAMPON connected to ground?

8.3 Control
The amplifier has exactly 1 control line: nAMPON (pin 3 of J9). Pulling nAMPON low enables the
amplifier as soon as all error conditions have been cleared for at least two seconds.
  Reply With Quote
Old 30th March 2012, 01:22 PM   #3153
Julf is offline Julf  Europe
diyAudio Member
 
Join Date: Oct 2011
Location: Amsterdam, The Netherlands
Quote:
Originally Posted by Erlend Sæterdal View Post
The Black thin one is not connected to anything.
No output no sound.
That is because the black one is nAMPON. It has to be connected to ground to turn on the amp.

Quote:
This Drawing could be better.
I have to say the drawing and the documentation is one of the clearest I have come across. A lot better than the Ikea ones
  Reply With Quote
Old 30th March 2012, 01:32 PM   #3154
diyAudio Member
 
Join Date: Mar 2007
Quote:
Originally Posted by Julf View Post
That is because the black one is nAMPON. It has to be connected to ground to turn on the amp.



I have to say the drawing and the documentation is one of the clearest I have come across. A lot better than the Ikea ones
Thank you I am a bit stressed for several reasons. I will connect the black to Powersupply ground. Why is it not connected on the board allready ?
  Reply With Quote
Old 30th March 2012, 01:36 PM   #3155
OllBoll is offline OllBoll  Sweden
diyAudio Member
 
Join Date: Nov 2010
Quote:
Originally Posted by Erlend Sæterdal View Post
Thank you I am a bit stressed for several reasons. I will connect the black to Powersupply ground. Why is it not connected on the board allready ?
If I've understood correctly nAMPON is mute functionality which is disabled when connected to ground.
  Reply With Quote
Old 30th March 2012, 01:46 PM   #3156
diyAudio Member
 
Join Date: Mar 2007
Quote:
Originally Posted by OllBoll View Post
If I've understood correctly nAMPON is mute functionality which is disabled when connected to ground.
Ok then a switch would be the right way to do it.
  Reply With Quote
Old 30th March 2012, 02:04 PM   #3157
diyAudio Member
 
Join Date: Mar 2007
Still no output .
  Reply With Quote
Old 30th March 2012, 02:07 PM   #3158
matjans is offline matjans  Netherlands
diyAudio Member
 
matjans's Avatar
 
Join Date: Aug 2003
Location: Utrecht, NL
Send a message via MSN to matjans
try signal ground (not earth).

I just skipped the whole standby functionality for the time being and soldered nAMPON to pin 1.
__________________
Si fractum non sit, noli id reficere!
  Reply With Quote
Old 30th March 2012, 02:09 PM   #3159
OllBoll is offline OllBoll  Sweden
diyAudio Member
 
Join Date: Nov 2010
Quote:
Originally Posted by matjans View Post
try signal ground (not earth).

I just skipped the whole standby functionality for the time being and soldered nAMPON to pin 1.
Me too, though I connected pin 1 to earth also... you can't be too careful in my opinion
  Reply With Quote
Old 30th March 2012, 02:16 PM   #3160
Julf is offline Julf  Europe
diyAudio Member
 
Join Date: Oct 2011
Location: Amsterdam, The Netherlands
Quote:
Originally Posted by Erlend Sæterdal View Post
Ok then a switch would be the right way to do it.
Well, I guess that is exactly the point. You can put a switch on it if you want to. Or use it to remotely mute the amps from the preamp. Or whatever. That is the "DYI" part of it.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hypex problem, who can help Hansms Class D 9 18th August 2013 07:49 AM
Hypex steveww Class D 14 18th November 2010 02:44 PM
Question for those who have tried hypex smps with hypex modules avian Class D 12 3rd March 2009 10:30 AM
Hypex UcD 180AD + signal wires, Power Supply ST, Hypex Transformer TR100A c10h12n2 Swap Meet 7 7th July 2007 04:55 PM
FS: Hypex UcD 400/180AD, hypex toroid Archmage Swap Meet 4 14th November 2006 05:23 AM


New To Site? Need Help?

All times are GMT. The time now is 10:25 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2