hypex ncore - Page 314 - diyAudio
Go Back   Home > Forums > Commercial Sector > Vendor Forums > Vendor's Bazaar

Vendor's Bazaar Commercial Vendors large & small hawking their wares

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 29th March 2012, 06:05 AM   #3131
Julf is offline Julf  Europe
diyAudio Member
 
Join Date: Oct 2011
Location: Amsterdam, The Netherlands
Quote:
Originally Posted by Immelman View Post
Is actually capable of a consistent 400 watts? Someone suggested it might be closer to 300 watts rms
Depends on your speaker impedance. Hypex specifies the nc400 as 580W into 2 ohm, 400W into 4 ohm and 200W into 8 ohm, but you probably won't 2 x the full 580 W with one power supply. I can live with that - I am using one smps600 for 2 nc400's.
  Reply With Quote
Old 29th March 2012, 06:35 AM   #3132
diyAudio Member
 
Join Date: Jan 2005
Location: Seattle
I should be specific. I mean, one NC400 with one SMPS is capable of a consistent 400 watts, no? Because I have heard otherwise that it might actually be less. Just wondering.
  Reply With Quote
Old 29th March 2012, 07:21 AM   #3133
Julf is offline Julf  Europe
diyAudio Member
 
Join Date: Oct 2011
Location: Amsterdam, The Netherlands
Quote:
Originally Posted by Immelman View Post
I should be specific. I mean, one NC400 with one SMPS is capable of a consistent 400 watts, no? Because I have heard otherwise that it might actually be less. Just wondering.
Consistent, yes, constant, no.

The numbers in the SMPS600 documentation are pretty clear. 550/575W into 4 ohm for 90 s, 400/430W for 5 min, and 240/275W continuous. You probably won't be going full power signal (not just volume at full, but a full amplitude signal as well) for more than 5 minutes...
  Reply With Quote
Old 29th March 2012, 06:05 PM   #3134
diyAudio Member
 
Join Date: Mar 2007
Default N Core 400 pin 11 Help

HI I have a problem . I am trying to get finnished with the N Core for tomorrow night meeting in our HiFi club in Copenhagen.

I have a problem with the pin 11 on the J 7 . Where do I connect this ?

I have C Core 990 W transformers in each monoblok. With 2x 46 V ac and 2x 17 V ac output. Do I have to use another transformer for pin 11 ? And if how do I connect that.

Hope I get ready for tomorrow night !
  Reply With Quote
Old 29th March 2012, 06:44 PM   #3135
diyAudio Member
 
Join Date: May 2009
Hi Erlend,

It's optional to feed pin 11 externally the datasheet tells: *This voltage is not monitored. Either use a floating supply or leave unconnected. Under no
circumstance should this pin be connected to GND or to a supply that references ground.

Below 16V the internal regulator takes over.

I think I also have read something in this topic about this extrenal driver supply voltage. Does it keep the temperature at idle lower? I don't remember...

Good luck with the build!

Mark.
  Reply With Quote
Old 29th March 2012, 06:54 PM   #3136
diyAudio Member
 
Join Date: Mar 2007
Thank you Mark then I will leave it unconnected !
  Reply With Quote
Old 29th March 2012, 08:48 PM   #3137
diyAudio Member
 
Join Date: Sep 2010
Default First NCore ready

Hi just finished my first NCore and it worked immediately! Here is a picture with the cover of the case still off.
Click the image to open in full size.

Next week I'll build the remaining 4 and than can connect them to my Arcam AVR350..

For me the most difficult part was drilling/punching the hole for the XLR plug. Assembly of an SMPS600 and NCore400 is really easy. Just read the enclosed manual. (Nearly as easy as assembling an Ikea cupboard. ).
  Reply With Quote
Old 29th March 2012, 09:30 PM   #3138
robbbby is offline robbbby  Canada
diyAudio Member
 
Join Date: Feb 2012
Good news is i just received my ncores earlier today. Bad news is that I had to pay the UPS man $180 to give me the package! Can't wait to start assembling them this weekend.
  Reply With Quote
Old 29th March 2012, 11:07 PM   #3139
mjock3 is offline mjock3  United States
diyAudio Member
 
Join Date: Jan 2011
Location: Wisconsin
Robbbby,

How many did you get? Any idea why?

Mark
  Reply With Quote
Old 29th March 2012, 11:26 PM   #3140
diyAudio Member
 
Join Date: Jan 2007
Quote:
Originally Posted by Julf View Post
Sure - I was just being conservative and going for the worst case scenario.
Ah, yes I'm that way too. *IF* I finally ever decide to buy some Hypex amps, I'll look at vertical bi-amping. I would like to keep the left and right channels of my amps and supplies totally separate. I'll need to split my interconnects with three wires emerging from each preamp output channel. Some cable makers like Purist Audio will build custom cables this way. Or I could go all active with the Hypex DSP board...

Last edited by Sam Lord; 29th March 2012 at 11:56 PM.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hypex problem, who can help Hansms Class D 9 18th August 2013 06:49 AM
Hypex steveww Class D 14 18th November 2010 01:44 PM
Question for those who have tried hypex smps with hypex modules avian Class D 12 3rd March 2009 09:30 AM
Hypex UcD 180AD + signal wires, Power Supply ST, Hypex Transformer TR100A c10h12n2 Swap Meet 7 7th July 2007 03:55 PM
FS: Hypex UcD 400/180AD, hypex toroid Archmage Swap Meet 4 14th November 2006 04:23 AM


New To Site? Need Help?

All times are GMT. The time now is 12:10 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2